Subject: RTGWG presentation slot requests for Buenos Aires

From: Jeff Tantsura <[email-masked]>
Date: Sun, 13 Mar 2016 22:13:45 +0000

Dear RTGWG

It's that time again!

The preliminary agenda for IETF 95 has been published; you can find it at https://datatracker.ietf.org/meeting/95/agenda.html. RTGWG will be meeting from 10:00 - 12:30 on Thursday April 7th in Buen Ayre C and 10:00 - 12:00 on Friday April 8th in Atlantico C.

IF you'd like a slot to present a draft in Buenos Aires, please send a request to Chris and I by Wednesday March 23rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on March 21st.

We kindly request to send your slides for presentations by Monday, April 4th

Any WG draft not being discussed/presented needs to a status update sent to the list by Sunday March 27th.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!
Looking forward to seeing you in Buenos Aires!

Cheers,
Jeff and Chris

---

From: Chris Bowers <[email-masked]>
Date: Sun, 13 Mar 2016 22:37:57 +0000

RTGWG,

We also wanted to share a tentative list of agenda items that we have so far, based on existing WG work items as well as routing area design teams using RTGWG as a venue for discussion.

*Update on draft-ietf-rtgwg-uloop-delay
10 min

*Discussion of multi-homing for provider-assigned IPv6 addresses for enterprise networks as well as homenet.
20 min – presentation by Fred Baker on background and motivation from v6ops
10 min – update on draft-ietf-rtgwg-dst-src-routing

*Initial progress report from OAM design team
30 min

*Routing Area YANG Architecture design team and draft-rtgyangdt-rtgwg-device-model
45 min

Thanks,
Chris and Jeff

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Sunday, March 13, 2016 5:14 PM
To: Routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG presentation slot requests for Buenos Aires

Dear RTGWG

It's that time again!

Cheers,
Jeff and Chris

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 17 Mar 2016 09:38:04 -0700

Hi Chris and Jeff,
would appreciate a slot to present
Micro-BFD over MC-LAG in IP and MPLS networks
draft-tanmir-rtgwg-bfd-mc-lag-ip, draft-tanmir-rtgwg-bfd-mc-lag-mpls  Greg
Mirsky  10 min.

And would greatly appreciate if this and report by Overlay OAM DT be during
RTG WG session on Thursday as Mach Chen and I have to be at IPPM WG meeting
Friday morning.

Regards,
Greg

On Sun, Mar 13, 2016 at 3:37 PM, Chris Bowers <[email-masked]> wrote:

> RTGWG,
>
>
>
> We also wanted to share a tentative list of agenda items that we have so
> far, based on existing WG work items as well as routing area design teams
> using RTGWG as a venue for discussion.
>
>
>
> *From:* Jeff Tantsura [mailto:[email-masked]]
> *Sent:* Sunday, March 13, 2016 5:14 PM
> *To:* Routing WG <[email-masked]>
> *Cc:* rtgwg-chairs <[email-masked]>
> *Subject:* RTGWG presentation slot requests for Buenos Aires
>
>
>
> Dear RTGWG
>
>
>
> It's that time again!
>
>
>
> The preliminary agenda for IETF 95 has been published; you can find it at
> https://datatracker.ietf.org/meeting/95/agenda.html. RTGWG will be
> meeting from 10:00 - 12:30 on Thursday April 7th in Buen Ayre C and 10:00 -
> 12:00 on Friday April 8th in Atlantico C.
>
>
>
> IF you'd like a slot to present a draft in Buenos Aires, please send a
> request to Chris and I by Wednesday March 23rd. Please note the dates
> below, in particular, the deadline for draft submission is UTC 23:59 on
> March 21st.
>
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 17 Mar 2016 10:56:12 -0700

Hi Greg,

Have the drafts been posted?  I'm not able to find them.

Thanks,
Anoop

On Thu, Mar 17, 2016 at 9:38 AM, Greg Mirsky <[email-masked]> wrote:

> And would greatly appreciate if this and report by Overlay OAM DT be
> during RTG WG session on Thursday as Mach Chen and I have to be at IPPM WG
> meeting Friday morning.
>
> Regards,
> Greg
>

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 21 Mar 2016 17:58:29 -0400

> draft-tanmir-rtgwg-bfd-mc-lag-ip, draft-tanmir-rtgwg-bfd-mc-lag-mpls  Greg

RTGWG is a bit of an odd place to present BFD work, especially minor surgery
to an existing mechanism.

-- Jeff

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 21 Mar 2016 15:01:51 -0700

Hi Jeff,
we were not certain where these proposals would fit as there's no changes
proposed to the BFD mechanism. The discussion is on the transport,
encapsulation of BFD control packet.

Always open to suggestions and greatly appreciate your consideration.

Regards,
Greg
PS. Drafts just been uploaded today.

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 21 Mar 2016 18:11:50 -0400

> Always open to suggestions and greatly appreciate your consideration.

Off the cuff, I'd say the work was appropriate to BFD.  Mostly, I think it's
just a bit unfair to hit RTGWG with something that required more than a
casual bit of background (BFD on LAG) to have an opinion on.  Of course, I
leave that final determination to the RTGWG chairs.

For the scope of the documents, I would normally suggest to just start on
the BFD mail list and get a bit of discussion going there.  The work is,
IMO, clearly in charter for BFD and a reasonable candidate for quick
adoption and closure if there's implementation work.  As I mentioned, it's
very minor surgery to the existing mechanism.

> PS. Drafts just been uploaded today.

I think one other item you might run afoul of is rtgwg prefers there be some
list discussion before presentation slots get assigned.  But that's the
chairs' prerogative.

-- Jeff

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 23 Mar 2016 15:06:03 -0700

Hi Jeff and Chris,
attached please find slides for the presentation of two new drafts:

   - draft-tanmir-rtgwg-bfd-mc-lag-ip-00
   - draft-tanmir-rtgwg-bfd-mc-lag-mpls-00

I'll be presenting, 15 minutes will very generous. I'll be obliged if the
presentation is during Thursday session.

Regards,
Greg

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 23 Mar 2016 15:08:28 -0700

Hi Jeff,
apologize for the belated update. The two new drafts,
draft-tanmir-rtgwg-bfd-mc-lag-ip-00
draft-tanmir-rtgwg-bfd-mc-lag-mpls-00, been submitted and I've asked chairs
for 15 minutes slot to present and discuss this work.
Greatly appreciate your review, comments and suggestions.

Regards,
Greg

---

From: Petr Lapukhov <[email-masked]>
Date: Wed, 23 Mar 2016 22:44:42 +0000

Folks,

if you are interested, I can present the initial iteration of the inband-telemetry document to the group (probably will need ~15 minutes):

https://datatracker.ietf.org/doc/draft-lapukhov-dataplane-probe/

The idea is to figure out the key pieces of information we want to capture and maybe define formats to record those. At the very least, agree on some key metrics to capture inband would be very helpful.

Regards,

Petr

On Sun, Mar 13, 2016 at 3:13 PM, Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
Dear RTGWG

It's that time again!

The preliminary agenda for IETF 95 has been published; you can find it at https://datatracker.ietf.org/meeting/95/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_95_agenda.html&d=CwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=LU_vJaM_EQu1Ssm35j2xlA&m=JGcYH5A8u3KUzt51T9DHyeEsDzcI3OzvVM7bZwwxoOU&s=q6uWSh26WSCGy9GRjL2Wz7RIXxLsv5NnanRQhwf9B1s&e=>. RTGWG will be meeting from 10:00 - 12:30 on Thursday April 7th in Buen Ayre C and 10:00 - 12:00 on Friday April 8th in Atlantico C.

Cheers,
Jeff and Chris

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_rtgwg&d=CwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=LU_vJaM_EQu1Ssm35j2xlA&m=JGcYH5A8u3KUzt51T9DHyeEsDzcI3OzvVM7bZwwxoOU&s=mzGFEJQgRWWMM9q3CpZUT9jOnjFYTmCB3JGLU2y24Tk&e=>

---

From: Chris Bowers <[email-masked]>
Date: Wed, 23 Mar 2016 23:10:17 +0000

Greg,

We think these two drafts belong in the BFD working group.  As a result, we did not allocate any time to discuss these drafts in RTGWG in Buenos Aires.

The tentative agenda can be found at:
https://www.ietf.org/proceedings/95/agenda/agenda-95-rtgwg

Thanks,
Chris

From: Greg Mirsky [mailto:[email-masked]]
Sent: Wednesday, March 23, 2016 5:08 PM
To: Jeffrey Haas <[email-masked]>
Cc: Reshad Rahman (rrahman) <[email-masked]>; Chris Bowers <[email-masked]>; rtgwg-chairs <[email-masked]>; Routing WG <[email-masked]>
Subject: Re: RTGWG presentation slot requests for Buenos Aires

Hi Jeff,
apologize for the belated update. The two new drafts, draft-tanmir-rtgwg-bfd-mc-lag-ip-00
draft-tanmir-rtgwg-bfd-mc-lag-mpls-00, been submitted and I've asked chairs for 15 minutes slot to present and discuss this work.
Greatly appreciate your review, comments and suggestions.

Regards,
Greg

On Mon, Mar 21, 2016 at 3:11 PM, Jeffrey Haas <[email-masked]<mailto:[email-masked]>> wrote:

-- Jeff

---

From: Alia Atlas <[email-masked]>
Date: Thu, 24 Mar 2016 10:14:56 -0400

Hi Greg,

As Jeff Haas, co-chair of BFD said, this work belongs in BFD and needs to
be discussed there.
BFD has a policy of only meeting when they have clear work to do.  As is
usual, discussing drafts on the list is very productive, particularly in
BFD.

Regards,
Alia

On Wed, Mar 23, 2016 at 6:06 PM, Greg Mirsky <[email-masked]> wrote:

> On Sun, Mar 13, 2016 at 3:13 PM, Jeff Tantsura <[email-masked]
> > wrote:
>
>> Dear RTGWG
>>
>> It's that time again!
>>

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 24 Mar 2016 10:26:53 -0400

> On Mar 24, 2016, at 10:14 AM, Alia Atlas <[email-masked]> wrote:
> 
> Hi Greg,
> 
> As Jeff Haas, co-chair of BFD said, this work belongs in BFD and needs to be discussed there.
> BFD has a policy of only meeting when they have clear work to do.  As is usual, discussing drafts on the list is very productive, particularly in BFD.
> 

As as mentioned previously, is in scope for our work since it builds on BFD on LAG.

Should you not gain a slot in RTGWG, feel free to post links to the slides in the BFD mailing list and ask for discussion and adoption.

-- Jeff

---

From: Alia Atlas <[email-masked]>
Date: Thu, 24 Mar 2016 10:34:37 -0400

To be extremely clear, this work falls into BFD's charter.
It does not fall into RTGWG's extremely broad charter.

On Thu, Mar 24, 2016 at 10:26 AM, Jeffrey Haas <[email-masked]> wrote:

> Should you not gain a slot in RTGWG, feel free to post links to the slides
> in the BFD mailing list and ask for discussion and adoption.
>
> -- Jeff
>
>