Subject: RE: draft agenda for RTGWG at IETF-99

From: Chris Bowers <[email-masked]>
Date: Fri, 14 Jul 2017 16:31:32 +0000

RTGWG,

An updated version of the agenda can be found at:
https://datatracker.ietf.org/meeting/99/agenda/rtgwg/

Please note that based on the updated agenda, we will
be meeting on both Monday and Friday.

Thanks,
Chris and Jeff

_____________________________________________
From: Chris Bowers
Sent: Friday, July 7, 2017 3:29 PM
To: 'RTGWG' <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: draft agenda for RTGWG at IETF-99

RTGWG,

The draft agenda for RTGWG at IETF-99 in Prague has been posted:

https://datatracker.ietf.org/meeting/99/agenda/rtgwg/

We requested, and were given, two sessions based on demand from
previous meetings.  However, we are currently able to schedule
all of the presentations and discussions in the first RTGWG session on Monday
morning.

At this point we are NOT canceling the Friday RTGWG session, since we sometimes have
late, but reasonable, requests for agenda time slots.  We will decide later whether
to cancel it or not.

If you requested a session, please check the agenda to make sure it is there, and contact
us if it isn't.

Thanks,
Chris and Jeff

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 14 Jul 2017 18:37:39 +0200

Hi Chris,

Is there a draft for the last talk ?

VPNplus, and enhanced VPN based on Segment Routing
Stewart Bryant 30 minutes

Thx,
R.

On Fri, Jul 14, 2017 at 6:31 PM, Chris Bowers <[email-masked]> wrote:

> *https://datatracker.ietf.org/meeting/99/agenda/rtgwg/*
> <https://datatracker.ietf.org/meeting/99/agenda/rtgwg/>
>
> *From:* Chris Bowers
> *Sent:* Friday, July 7, 2017 3:29 PM
> *To:* 'RTGWG' <[email-masked]>
> *Cc:* rtgwg-chairs <[email-masked]>
> *Subject:* draft agenda for RTGWG at IETF-99
>
>
> RTGWG,
>
> *https://datatracker.ietf.org/meeting/99/agenda/rtgwg/*
> <https://datatracker.ietf.org/meeting/99/agenda/rtgwg/>
>
> us if it isn’t.
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

---

From: Chris Bowers <[email-masked]>
Date: Fri, 14 Jul 2017 16:57:45 +0000

No.  There is currently no draft/document associated with
the “VPNplus, and enhanced VPN based on Segment Routing” presentation.

Chris

From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Friday, July 14, 2017 6:38 PM
To: Chris Bowers <[email-masked]>
Cc: RTGWG <[email-masked]>; rtgwg-chairs <[email-masked]>
Subject: Re: draft agenda for RTGWG at IETF-99

Hi Chris,

Thx,
R.

On Fri, Jul 14, 2017 at 6:31 PM, Chris Bowers <[email-masked]<mailto:[email-masked]>> wrote:
RTGWG,

Thanks,
Chris and Jeff

_____________________________________________
From: Chris Bowers
Sent: Friday, July 7, 2017 3:29 PM
To: 'RTGWG' <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: draft agenda for RTGWG at IETF-99

RTGWG,

Thanks,
Chris and Jeff

_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Chris Bowers <[email-masked]>
Date: Fri, 14 Jul 2017 17:04:14 +0000

Oops. Actually it did get published at the cutoff. I’ll update the agenda.
draft-bryant-rtgwg-enhanced-vpn

Chris

From: Chris Bowers [mailto:[email-masked]]
Sent: Friday, July 14, 2017 6:58 PM
To: Robert Raszuk <[email-masked]>
Cc: RTGWG <[email-masked]>; rtgwg-chairs <[email-masked]>
Subject: RE: draft agenda for RTGWG at IETF-99

Chris

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Friday, July 14, 2017 6:38 PM
To: Chris Bowers <[email-masked]<mailto:[email-masked]>>
Cc: RTGWG <[email-masked]<mailto:[email-masked]>>; rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: draft agenda for RTGWG at IETF-99

Hi Chris,

Thx,
R.

Thanks,
Chris and Jeff

RTGWG,

Thanks,
Chris and Jeff