Subject: Re: RTGWG adoption call for draft-dm-net2cloud-gap-analysis

From: Alvaro Retana <[email-masked]>
Date: Wed, 6 Feb 2019 12:57:18 -0800

Hi!

The boilerplate in this document (under “Status of this Memo”) reads: "This
document may not be modified, and derivative works of it may not be
created, except to publish it as an RFC and to translate it into languages
other than English.”

With that text, the document cannot be adopted by the WG.  rfc5378 says:
"The right to produce derivative works must be granted in order for an IETF
working group to accept a Contribution as a working group document or
otherwise work on it.”

Authors:  is the text what you intend?  I suspect it may just be a leftover
from an old ID template.

Thanks!

Alvaro.

On January 24, 2019 at 11:34:03 AM, Jeff Tantsura ([email-masked])
wrote:

Dear RTGWG,

The authors have requested the RTGWG to
adopt draft-dm-net2cloud-gap-analysis
as the working group documents.

There was good support during the last IETF meeting.

Please indicate support or no-support by February 10, 2019.

If you are listed as a document author or contributor please
respond to this email stating of whether or not you are aware of
any relevant IPR. The response needs to be sent to the RTGWG
mailing list. The document will not advance to the next stage
until a response has been received from each author and each
individual that has contributed to the document.

Thanks,

Jeff & Chris
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Feb 2019 17:41:12 -0800

Dear RTGWG,

The draft has been adopted.
Authors, please publish the draft as the working group document.

Cheers,
Jeff and Chris
On Jan 24, 2019, 8:33 AM -0800, Jeff Tantsura <[email-masked]>, wrote:
> Dear RTGWG,
>
> The authors have requested the RTGWG to adopt draft-dm-net2cloud-gap-analysis