Subject: Re: RTGWG adoption call for draft-dm-net2cloud-problem-statement

From: Cengiz Alaettinoglu <[email-masked]>
Date: Fri, 1 Feb 2019 09:53:51 +0000

Same here.

> On Jan 31, 2019, at 1:58 AM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi,
> I've read the draft and support its adoption by the WG.
> 
> Regards,
> Greg
> 
>  
> 
> From: rtgwg <[email-masked] <mailto:[email-masked]>> On Behalf Of Jeff Tantsura
> Sent: Thursday, January 24, 2019 11:34 AM
> To: RTGWG <[email-masked] <mailto:[email-masked]>>
> Cc: Routing WG <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Subject: RTGWG adoption call for draft-dm-net2cloud-problem-statement
> 
>  
> 
> Dear RTGWG,
> 
> The authors have requested the RTGWG to adopt draft-dm-net2cloud-problem-statement
> as the working group documents.
> 
> There was good support during the last IETF meeting.
> 
> Please indicate support or no-support by February 10, 2019.
> 
> If you are listed as a document author or contributor please
> respond to this email stating of whether or not you are aware of
> any relevant IPR. The response needs to be sent to the RTGWG
> mailing list. The document will not advance to the next stage
> until a response has been received from each author and each
> individual that has contributed to the document.
> 
> Thanks,
> 
> Jeff & Chris
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rtgwg <https://www.ietf.org/mailman/listinfo/rtgwg>
> _______________________________________________
> rtgwg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rtgwg <https://www.ietf.org/mailman/listinfo/rtgwg>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 1 Feb 2019 10:41:40 -0500

Greetings: 

I've read this draft (in many versions), and I think it is time to adopt it
as a WG draft. 

Cheers,  Susan Hares

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 6 Feb 2019 12:57:15 -0800

Hi!

The boilerplate in this document (under “Status of this Memo”) reads: "This
document may not be modified, and derivative works of it may not be
created, except to publish it as an RFC and to translate it into languages
other than English.”

With that text, the document cannot be adopted by the WG.  rfc5378 says:
"The right to produce derivative works must be granted in order for an IETF
working group to accept a Contribution as a working group document or
otherwise work on it.”

Authors:  is the text what you intend?  I suspect it may just be a leftover
from an old ID template.

Thanks!

Alvaro.

On January 24, 2019 at 11:34:11 AM, Jeff Tantsura ([email-masked])
wrote:

Dear RTGWG,

The authors have requested the RTGWG to
adopt draft-dm-net2cloud-problem-statement
as the working group documents.

Thanks,

Jeff & Chris
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 6 Feb 2019 21:18:49 +0000

Alvaro,

Thanks for noticing this incorrect boilerplate which was copied from other documents.

So the answer is NOT Intended.

Is this the right boilerplate?
-----------------
Status of this Memo

This Internet-Draft is submitted in full conformance with the provisions of BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering Task Force (IETF), its areas, and its working groups.  Note that other groups may also distribute working documents as Internet Drafts.

Internet-Drafts are draft documents valid for a maximum of six months and may be updated, replaced, or obsoleted by other documents at any time. It is inappropriate to use Internet-Drafts as reference material or to cite them other than as "work in progress."

The list of current Internet-Drafts can be accessed at http://www.ietf.org/ietf/1id-abstracts.txt

The list of Internet-Draft Shadow Directories can be accessed at http://www.ietf.org/shadow.html

Linda

From: Alvaro Retana [mailto:[email-masked]]
Sent: Wednesday, February 06, 2019 2:57 PM
To: [email-masked]; Routing WG <[email-masked]>
Cc: RTGWG <[email-masked]>; Jeff Tantsura <[email-masked]>
Subject: Re: RTGWG adoption call for draft-dm-net2cloud-problem-statement

Hi!

The boilerplate in this document (under “Status of this Memo”) reads: "This document may not be modified, and derivative works of it may not be created, except to publish it as an RFC and to translate it into languages other than English.”

With that text, the document cannot be adopted by the WG.  rfc5378 says: "The right to produce derivative works must be granted in order for an IETF working group to accept a Contribution as a working group document or otherwise work on it.”

Authors:  is the text what you intend?  I suspect it may just be a leftover from an old ID template.

Thanks!

Alvaro.

On January 24, 2019 at 11:34:11 AM, Jeff Tantsura ([email-masked]<mailto:[email-masked]>) wrote:
Dear RTGWG,

Thanks,

Jeff & Chris
_______________________________________________
rtgwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 6 Feb 2019 13:38:43 -0800

Hi!

I think so.  The important part is that it doesn’t say anything about
derivative work. :-)

Thanks!

Alvaro.

On February 6, 2019 at 4:18:55 PM, Linda Dunbar ([email-masked])
wrote:

Alvaro,

Thanks for noticing this incorrect boilerplate which was copied from other
documents.

-----------------

Status of this Memo

This Internet-Draft is submitted in full conformance with the provisions of
BCP 78 and BCP 79.

Internet-Drafts are working documents of the Internet Engineering Task
Force (IETF), its areas, and its working groups.  Note that other groups
may also distribute working documents as Internet Drafts.

Internet-Drafts are draft documents valid for a maximum of six months and
may be updated, replaced, or obsoleted by other documents at any time. It
is inappropriate to use Internet-Drafts as reference material or to cite
them other than as "work in progress."

The list of current Internet-Drafts can be accessed at
http://www.ietf.org/ietf/1id-abstracts.txt

The list of Internet-Draft Shadow Directories can be accessed at
http://www.ietf.org/shadow.html

Linda

*From:* Alvaro Retana [mailto:[email-masked]]
*Sent:* Wednesday, February 06, 2019 2:57 PM
*To:* [email-masked]; Routing WG <
[email-masked]>
*Cc:* RTGWG <[email-masked]>; Jeff Tantsura <[email-masked]>
*Subject:* Re: RTGWG adoption call for draft-dm-net2cloud-problem-statement

Hi!

Thanks!

Alvaro.

Dear RTGWG,

Thanks,

Jeff & Chris

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 6 Feb 2019 22:12:45 +0000

Alvaro,

Thank you.

The updated drafts with the correct boilerplate has been uploaded:
https://datatracker.ietf.org/doc/draft-dm-net2cloud-problem-statement/
https://datatracker.ietf.org/doc/draft-dm-net2cloud-gap-analysis/

Linda

From: Alvaro Retana [mailto:[email-masked]]
Sent: Wednesday, February 06, 2019 3:39 PM
To: Linda Dunbar <[email-masked]>; [email-masked]; Routing WG <[email-masked]>
Cc: RTGWG <[email-masked]>; Jeff Tantsura <[email-masked]>
Subject: RE: RTGWG adoption call for draft-dm-net2cloud-problem-statement

Hi!

I think so.  The important part is that it doesn’t say anything about derivative work. :-)

Thanks!

Alvaro.

On February 6, 2019 at 4:18:55 PM, Linda Dunbar ([email-masked]<mailto:[email-masked]>) wrote:
Alvaro,

Linda

From: Alvaro Retana [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, February 06, 2019 2:57 PM
To: [email-masked]<mailto:[email-masked]>; Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: RTGWG <[email-masked]<mailto:[email-masked]>>; Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Subject: Re: RTGWG adoption call for draft-dm-net2cloud-problem-statement

Hi!

Thanks!

Alvaro.

Thanks,

Jeff & Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Feb 2019 17:40:21 -0800

Dear RTGWG,

The draft has been adopted.
Authors, please publish the draft as the working group document.

Cheers,
Jeff and Chris
On Feb 6, 2019, 2:12 PM -0800, Linda Dunbar <[email-masked]>, wrote:
> On February 6, 2019 at 4:18:55 PM, Linda Dunbar ([email-masked]) wrote:
> > Alvaro,
> >
> > On January 24, 2019 at 11:34:11 AM, Jeff Tantsura ([email-masked]) wrote:
> > > Dear RTGWG,
> > >