Subject: I-D Action: draft-ietf-rtgwg-segment-routing-ti-lfa-01.txt

From: [email-masked]
Date: Tue, 05 Mar 2019 00:30:13 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Area Working Group WG of the IETF.

        Title           : Topology Independent Fast Reroute using Segment Routing
        Authors         : Stephane Litkowski
                          Ahmed Bashandy
                          Clarence Filsfils
                          Bruno Decraene
                          Pierre Francois
                          Daniel Voyer
                          Francois Clad
                          Pablo Camarillo
	Filename        : draft-ietf-rtgwg-segment-routing-ti-lfa-01.txt
	Pages           : 24
	Date            : 2019-03-05

Abstract:
   This document presents Topology Independent Loop-free Alternate Fast
   Re-route (TI-LFA), aimed at providing protection of node and
   adjacency segments within the Segment Routing (SR) framework.  This
   Fast Re-route (FRR) behavior builds on proven IP-FRR concepts being
   LFAs, remote LFAs (RLFA), and remote LFAs with directed forwarding
   (DLFA).  It extends these concepts to provide guaranteed coverage in
   any IGP network.  A key aspect of TI-LFA is the FRR path selection
   approach establishing protection over the expected post-convergence
   paths from the point of local repair, dramatically reducing the
   operational need to control the tie-breaks among various FRR options.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-segment-routing-ti-lfa/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-rtgwg-segment-routing-ti-lfa-01
https://datatracker.ietf.org/doc/html/draft-ietf-rtgwg-segment-routing-ti-lfa-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-segment-routing-ti-lfa-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 5 Mar 2019 08:32:02 +0000

Hi,

Here is a new version of the TI-LFA draft, we tried to incorporate the comments that have been received.
Feel free to comment this new revision.

Brgds,

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 05, 2019 09:30
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-rtgwg-segment-routing-ti-lfa-01.txt

Abstract:

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.