Subject: Re: RTGWG presentation slot requests for IETF104

From: Shunsuke Homma <[email-masked]>
Date: Fri, 8 Mar 2019 18:09:42 +0900

Hi Jeff and Chris,

I'd like to request a presentation slot for 
draft-homma-slice-provision-models-00 as below.

 >> Topic Name: Network Slice Provision Models
 >> Presenter Name: Shunsuke Homma
 >> Time: 15 min
 >> Draft Reference: 
https://tools.ietf.org/html/draft-homma-slice-provision-models-00

I believe that it would be basement for designing general architecture 
of network slicing.

Best regards,

Shunsuke

On 2019/03/01 2:24, Jeff Tantsura wrote:
> Dear RTGWG,
> 
> Based on the preliminary agenda at 
> https://datatracker.ietf.org/meeting/agenda/
> RTGWG will have two sessions in Prague:
> Monday afternoon (13:50-15:50 Monday Afternoon session I ) and Friday 
> morning (10:50-12:50  Friday Morning session II ).
> 
> If you would like to present a draft, please send a request to Chris and 
> me at [email-masked] by
> Tuesday, March 12th.  Note that the cut-off for draft submissions is 
> Monday March 11th.
> 
> If you plan to present remotely, please tell us so that we can make the 
> appropriate arrangements
> with the Meetecho team.
> 
> *2019-03-11*
> 
> Thanks,
> Jeff and Chris
> 
> 
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
> 

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 11 Mar 2019 02:41:16 +0000

Jeff and Chris,

Can you give us 15 minutes to update the following two drafts?

draft-ietf-rtgwg-net2cloud-gap-analysis-01
draft-ietf-rtgwg-net2cloud-problem-statement-00

We will update with some distinct SDWAN scenarios to make it easier for future control plane protocols discussion.

Linda Dunbar

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Thursday, February 28, 2019 11:24 AM
To: RTGWG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RTGWG presentation slot requests for IETF104

Dear RTGWG,

Based on the preliminary agenda at https://datatracker.ietf.org/meeting/agenda/
RTGWG will have two sessions in Prague:
Monday afternoon (13:50-15:50 Monday Afternoon session I ) and Friday morning (10:50-12:50  Friday Morning session II ).

If you would like to present a draft, please send a request to Chris and me at [email-masked]<mailto:[email-masked]> by
Tuesday, March 12th.  Note that the cut-off for draft submissions is Monday March 11th.

If you plan to present remotely, please tell us so that we can make the appropriate arrangements
with the Meetecho team.

2019-03-11

Thanks,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 10 Mar 2019 21:26:17 -0700

Hi Linda,

Yes, noticed.

Thanks and see you in Prague.

Regards,
Jeff

> On Mar 10, 2019, at 19:41, Linda Dunbar <[email-masked]> wrote:
> 
> Jeff and Chris,
>  
> If you would like to present a draft, please send a request to Chris and me at [email-masked] by

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 17 Mar 2019 18:21:57 -0400

Hi,

i'd like to present on  draft-li-rtgwg-tunnel-policy-yang if time is
still available. 10 minutes should be fine.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 17 Mar 2019 22:59:41 -0700

Hi Donald,

Time is still available, you request has been noted.

See you in Prague.

Regards,
Jeff

> On Mar 17, 2019, at 15:21, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Guyunan (Yunan Gu, IP Technology Research Dept. NW)" <[email-masked]>
Date: Wed, 20 Mar 2019 01:45:32 +0000

Hi Jeff,

I’d like to request a 10-min slot for draft-chen-npm-use-cases-00 if time is still available.

Thanks!

BR,
Yunan

Sent: Friday, March 01, 2019 1:24 AM

Dear RTGWG,

2019-03-11

Thanks,
Jeff and Chris

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 20 Mar 2019 11:29:17 -0700

Yunan,

10 minutes slot for Friday meeting has bee allocated.

Thanks and see you in Prague

Thanks,
Jeff