Subject: Call for operator's input on use case that requires Network Management Automation.

From: Qin Wu <[email-masked]>
Date: Thu, 28 Mar 2019 10:23:16 +0000

Hi, folks:
I would like to draw you attention to IETF YANG automation Framework that will be discussed in opsawg WG session 4:10~6:10pm Thursday.
It has already been discussed in rtgwg Tuesday morning session and got a few feedback from operators.

We would like to discuss this work again in opsawg session to further solicit feedback on the IETF YANG issues we raised.

The goal is call for operator's input on use case that requires network management automation and come up approaches or ways to addresses
Challenge issues faced by IETF YANG model standardization.

The relevant draft is available at:
https://datatracker.ietf.org/doc/draft-wu-model-driven-management-virtualization/
The presentation slides is available at:
https://datatracker.ietf.org/meeting/104/materials/slides-104-opsawg-draft-wu-model-driven-management-virtualization-00

Your comments and suggestions are welcome, see you in opsawg session in this afternoon.

-Qin Wu

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 28 Mar 2019 12:03:48 +0100

Dear All,
I would propose that IETF send liaison to MEF LSO Committee, and probably
other SDOs, notifying them of the discussion and inviting to share their
comments.

Regards,

On Thu, Mar 28, 2019, 11:24 Qin Wu <[email-masked]> wrote:

> Hi, folks:
>
> I would like to draw you attention to IETF YANG automation Framework that
> will be discussed in opsawg WG session 4:10~6:10pm Thursday.
>
> We would like to discuss this work again in opsawg session to further
> solicit feedback on the IETF YANG issues we raised.
>
>
>
> The goal is call for operator’s input on use case that requires network
> management automation and come up approaches or ways to addresses
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>