Subject: I-D Action: draft-ietf-rtgwg-atn-bgp-02.txt

From: [email-masked]
Date: Tue, 14 May 2019 12:14:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Area Working Group WG of the IETF.

        Title           : A Simple BGP-based Mobile Routing System for the Aeronautical Telecommunications Network
        Authors         : Fred L. Templin
                          Greg Saccone
                          Gaurav Dawra
                          Acee Lindem
                          Victor Moreno
	Filename        : draft-ietf-rtgwg-atn-bgp-02.txt
	Pages           : 20
	Date            : 2019-05-14

Abstract:
   The International Civil Aviation Organization (ICAO) is investigating
   mobile routing solutions for a worldwide Aeronautical
   Telecommunications Network with Internet Protocol Services (ATN/IPS).
   The ATN/IPS will eventually replace existing communication services
   with an IPv6-based service supporting pervasive Air Traffic
   Management (ATM) for Air Traffic Controllers (ATC), Airline
   Operations Controllers (AOC), and all commercial aircraft worldwide.
   This informational document describes a simple and extensible mobile
   routing service based on industry-standard BGP to address the ATN/IPS
   requirements.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-atn-bgp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-rtgwg-atn-bgp-02
https://datatracker.ietf.org/doc/html/draft-ietf-rtgwg-atn-bgp-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-atn-bgp-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Tue, 14 May 2019 19:30:50 +0000

Hello,

This draft version addresses the action item we took to document the BGP convergence
time findings that we reported during the rtgwg session at IETF 104. The analysis is in a
new Appendix A toward the end of the document.

Also, we have introduced a new concept called: "Spanning Partitioned Aeronautical
Networks (SPAN)" that we believe is necessary to align with the way aviation service
providers will deploy and manage their actual networks. We are now seeing the need
to operate an overlay service over potentially many "partitions", where each partition
is a portion (or the entirety) of the aviation service provider's network. The purpose
of the SPAN is simply to span multiple partitions similar to the way a large bridged
campus LAN spans multiple link segments.

We are interested in feedback on the BGP findings and SPAN architecture. Thanks in
advance for your consideration.

Fred (for the co-authors)

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Tuesday, May 14, 2019 12:15 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-rtgwg-atn-bgp-02.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt