Subject: IPR call for draft-ietf-rtgwg-qos-model

From: Yingzhen Qu <[email-masked]>
Date: Wed, 15 Sep 2021 21:59:53 -0700

Hi,

This is an IPR call for draft-ietf-rtgwg-qos-model: https://datatracker.ietf.org/doc/draft-ietf-rtgwg-qos-model/

The authors and contributors please respond to this IPR call.

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

The WG Last Call will start after all authors have sent in their IPR statements to the list.

Thanks,
Yingzhen

---

From: "Aseem Choudhary (asechoud)" <[email-masked]>
Date: Thu, 16 Sep 2021 05:19:25 +0000

No, I'm not aware of any IPR that applies to this draft.

-thanks,
Aseem

From: Yingzhen Qu <[email-masked]>
Date: Thursday, September 16, 2021 at 10:30 AM
To: "[email-masked]" <[email-masked]>, routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: IPR call for draft-ietf-rtgwg-qos-model
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, September 16, 2021 at 10:30 AM

Hi,

Please state either:

Thanks,
Yingzhen

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 15 Sep 2021 23:07:49 -0700

No, I am not aware of any IPRs related to this draft.

Mahesh Jethanandani
[email-masked]

> On Sep 15, 2021, at 10:00 PM, Yingzhen Qu <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Dr. Helen Chen" <[email-masked]>
Date: Thu, 16 Sep 2021 13:49:03 +0000

Helen

From: Mahesh Jethanandani <[email-masked]>
Date: Thursday, September 16, 2021 at 2:08 AM
To: Yingzhen Qu <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, routing WG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: [EXT] Re: IPR call for draft-ietf-rtgwg-qos-model
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, September 16, 2021 at 2:07 AM

Please state either:

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Sun, 26 Sep 2021 20:55:09 -0700

Hi Authors,

There are still two co-authors of this draft (Norm Strahle and Ebben Aries) who didn’t respond to this IPR call. 

Aseem,

Can you please reach them?

Thanks,
Yingzhen

> On Sep 16, 2021, at 6:49 AM, Dr. Helen Chen <[email-masked]> wrote:
> 
> From: Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>>
> To: Yingzhen Qu <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, routing WG <[email-masked] <mailto:[email-masked]>>, rtgwg-chairs <[email-masked] <mailto:[email-masked]>>
> Resent-From: <[email-masked] <mailto:[email-masked]>>
> Resent-To: <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>
> [email-masked] <mailto:[email-masked]>
> 
> 
>> This is an IPR call for draft-ietf-rtgwg-qos-model: https://datatracker.ietf.org/doc/draft-ietf-rtgwg-qos-model/ <https://datatracker.ietf.org/doc/draft-ietf-rtgwg-qos-model/>
>>

---

From: "Aseem Choudhary (asechoud)" <[email-masked]>
Date: Mon, 27 Sep 2021 23:47:07 +0000

Hi Yingzhen,

Ok, I am reaching out.

Best,

Aseem

From: Yingzhen Qu <[email-masked]>
Date: Sunday, September 26, 2021 at 8:55 PM
To: "Dr. Helen Chen" <[email-masked]>, "Aseem Choudhary (asechoud)" <[email-masked]>
Cc: Mahesh Jethanandani <[email-masked]>, "[email-masked]" <[email-masked]>, routing WG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: Re: [EXT] IPR call for draft-ietf-rtgwg-qos-model

Hi Authors,

Aseem,

Thanks,
Yingzhen

On Sep 16, 2021, at 6:49 AM, Dr. Helen Chen <[email-masked]<mailto:[email-masked]>> wrote:

From: Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 16, 2021 at 2:08 AM
To: Yingzhen Qu <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, routing WG <[email-masked]<mailto:[email-masked]>>, rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: [EXT] Re: IPR call for draft-ietf-rtgwg-qos-model
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, September 16, 2021 at 2:07 AM

No, I am not aware of any IPRs related to this draft.
Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

On Sep 15, 2021, at 10:00 PM, Yingzhen Qu <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Please state either:

Thanks,
Yingzhen

---

From: Ebben Aries <[email-masked]>
Date: Mon, 27 Sep 2021 18:18:03 -0600

No, I'm not aware of any IPR that applies to this draft

Thx

/ebben

On Sep 15 21:59 PM, Yingzhen Qu wrote:
> [External Email. Be cautious of content]
> 
> 
> Hi,
> 
> This is an IPR call for draft-ietf-rtgwg-qos-model: https://
> datatracker.ietf.org/doc/draft-ietf-rtgwg-qos-model/
>

---

From: "Aseem Choudhary (asechoud)" <[email-masked]>
Date: Wed, 29 Sep 2021 04:15:09 +0000

Hi Yiingzhen,

I checked with Ebben and Norm Strahle. Ebben has already replied. Norm has retired and no longer will work further on the document.
Please advise for the next steps.

Best,
Aseem

From: "Aseem Choudhary (asechoud)" <[email-masked]>
Date: Monday, September 27, 2021 at 4:47 PM
To: Yingzhen Qu <[email-masked]>, "Dr. Helen Chen" <[email-masked]>
Cc: Mahesh Jethanandani <[email-masked]>, "[email-masked]" <[email-masked]>, routing WG <[email-masked]>, rtgwg-chairs <[email-masked]>
Subject: Re: [EXT] IPR call for draft-ietf-rtgwg-qos-model
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, September 27, 2021 at 4:47 PM

Hi Yingzhen,

Ok, I am reaching out.

Best,

Aseem

Hi Authors,

Aseem,

Thanks,
Yingzhen

Please state either:

Thanks,
Yingzhen