Subject: A virtual "interim" on Evolving Routing Security in the Internet

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 Sep 2021 11:18:54 +0100

Hi,

We've put together a small workshop on Evolving Routing Security in the
Internet to be held on Thursday 30th September at 3pm UTC [1]

Our objective is to bring relevant information and research to the routing
community and spark discussion about routing research.

Attendance is open and free.

Meeting materials will be at
https://github.com/danielkinguk/sarah/tree/main/conferences/security-worksho
p

We will use Webex :
https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14
060678f65272117 and stream the meeting on YouTube at
https://youtu.be/V9CZC42BTDc 

Our agenda for this meeting features three presentations and a period for
open discussion.
* Mutually Agreed Norms for Routing Security
   Andrei Robachevsky, Internet Society
* Lightweight blockchain assisted secure routing of swarm UAS networking
   Houbing Song and Jian Wang, Embry-Riddle Aeronautical University
* On-Demand Blind Packet Forwarding
   Irfan Simsek, University of Duisburg-Essen

We hope you can fit this into your schedule.

(Please note, this is not an IETF/IRTF meeting, but we thought the IETF/IRTF
community would be interested.)

Best,
Adrian and Dan

[1]
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1
=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 16 Sep 2021 13:33:00 +0000

Looks like an interesting agenda. I put it on my calendar - 10:00 AM EDT on 9/30. 

On 9/16/21, 6:19 AM, "rtgwg on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    We will use Webex :

    Best,
    Adrian and Dan

    [1]

    _______________________________________________
    rtgwg mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 Sep 2021 14:55:50 +0100

Hi Acee,

> Looks like an interesting agenda. I put it on my calendar - 10:00 AM EDT on 9/30.

I, too, relish the joys of time zones and summer time.

At least UTC can be relied upon to remain fixed.

This URL can be a great comfort...
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

Cheers,
Adrian

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]> 
Sent: 16 September 2021 14:33
To: [email-masked]; [email-masked]; [email-masked]
Cc: 'King, Daniel' <[email-masked]>
Subject: Re: A virtual "interim" on Evolving Routing Security in the Internet

    Hi,

    We will use Webex :

    Best,
    Adrian and Dan

    [1]

---

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 16 Sep 2021 07:07:29 -0700

Is it 10AM EST or 11AM EST ?

On Thu, Sep 16, 2021, 6:33 AM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> On 9/16/21, 6:19 AM, "rtgwg on behalf of Adrian Farrel" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi,
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 16 Sep 2021 16:15:12 +0000

I guess it is 11:00 AM EDT... 

On 9/16/21, 9:56 AM, "Adrian Farrel" <[email-masked]> wrote:

    Hi Acee,

    Cheers,
    Adrian

    -----Original Message-----
    From: Acee Lindem (acee) <[email-masked]> 
    Sent: 16 September 2021 14:33
    To: [email-masked]; [email-masked]; [email-masked]
    Cc: 'King, Daniel' <[email-masked]>
    Subject: Re: A virtual "interim" on Evolving Routing Security in the Internet

        Hi,

        We will use Webex :

        Best,
        Adrian and Dan

        [1]

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Thu, 16 Sep 2021 16:33:44 +0000

Yes, looks like an interesting area to be discussed. I am looking forward for this interim.

Based on Acee’s note, I would put at 8 am PST in my calendar 😊

Regards,
Kausik

From: rtgwg <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Thursday, September 16, 2021 9:15 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: 'King, Daniel' <[email-masked]>
Subject: Re: A virtual "interim" on Evolving Routing Security in the Internet

I guess it is 11:00 AM EDT... On 9/16/21, 9:56 AM, "Adrian Farrel" wrote: Hi Acee, > Looks like an interesting agenda. I put it on my calendar - 10:00 AM EDT on 9/30. I, too, rel
External (acee=[email-masked]<mailto:acee=[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tL2M4ZDRkMmU2ZmMxNGVmZTA0YTAwZGI1OWQyMGE0NGQxLzE2MzE4MDg5NDIuMjc=#key=60669a65e359e853d6c5d7800752d39b>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

On 9/16/21, 9:56 AM, "Adrian Farrel" <[email-masked]<mailto:[email-masked]>> wrote:

    Hi Acee,

    https://secure-web.cisco.com/1-Gnq75sNdB1fHhwT6WWdUMvlZC5FqNLHsMZo2amdxsqwVslRPM-ztOtgv0zxaMJ_PBKrjRgbMPjaMlH5-j_O-wA42aRymspJqoReUaFwhOfeIHfLV_hwGZYAychoVh09qtKkqZ1BvO2jpmNJ_wnjctab_9wU04_USsadCM13c2wSO7moA0-j0ixerSeahZLibwHfJ4pZmxs6q3n0oSt13zazIYFYtI4pziW3R9vYy-_2_GlFwIBf99aNTLDnhawICpvl2qHXCYGFwDvao18eX_hs-VDDPzclEL3hBzneIMYXZzjTt9acDE5SYkkkzoTC/https%3A%2F%2Fwww.timeanddate.com%2Fworldclock%2Fconverter.html%3Fiso%3D20210930T150000%26p1%3D1440%26p2%3Dtz_pt%26p3%3Dtz_et%26p4%3Dtz_bst%26p5%3Dtz_cest%26p6%3Dtz_cst-china

    Cheers,

    Adrian

    -----Original Message-----

    From: Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>>

    To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

    Cc: 'King, Daniel' <[email-masked]<mailto:[email-masked]>>

    On 9/16/21, 6:19 AM, "rtgwg on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]<mailto:[email-masked][email-masked]>> wrote:

        Hi,

        https://secure-web.cisco.com/160W-o1TFF3v9HETxFNUJ52GDz2eHvdaIhLYav7PgbcsubJkJBiG0eizF2OPXjI62sg7u0TpqMb-n2ang0-8RkgjT5dJqC3ct0gRmovQf_AMd_aBgvSBrkHeXryiP3Wy6VzZhojwlcLrCq2GT4vfS4Pv2rJ4wDIPdFm1sG3G1aw63Vq5wt7EWB5H_b3U_CBHjVAR0biphq9mPY9aGBeoBv5XNOHA9n408mLQpttUwRhWsRAFda5TNZxj4bZmrCkPlnX0KzM0xgntFDIHUcAkB1gQ3zy2NUl7rnGGlQuY9nWx2W5ehZL434ZwjduBXSOxB/https%3A%2F%2Fgithub.com%2Fdanielkinguk%2Fsarah%2Ftree%2Fmain%2Fconferences%2Fsecurity-worksho

        p

        We will use Webex :

        open discussion.

        Best,

        Adrian and Dan

        [1]

        https://secure-web.cisco.com/1omukYAtBnhgHW7rMaw0OzmigK7SwqwO-wbW0VqanzTYhwqKzLlE66Qn4orsl52iMpGuhIwj57BHbnF3J3MQqTvavhJTU3HHlsw7uF2Rsp5K7rOuXSyC1cPnkrOq6NGw6WMd-TVGfpM_rFcMk-8TXviX6NA6q-wem_xdewjs6NaogLuJ0Pgq9ZGudgT7cH-B63_U5fstcmmEOjRZq_PK85YqncoX2gX4JBQpEjeNmDc7K5mYim9OHjlUAKNTRCU7NpAyCb2ITveYqsFo79Nz4xzop2Zi6JhrY7XY8QfjCCoxyJid90zl6jbjnpxhEp_7d/https%3A%2F%2Fwww.timeanddate.com%2Fworldclock%2Fconverter.html%3Fiso%3D20210930T150000%26p1

        rtgwg mailing list

        [email-masked]<mailto:[email-masked]>

        https://secure-web.cisco.com/15Z24nwBlD1mBuM-2F2JCQcrix4kRgtLHWeDp0OEiYVYV8Tv8YZ1hdUSugABxGp0SxcB2sR7oKg5Id_pqsi0cDKkb_-BV1jxDuDIL19UN9kAmLarLhI3_UpSRx1rrg3P9Unzh0oavOE3QCMApI_WIsfD3TdpuSMqJIrL1EeQQOfmzDFEkOBj7Ex7ImrZGFTSzcTvDh5QKSY30wmNEixHMml1qZQJSAvLpo_EiL8gWeNK1DvV8-yrssBCHI5xpXP7rqsL6hgPPjlppW3Vnls7-dcSHXWCTh_qdT7cBJZ2AbulqTTo5Uoj5eqlEkh213Ntn/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg

rtgwg mailing list

[email-masked]<mailto:[email-masked]>

https://secure-web.cisco.com/15Z24nwBlD1mBuM-2F2JCQcrix4kRgtLHWeDp0OEiYVYV8Tv8YZ1hdUSugABxGp0SxcB2sR7oKg5Id_pqsi0cDKkb_-BV1jxDuDIL19UN9kAmLarLhI3_UpSRx1rrg3P9Unzh0oavOE3QCMApI_WIsfD3TdpuSMqJIrL1EeQQOfmzDFEkOBj7Ex7ImrZGFTSzcTvDh5QKSY30wmNEixHMml1qZQJSAvLpo_EiL8gWeNK1DvV8-yrssBCHI5xpXP7rqsL6hgPPjlppW3Vnls7-dcSHXWCTh_qdT7cBJZ2AbulqTTo5Uoj5eqlEkh213Ntn/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frtgwg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 16 Sep 2021 17:34:41 +0000

Hey Kausik,

From: "Majumdar, Kausik" <[email-masked]>
Date: Thursday, September 16, 2021 at 12:34 PM
To: Acee Lindem <[email-masked]>, Adrian Farrel <[email-masked]>, "[email-masked]" <[email-masked]>, Routing WG <[email-masked]>
Cc: "'King, Daniel'" <[email-masked]>
Subject: RE: A virtual "interim" on Evolving Routing Security in the Internet

You better update your calendar – it is 8 AM PDT on 9/30/21… 😉

Acee

Regards,
Kausik

    Hi Acee,

    Cheers,

    Adrian

    -----Original Message-----

        Hi,

        p

        We will use Webex :

        open discussion.

        Best,

        Adrian and Dan

        [1]

        rtgwg mailing list

rtgwg mailing list

---

From: Lou Berger <[email-masked]>
Date: Sat, 18 Sep 2021 10:49:47 +0000

Hi Adrian

Interesting stuff!

>  (Please note, this is not an IETF/IRTF meeting, but we thought the IETF/IRTF community would be interested.)

Who is the sponsoring organization for this meeting?

If just you and Dan, why not just run it as an IETF interim with rules (e.g. IPR) we all understand?

Thanks,
Lou

----------
On September 16, 2021 6:19:30 AM Adrian Farrel <[email-masked]> wrote:

Hi,

We will use Webex :

Best,
Adrian and Dan

[1]

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 18 Sep 2021 12:11:11 +0100

Hi Lou,

Yes, it's just something that Dan and I put together in the context of our
work at https://github.com/danielkinguk/sarah/

Our aim is, periodically, to bring together some key research work on or
related to routing and addressing that we think would be of benefit to
IETFers and others in the field. At the same time, we want to try to trigger
discussion about the nature of research into routing and addressing, and
uncover some of the important questions that are not always given enough
attention.

I think the side meeting is reasonably established (at IETF meetings), but
they are meetings of convenience and, while they typically carry the IETF
contributors' rules, they are not formally part of the IETF.

But I am unclear on the feasibility of "IETF virtual interim side meetings".

So, what we are doing is having a small workshop (just 90 minutes) following
much of the same procedure as would happen at an IETF side meeting, but it
is not an IETF meeting.

Nevertheless, I have a slide that begins.

     Note Well - This is Not an IETF meeting

    But let's apply IETF policies for patents and code of conduct in this
meeting

.and then goes on to the usual BCP79 material etc.

Cheers,

Adrian

From: routing-discussion <[email-masked]> On Behalf Of
Lou Berger
Sent: 18 September 2021 11:50
To: [email-masked]; [email-masked]; [email-masked]
Cc: 'King, Daniel' <[email-masked]>
Subject: Re: A virtual "interim" on Evolving Routing Security in the
Internet

Hi Adrian

Interesting stuff!

>  (Please note, this is not an IETF/IRTF meeting, but we thought the
IETF/IRTF community would be interested.)

If just you and Dan, why not just run it as an IETF interim with rules (e.g.
IPR) we all understand?

Thanks,
Lou

----------
On September 16, 2021 6:19:30 AM Adrian Farrel <[email-masked]
<mailto:[email-masked]> > wrote:

Hi,

We will use Webex :

Best,
Adrian and Dan

[1]
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000
<https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p
1> &p1
=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

_______________________________________________
rtgwg mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Lou Berger <[email-masked]>
Date: Sat, 18 Sep 2021 07:35:46 -0400

Thanks Adrian -- maybe this is the first “IETF virtual interim side 
meeting” ;-)

On 9/18/2021 7:11 AM, Adrian Farrel wrote:
>
> Hi Lou,
>
> Yes, it’s just something that Dan and I put together in the context of 
> our work at https://github.com/danielkinguk/sarah/ 
> <https://github.com/danielkinguk/sarah/>
>
> Our aim is, periodically, to bring together some key research work on 
> or related to routing and addressing that we think would be of benefit 
> to IETFers and others in the field. At the same time, we want to try 
> to trigger discussion about the nature of research into routing and 
> addressing, and uncover some of the important questions that are not 
> always given enough attention.
>
> I think the side meeting is reasonably established (at IETF meetings), 
> but they are meetings of convenience and, while they typically carry 
> the IETF contributors’ rules, they are not formally part of the IETF.
>
> But I am unclear on the feasibility of “IETF virtual interim side 
> meetings”.
>
> So, what we are doing is having a small workshop (just 90 minutes) 
> following much of the same procedure as would happen at an IETF side 
> meeting, but it is not an IETF meeting.
>
> Nevertheless, I have a slide that begins…
>
> Note Well – This is _Not_ an IETF meeting
>
> But let’s apply IETF policies for patents and code of conduct in this 
> meeting
>
> …and then goes on to the usual BCP79 material etc.
>
> Cheers,
>
> Adrian
>
> *From:*routing-discussion <[email-masked]> *On 
> Behalf Of *Lou Berger
> *Sent:* 18 September 2021 11:50
> *To:* [email-masked]; [email-masked]; [email-masked]
> *Cc:* 'King, Daniel' <[email-masked]>
> *Subject:* Re: A virtual "interim" on Evolving Routing Security in the 
> Internet
>
> Hi Adrian
>
> Interesting stuff!
>
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     <https://github.com/danielkinguk/sarah/tree/main/conferences/security-worksho>
>     p
>
>     We will use Webex :
>     <https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14>
>     https://youtu.be/V9CZC42BTDc <https://youtu.be/V9CZC42BTDc>
>
>     <https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1>
>     <https://www.ietf.org/mailman/listinfo/rtgwg>
>

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 20 Sep 2021 20:19:47 +0200

send .ics  too many time zones ;-)

-- tny

On Sat, Sep 18, 2021 at 1:36 PM Lou Berger <[email-masked]> wrote:

> Yes, it’s just something that Dan and I put together in the context of our
> IETFers and others in the field. At the same time, we want to try to
> trigger discussion about the nature of research into routing and
> addressing, and uncover some of the important questions that are not always
> given enough attention.
>
>
>
> contributors’ rules, they are not formally part of the IETF.
>
>
>
>      Note Well – This is *Not* an IETF meeting
>
> *From:* routing-discussion <[email-masked]>
> <[email-masked]> *On Behalf Of *Lou Berger
> *Cc:* 'King, Daniel' <[email-masked]> <[email-masked]>

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 21 Sep 2021 08:55:38 -0700

Hi Adrian,
I've noticed that the interim may overlap with the MPLS Open DT meeting.
I'd like to attend the discussion on the security in routing protocols but
not miss the Open DT. Would the MPLS WG Chairs kindly consider skipping the
meeting next week to avoid the session conflict?

Regards,
Greg

On Thu, Sep 16, 2021 at 3:19 AM Adrian Farrel <[email-masked]> wrote:

> 060678f65272117
> <https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14060678f65272117>
> and stream the meeting on YouTube at
> <https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 21 Sep 2021 17:13:50 +0100

Oh, sorry about that, Greg.

Does anyone know whether there is a central repository of other open meetings (i.e., not WG interims which are already in the Datatracker) to help us avoid clashes in the future?

Adrian

From: Greg Mirsky <[email-masked]> 
Sent: 21 September 2021 16:56
To: Adrian Farrel <[email-masked]>
Cc: [email-masked]; RTGWG <[email-masked]>; King, Daniel <[email-masked]>; MPLS Working Group <[email-masked]>
Subject: Re: A virtual "interim" on Evolving Routing Security in the Internet

Hi Adrian,

I've noticed that the interim may overlap with the MPLS Open DT meeting. I'd like to attend the discussion on the security in routing protocols but not miss the Open DT. Would the MPLS WG Chairs kindly consider skipping the meeting next week to avoid the session conflict?

Regards,

Greg

On Thu, Sep 16, 2021 at 3:19 AM Adrian Farrel <[email-masked] <mailto:[email-masked]> > wrote:

Hi,

We will use Webex :
https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14 <https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14060678f65272117> 
060678f65272117 and stream the meeting on YouTube at
https://youtu.be/V9CZC42BTDc 

Best,
Adrian and Dan

[1]
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000 <https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china> &p1
=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

---

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Sep 2021 19:00:38 +0200

Adrian,

We discussed this with the chairs running the MPLS Open DT yesterday.

We don't think we know what every other working are planning, but 
looking at the slot (5pm CEST on Sep 30) where both your workshop and 
the MPLS Open DT is scheduled. Could we move your meeting 1 hour earlier 
and ours one our later? That would give you a slot of 2 hours, if that 
is enough.

Alternatively we could 1 hour earlier, schedule a 1 hou meeting, instead 
of 90 min.

I'm less happy about the second alternative, but in the worst of cases 
and for one time only we could do it.

/Loa

 > On 21/09/2021 18:13, Adrian Farrel wrote:
> Does anyone know whether there is a central repository of other open 
> meetings (i.e., not WG interims which are already in the Datatracker) to 
> help us avoid clashes in the future?
> 
> Adrian
> 
> *From:*Greg Mirsky <[email-masked]>
> *Sent:* 21 September 2021 16:56
> *To:* Adrian Farrel <[email-masked]>
> *Cc:* [email-masked]; RTGWG <[email-masked]>; King, Daniel 
> <[email-masked]>; MPLS Working Group <[email-masked]>
> I'd like to attend the discussion on the security in routing protocols 
> but not miss the Open DT. Would the MPLS WG Chairs kindly consider 
> skipping the meeting next week to avoid the session conflict?
> 
> Regards,
> 
> Greg
> 
> On Thu, Sep 16, 2021 at 3:19 AM Adrian Farrel <[email-masked] 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 23 Sep 2021 12:40:17 +0100

I'm sorry, Loa.

I wish we had spotted this a lot sooner (maybe three weeks ago), but we have booked time from our (non-IETF) speakers and advertised.

What I can offer is that we will be recording the meeting, so people who are interested, but can't manage to attend, will be able to watch it later.

Best,
Adrian

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: 22 September 2021 18:01
To: [email-masked]; 'Greg Mirsky' <[email-masked]>
Cc: [email-masked]; 'RTGWG' <[email-masked]>; 'King, Daniel' <[email-masked]>; 'MPLS Working Group' <[email-masked]>
Subject: Re: A virtual "interim" on Evolving Routing Security in the Internet

Adrian,

/Loa

--