Subject: WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd

From: Yingzhen Qu <[email-masked]>
Date: Fri, 3 Dec 2021 14:19:50 -0800

Dear RTGWG,

The authors have requested the RTGWG to adopt:
Draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/)

The draft was last presented at IETF 109 RTGWG session.

Please indicate support or no-support of WG adoption of this draft by Dec 20th, 2021.

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the RTGWG mailing list. The document will not advance to the next stage until a response has been received from each author and each individual that has contributed to the document.
Thanks,
Yingzhen

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 9 Dec 2021 07:43:57 -0800

Hi Yingzhen,
I am not aware of any undisclosed IPR related to this draft.

I support the RTGWG adoption of this draft (as co-author).

Regards,
Greg

On Fri, Dec 3, 2021 at 2:20 PM Yingzhen Qu <[email-masked]> wrote:

> Draft-mtm-rtgwg-vrrp-p2pm-bfd (
> https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/)
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 10 Dec 2021 07:23:35 +0000

Hi WG and the Chairs,

I support the adoption of this draft.
I've read this draft and think the application of p2mp bfd for vrrp is useful.
The extension to vrrp is reasonable.
I would like to see the progress of this draft in the working group and contribute.

Cheers,
Tianran

From: rtgwg [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Saturday, December 4, 2021 6:20 AM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd

Dear RTGWG,

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 10 Dec 2021 15:33:14 +0000

Linda Dunbar

From: rtgwg [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Saturday, December 4, 2021 6:20 AM
To: [email-masked]<mailto:[email-masked]>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd

Dear RTGWG,

The authors have requested the RTGWG to adopt:
Draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mtm-rtgwg-vrrp-p2mp-bfd%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Ca6ee64429fb04f7ccdaf08d9bbae06af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637747178425722832%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=Rz%2FXYECa1nPyyadMn5zznSOOyacOE6HnAgkMjOxKIsw%3D&reserved=0>)

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 10 Dec 2021 08:37:05 -0800

Hi Yingzhen,

I am not aware of any undisclosed IPR.

Cheers,
Jeff

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 10 Dec 2021 18:26:18 -0500

I support RTGWG adoption of this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 10 Dec 2021 20:14:41 -0500

Hi Yingzhen,

Kind Regards,

Gyan

On Fri, Dec 10, 2021 at 6:26 PM Donald Eastlake <[email-masked]> wrote:

> <https://www.google.com/maps/search/2386+Panoramic+Circle,+Apopka,+FL+32703+USA?entry=gmail&source=g>
>  [email-masked]
>
> > If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR. The
> response needs to be sent to the RTGWG mailing list. The document will not
> advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
> >
> > Thanks,
> > Yingzhen
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Michael McBride <[email-masked]>
Date: Thu, 16 Dec 2021 20:44:19 +0000

Support adoption.

mike

From: rtgwg <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Friday, December 03, 2021 2:20 PM
To: [email-masked]
Cc: rtgwg-chairs <[email-masked]>
Subject: WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd

Dear RTGWG,

The authors have requested the RTGWG to adopt:
Draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mtm-rtgwg-vrrp-p2mp-bfd%2F&data=04%7C01%7Cmichael.mcbride%40futurewei.com%7Cc2a634194a1043dc855c08d9b6ab1030%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637741668114494366%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=3Oq7peASDxcNATK1YzvJetghZxAx2PwGIhBa0B5QVqw%3D&reserved=0>)

---

From: <[email-masked]>
Date: Fri, 17 Dec 2021 09:45:33 +0800 (CST)

Support the adoption.
Thanks,
Sandy

------------------原始邮件------------------
发件人：YingzhenQu
收件人：[email-masked];
抄送人：rtgwg-chairs;
日 期 ：2021年12月04日 06:20
主 题 ：WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd
_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

Dear RTGWG,

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 21 Dec 2021 18:07:46 +0000

Support.

Jeffrey

From: rtgwg <[email-masked]<mailto:[email-masked]>> On Behalf Of Yingzhen Qu

Dear RTGWG,

The authors have requested the RTGWG to adopt:
Draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/<https://urldefense.com/v3/__https:/nam11.safelinks.protection.outlook.com/?url=https*3A*2F*2Fdatatracker.ietf.org*2Fdoc*2Fdraft-mtm-rtgwg-vrrp-p2mp-bfd*2F&data=04*7C01*7Cmichael.mcbride*40futurewei.com*7Cc2a634194a1043dc855c08d9b6ab1030*7C0fee8ff2a3b240189c753a1d5591fedc*7C1*7C1*7C637741668114494366*7CUnknown*7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0*3D*7C1000&sdata=3Oq7peASDxcNATK1YzvJetghZxAx2PwGIhBa0B5QVqw*3D&reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJQ!!NEt6yMaO-gk!VQTv_q5VHYu-2-Ph4e9Ey9413DgR7jcemIE0dGLj_iCOwYpM1qVshUq4q6-ObwnB$>)

Juniper Business Use Only

---

From: Mach Chen <[email-masked]>
Date: Mon, 27 Dec 2021 03:51:13 +0000

Hi,

I have read the draft, it's useful and well-written. I support the adoption of the document.

Happy Holidays,
Mach

Dear RTGWG,

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 29 Dec 2021 12:13:29 -0800

Dear RTGWG, 

The draft has been adopted. 

Authors, please publish the draft as WG document accordingly.

Thanks,
Yingzhen

> On Dec 26, 2021, at 7:51 PM, Mach Chen <[email-masked]> wrote:
> 
> Hi,
>  
> I have read the draft, it’s useful and well-written. I support the adoption of the document.
>  
> Happy Holidays,
> Mach
>  
> Draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/ <https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/>)
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 29 Dec 2021 13:05:03 -0800

Hi Yingzhen,
thank you, will do it shortly.

Happy New Year and best wishes to All!

Regards,
Greg

On Wed, Dec 29, 2021 at 12:13 PM Yingzhen Qu <[email-masked]>
wrote:

> *From:* rtgwg [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Yingzhen Qu
> *Sent:* Saturday, December 4, 2021 6:20 AM
> *To:* [email-masked]
> *Cc:* rtgwg-chairs <[email-masked]>
> *Subject:* WG Adoption Call for draft-mtm-rtgwg-vrrp-p2mp-bfd
>
> Dear RTGWG,
>