Subject: IPR call for draft-mtm-rtgwg-vrrp-p2mp-bfd

From: Yingzhen Qu <[email-masked]>
Date: Mon, 27 Dec 2021 14:19:52 -0800

Hi,
There was an IPR call for draft-mirsky-bfd-p2mp-vrrp-use-case, and it was replaced by draft-mom-rtgwg-vrrp-p2mp-bfd. However I noticed a new IPR disclosure: https://datatracker.ietf.org/ipr/5333/ <https://datatracker.ietf.org/ipr/5333/>.  This is to start a new IPR poll before adopting the draft as WG document.
	
This is an IPR call for draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/ <https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/>)
The authors and contributors please respond to this IPR call.

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

The WG Last Call will start after all authors have sent in their IPR statements to the list.

Thanks,
Yingzhen

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 27 Dec 2021 15:49:03 -0800

Hi Yingzhen,
a new IPR Disclosure <https://datatracker.ietf.org/ipr/5333/> (analogous to
the one filed for draft-mirsky-bfd-p2mp-vrrp-use-case) has been
recently filed for the draft-mtm-rtgwg-vrrp-p2mp-bfd.
I am not aware of any undisclosed IPR related to the
draft-mtm-rtgwg-vrrp-p2mp-bfd.

Regards,
Greg

On Mon, Dec 27, 2021 at 2:20 PM Yingzhen Qu <[email-masked]> wrote:

> Hi,
>
> There was an IPR call for draft-mirsky-bfd-p2mp-vrrp-use-case, and it was replaced by draft-mom-rtgwg-vrrp-p2mp-bfd. However I noticed a new IPR disclosure: https://datatracker.ietf.org/ipr/5333/.  This is to start a new IPR poll before adopting the draft as WG document.
>
> 	
> This is an IPR call for draft-mtm-rtgwg-vrrp-p2pm-bfd (https://datatracker.ietf.org/doc/draft-mtm-rtgwg-vrrp-p2mp-bfd/)
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 27 Dec 2021 15:51:03 -0800

Hi Yingzhen,

No, I'm not aware of any IPR that applies to this draft and has not been previously disclosed.

Thanks!

Cheers,
Jeff

> On Dec 27, 2021, at 14:20, Yingzhen Qu <[email-masked]> wrote:
> 
> No, I'm not aware of any IPR that applies to this draft

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 28 Dec 2021 19:40:45 -0500

Hi Yingzhen

I am not aware of any IPR that has not been previously disclosed.

Kind Regards

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*