Subject: I-D Action: draft-ietf-rtgwg-atn-bgp-13.txt

From: [email-masked]
Date: Mon, 07 Feb 2022 15:14:25 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Area Working Group WG of the IETF.

        Title           : A Simple BGP-based Mobile Routing System for the Aeronautical Telecommunications Network
        Authors         : Fred L. Templin
                          Greg Saccone
                          Gaurav Dawra
                          Acee Lindem
                          Victor Moreno
	Filename        : draft-ietf-rtgwg-atn-bgp-13.txt
	Pages           : 25
	Date            : 2022-02-07

Abstract:
   The International Civil Aviation Organization (ICAO) is investigating
   mobile routing solutions for a worldwide Aeronautical
   Telecommunications Network with Internet Protocol Services (ATN/IPS).
   The ATN/IPS will eventually replace existing communication services
   with an IP-based service supporting pervasive Air Traffic Management
   (ATM) for Air Traffic Controllers (ATC), Airline Operations
   Controllers (AOC), and all commercial aircraft worldwide.  This
   informational document describes a simple and extensible mobile
   routing service based on industry-standard BGP to address the ATN/IPS
   requirements.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-atn-bgp/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-rtgwg-atn-bgp-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rtgwg-atn-bgp-13

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 7 Feb 2022 23:25:24 +0000

All, see below for an updated draft version based on early reviews from Intarea,
Security, Routing and Ops Area reviewers. I made the changes that I thought best
addressed reviewers comments while still maintaining the integrity of the document.
I did not include a new figure as requested by one reviewer, but hope that the new
text provides the early-on clarification he was hoping to see in the document. I am
keeping AERO as an informative reference, but OMNI looks like it may need to be
promoted to normative - I am not sure what to do about that within the context
of this publication.

Please advise as to next steps,

Fred

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, February 07, 2022 3:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-rtgwg-atn-bgp-13.txt

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt