Subject: Tsvart early review of draft-ietf-rtgwg-atn-bgp-13

From: Michael Tüxen via Datatracker <[email-masked]>
Date: Fri, 11 Feb 2022 12:23:10 -0800

Reviewer: Michael Tüxen
Review result: Ready

The document mentions that some data links used by aircrafts today only provide
a bandwidth in the order of 32 Kbps. Any protocols using these links should be
parametrised for that bandwidth and parametrisation might not be the default
one used in todays links used in the Internet. However, if I understand the
document correctly, the BGP communication described in this document is not
using these links and therefore I see no issues with respect to transport
protocol considerations.

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 11 Feb 2022 20:32:06 +0000

Michael, you are correct that the low-end links such as the 32K cited by the document
will not be used to carry BGP control messaging traffic. This is a very important point,
and I will make sure to call it out more explicitly in the next document revision.

Thank you for your comment,

Fred Templin

> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of Michael Tüxen via Datatracker
> Sent: Friday, February 11, 2022 12:23 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [EXTERNAL] Tsvart early review of draft-ietf-rtgwg-atn-bgp-13
> 
> EXT email: be mindful of links/attachments.
> 
> 
> 
> Reviewer: Michael Tüxen
> Review result: Ready
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg