Subject: Re: We've got lift-off

From: Walter Houser <[email-masked]>
Date: Mon, 30 Apr 2001 09:57:07 -0400

Where is the authoritative version of draft-ietf-run-adverts-02.txt?  The document draft-ietf-run-adverts-02.txt is not on the ID
list.

Sally Hambridge wrote:

> In case you didn't see this....
>
> Thanks very much to Ted and April for getting the DOC
> to this stage.  We can now have recess.
>
> Sally
> [email-masked]
>
> >From [email-masked] Fri Mar 16 09:30:18 2001
> Received: from crotus.sc.intel.com (scfdns02.sc.intel.com) by Ludwig.sc.intel.com (4.1/SMI-4.1)
>         id AA19911; Fri, 16 Mar 01 09:30:17 PST
> Received: from loki.ietf.org (loki.ietf.org [132.151.1.177])
>         by crotus.sc.intel.com (8.9.1a+p1/8.9.1/d: relay.m4,v 1.35 2001/02/12 09:03:45 smothers Exp $) with ESMTP id RAA01965
>         for <[email-masked]>; Fri, 16 Mar 2001 17:33:44 GMT
> Received: (from adm@localhost)
>         by loki.ietf.org (8.9.1b+Sun/8.9.1) id KAA07480
>         for [email-masked]; Fri, 16 Mar 2001 10:45:00 -0500 (EST)
> Received: from ietf.org (odin.ietf.org [10.27.2.28])
>         by loki.ietf.org (8.9.1b+Sun/8.9.1) with ESMTP id KAA07464
>         for <[email-masked]>; Fri, 16 Mar 2001 10:38:14 -0500 (EST)
> Received: from CNRI.Reston.VA.US (localhost [127.0.0.1])
>         by ietf.org (8.9.1a/8.9.1a) with ESMTP id KAA05265;
>         Fri, 16 Mar 2001 10:38:14 -0500 (EST)
> Message-Id: <[email-masked]>
> To: IETF-Announce:;@loki.ietf.org
> Cc: RFC Editor <[email-masked]>, IANA <[email-masked]>
> Cc: Internet Architecture Board <[email-masked]>
> Cc: [email-masked]
> From: The IESG <[email-masked]>
> Subject: Document Action: How to Advertise Responsibly Using the E-Mail
>          and Newsgroups or- how NOT to $$$$$ MAKE ENEMIES FAST $$$$$ to
>          Informational
> Date: Fri, 16 Mar 2001 10:38:14 -0500
> Sender: [email-masked]
> Status: R
>
> The IESG has approved the Internet-Draft 'How to Advertise Responsibly
> Using the E-Mail and Newsgroups or- how NOT to $$$$$ MAKE ENEMIES FAST
> $$$$$' <draft-ietf-run-adverts-02.txt> as a Informational.  This
> document is the product of the Responsible Use of the Network Working
> Group.  The IESG contact person is April Marine.
>
> Note to RFC Editor:
>
> The IESG respectfully requests the following be added prior to
> publication as an RFC:
>
> Security Considerations
>
> This memo offers suggestions for responsible advertising techniques that
> can be used via the Internet.  It does not raise or address security
> issues, but special attention should be paid to the section on "Privacy."
> While not strictly a network security consideration, privacy
> considerations can have legal ramifications that deserve special
> attention.

--
Walt Houser, VA Webmaster http://www.va.gov/
VA Privacy Notice for Information Collected from E-mails and Web Forms http://www.va.gov/privacy/email.asp

---

From: Ted Gavin <[email-masked]>
Date: Mon, 30 Apr 2001 17:43:01 -0400

On Mon, 30 Apr 2001 09:57:07 -0400, Walter Houser
<[email-masked]> wrote:

Speaking of RFC-3098, how does everyone feel about making a quick
amendment and resubmitting? We've gotten some good feedback and
suggestions that would indicate that perhaps something is missing. In
the discussion, we neglected to include a mail-loop approval, which
essentially prevents the activity of an opt-in request until the
requestor actually does something (click on a link, reply to the
message, etc...). This shifts the responsibility from the user (having
to deal with unauthorized subscriptions) to the list owners (having to
verify each address prior to inclusion). It's a MAPS-endorsed
protection, and I think it warrants inclusion in some text from the
IETF.

I'd be happy to make the changes and present it to the group and up
the chain for resubmission, but I'd like to see what Sally, April and
the group have to say about it.

On another note, I've been asked to speak at SPAMCON regarding this
subject and Responsible Use, from the business perspective as well as
the policy perspective. Anyone have any points they'd like to see
included?

Ted

>> considerations can have legal ramifications that deserve special

Ted Gavin                http://member.newsguy.com/~tedgavin
------------------------------------------------------------
"Will highways on the internet become more few?"

 - George W. Bush