Subject: Re: end user security

From: Austin Bill-P23393 <[email-masked]>
Date: Wed, 10 Oct 2001 09:12:20 -0700

In almost all cases, it is not the computer systems that are the problem.  It is almost always "operator error."

The people who will always open that attachment that says "Readme.exe" or "Picture.exe" or "remove.exe" or "resume.doc.pif" are the ones who cause the problems.  There will always be a new exploit, a new worm or virus, a new fraud, urban legend, scam or chain letter.  Systems will never be secure against the brand new, just discovered exploit.  If we write this document, it will probably be a compilation of ancient history that many people have been trying to get people to read for years.  Why do we think they will read it now?

Some source material I have gathered over the years is available here:

http://www.stockhelp.net/virus.html  and the group below is the largest mailing list in the Viruses Category on Yahoo Groups.

http://groups.yahoo.com/group/virushoaxbusters/

Bill Austin, CDMA Systems Division
Motorola Global Telecom Solutions Sector
http://www.motorola.com/aspira/CDMA.htm

-----Original Message-----
From: Bryan Follins [mailto:[email-masked]]
Sent: Tuesday, October 09, 2001 10:39 PM
To: [email-masked]
Subject: Re: end user security

Check out the documents on my website at www.readingwhitepapers.com
They may help.

Bryan

-----Original Message-----
From: IETF-RUN [mailto:[email-masked]]On Behalf Of Josh Rollyson
Sent: Tuesday, October 09, 2001 6:56 PM
To: [email-masked]
Subject: end user security

I'd like to suggest that a document is needed on the responsibilities
of end users to maintain secure systems.

Every day I deal with abuse from compromised systems on broadband
connections. The providers are usually too overwhelmed to take any action,
and the users were usually never informed of the risks, or of their
responsibility to insure their system isn't misused.

---

From: Austin Bill-P23393 <[email-masked]>
Date: Wed, 10 Oct 2001 18:31:20 -0700

> From: Josh Rollyson [mailto:[email-masked]]
> Sent: Wednesday, October 10, 2001 12:26 PM
>  << File: msg.pgp >>