Subject: [sacm] Status Update Request

From: Adam Montville <[email-masked]>
Date: Mon, 9 Apr 2012 18:33:11 +0000

All:

The list seems to be rather quiet since the close of IETF 83 more than a
week ago.  Actions coming out of the side meeting held on March 24
included:

1. Use Case document first draft by middle of April
2. Use Case initial revision by end of April
3. Start of a charter discussion around middle of April (after first draft
Use Case release)

Dave Waltermire has offered to lead development of the Use Case document
and Kent Landfield has offered to lead the subsequent charter discussion.

Dave/Kent: Do either of you have an update you can share?

Adam

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 9 Apr 2012 14:41:37 -0400

Please find a skeleton I-D of the use case document attached with updates to the abstract based on the feedback to date.  If there are no other comments on the abstract I'll start work on the introduction and we can start breaking out use cases and authors for each use case.

Sincerely,
Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adam Montville
> Sent: Monday, April 09, 2012 2:33 PM
> To: [email-masked]'
> Subject: [sacm] Status Update Request
> 
> All:
> 
> The list seems to be rather quiet since the close of IETF 83 more than
> a week ago.  Actions coming out of the side meeting held on March 24
> included:
> 
> 1. Use Case document first draft by middle of April 2. Use Case initial
> revision by end of April 3. Start of a charter discussion around middle
> of April (after first draft Use Case release)
> 
> Dave Waltermire has offered to lead development of the Use Case
> document and Kent Landfield has offered to lead the subsequent charter
> discussion.
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Mon, 9 Apr 2012 18:47:32 +0000

Hi Dave,

Thanks for sending this out.  I like the abstract and the structure of the
document so far, so no further comments from me on the abstract.  Are you
planning to create a first pass at a complete list of use cases for the
document?

Adam

On 4/9/12 11:41 AM, "Waltermire, David A." <[email-masked]>
wrote:

>Please find a skeleton I-D of the use case document attached with updates
>to the abstract based on the feedback to date.  If there are no other
>comments on the abstract I'll start work on the introduction and we can
>start breaking out use cases and authors for each use case.
>
>Sincerely,
>Dave
>
>

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 9 Apr 2012 15:04:00 -0400

I can take a stab at that.  It will be useful at minimum to start some discussion.
Dave

> From: Adam Montville [mailto:[email-masked]]
> Sent: Monday, April 09, 2012 2:48 PM
> To: Waltermire, David A.; [email-masked]'
> Subject: Re: Status Update Request
> 
> Hi Dave,
> 
> Thanks for sending this out.  I like the abstract and the structure of
> the document so far, so no further comments from me on the abstract.
> Are you planning to create a first pass at a complete list of use cases
> for the document?
> 
> Adam
> 
> >Please find a skeleton I-D of the use case document attached with
> >updates to the abstract based on the feedback to date.  If there are
> no
> >other comments on the abstract I'll start work on the introduction and
> >we can start breaking out use cases and authors for each use case.
> >
> >Sincerely,
> >Dave
> >
> >
> >> From: [email-masked] [mailto:[email-masked]] On Behalf
> >> Of Adam Montville
> >> The list seems to be rather quiet since the close of IETF 83 more
> >> than a week ago.  Actions coming out of the side meeting held on
> >> March 24
> >> included:
> >>
> >> 1. Use Case document first draft by middle of April 2. Use Case
> >> initial revision by end of April 3. Start of a charter discussion
> >> around middle of April (after first draft Use Case release)
> >>
> >> document and Kent Landfield has offered to lead the subsequent
> >> charter discussion.
> >>

---

From: Adam Montville <[email-masked]>
Date: Mon, 9 Apr 2012 19:09:42 +0000

Perfect!  Thanks, Dave.  Once that list is out, I think we can have a
meaningful discussion about what we would like to have included, and then
divide the work to get this initial draft done by mid April.

Adam

---

From: Adam Montville <[email-masked]>
Date: Tue, 24 Apr 2012 20:31:13 +0000

All:

A bit of time has passed since David sent out the most recent introductory
document, and there does not seem to be much activity with respect to the
structure of this document.  Should we assume that silence is, in effect,
agreement to the abstract and skeleton format?

I would also like to see some discussion about the charter happen on this
list.  It seems reasonable to start thinking about how we move the charter
forward even though we may not have the complete use case document yet.

Regards,

Adam