Subject: [sacm] SACM - consensus on 'Way Forward'

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 5 Aug 2013 15:47:26 +0000

At the SACM WG meeting at IETF-88 the participants in the room did not raise any objection on the 'Way Forward' plan of action between now and IETF-88 presented by Adam Montville on behalf of the chairs. The plan included the following:

8/16: Agreement on way forward on list
8/31: Adopt Use Case I-D as WG doc
9/13: Initial Requirements I-D submitted
9/30: Adopt Requirements I-D as WG doc
10/15: Initial Architecture I-Ds submitted
IETF 88: Discuss architecture contributions and work for consensus

We are asking the WG to confirm this consensus on the mail list. Please send all comments, questions and concerns to the SACM WG mail list before 8/15, so that the chairs can judge consensus on 8/16.

Thanks and Regards,

Adam and Dan

---

From: Stephen Hanna <[email-masked]>
Date: Mon, 5 Aug 2013 16:00:11 +0000

Yes, I agree with this plan.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Romascanu, Dan (Dan)
> Sent: Monday, August 05, 2013 11:47 AM
> To: [email-masked]
> Subject: [sacm] SACM - consensus on 'Way Forward'
> 
> At the SACM WG meeting at IETF-88 the participants in the room did not
> raise any objection on the 'Way Forward' plan of action between now and
> IETF-88 presented by Adam Montville on behalf of the chairs. The plan
> included the following:
> 
> We are asking the WG to confirm this consensus on the mail list. Please
> send all comments, questions and concerns to the SACM WG mail list
> before 8/15, so that the chairs can judge consensus on 8/16.
> 
> Thanks and Regards,
> 
> Adam and Dan
> 
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: <[email-masked]>
Date: Mon, 5 Aug 2013 16:04:23 +0000

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: <Romascanu>, "Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 5, 2013 10:47 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] SACM - consensus on 'Way Forward'

Thanks and Regards,

Adam and Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Baker, Jon" <[email-masked]>
Date: Mon, 5 Aug 2013 16:12:50 +0000

+1

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]<mailto:[email-masked]>

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, August 05, 2013 12:04 PM
To: [email-masked]; [email-masked]
Subject: Re: [sacm] SACM - consensus on 'Way Forward'

Kent Landfield

Thanks and Regards,

Adam and Dan

---

From: Gunnar Engelbach <[email-masked]>
Date: Mon, 05 Aug 2013 13:40:05 -0400

+1

---

From: "Whitlock, Stephen" <[email-masked]>
Date: Mon, 5 Aug 2013 17:46:45 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gunnar Engelbach
Sent: Monday, August 05, 2013 10:40 AM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [sacm] SACM - consensus on 'Way Forward'

+1

On 08/05/2013 11:47 AM, Romascanu, Dan (Dan) wrote:
> 10/15: Initial Architecture I-Ds submitted IETF 88: Discuss 
> architecture contributions and work for consensus
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 6 Aug 2013 16:31:02 +0000

+1

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 06 Aug 2013 12:24:04 -0700

Agree.

- Jarrett

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 6 Aug 2013 15:23:42 -0400

+1
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Jarrett Lu [[email-masked]]
Sent: Tuesday, August 06, 2013 3:24 PM
To: [email-masked]
Subject: Re: [sacm] SACM - consensus on 'Way Forward'

Agree.

- Jarrett

---

From: David Harrington <[email-masked]>
Date: Tue, 06 Aug 2013 23:12:22 +0200

+1
--
David Harrington
[email-masked]
+1-603-828-1401

On 8/5/13 5:47 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

>send all comments, questions and concerns to the SACM WG mail list before
>8/15, so that the chairs can judge consensus on 8/16.
>
>Thanks and Regards,
>
>Adam and Dan
>
>
>
>

---

From: Ira McDonald <[email-masked]>
Date: Tue, 6 Aug 2013 17:18:11 -0400

+1

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434