Subject: [sacm] SACM - Consensus on the format of the use cases

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 7 Aug 2013 13:58:15 +0000

At the SACM WG meeting at IETF-87 the participants in the room did not raise objections to the proposal made by David Harrington about the format of the use cases: 

- do not make it too formal in structure
- use narrative English but describe the actors and actions.
- include some descriptive text after to further clarify wherever necessary

We are asking the WG to confirm this consensus on the mail list. Please send all comments, questions and concerns to the SACM WG mail list before 8/15.

Adam and Dan

---

From: "Baker, Jon" <[email-masked]>
Date: Wed, 7 Aug 2013 14:16:59 +0000

This seems reasonable and will align with the format of use cases generated by other WGs in the IETF. 

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Romascanu, Dan (Dan)
>Sent: Wednesday, August 07, 2013 9:58 AM
>To: [email-masked]
>Subject: [sacm] SACM - Consensus on the format of the use cases
>
>At the SACM WG meeting at IETF-87 the participants in the room did not raise
>objections to the proposal made by David Harrington about the format of the
>use cases:
>
>We are asking the WG to confirm this consensus on the mail list. Please send
>all comments, questions and concerns to the SACM WG mail list before 8/15.
>
>Adam and Dan
>
>
>_______________________________________________
>sacm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sacm

---

From: "Aaron Woland (aawoland)" <[email-masked]>
Date: Wed, 7 Aug 2013 14:54:02 +0000

That sounds good.

Aaron

---

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Aug 2013 11:03:37 -0400

+1

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Aug 7, 2013 at 9:58 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

> At the SACM WG meeting at IETF-87 the participants in the room did not
> raise objections to the proposal made by David Harrington about the format
> of the use cases:
>
> We are asking the WG to confirm this consensus on the mail list. Please
> send all comments, questions and concerns to the SACM WG mail list before
> 8/15.
>
> Adam and Dan
>
>

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 7 Aug 2013 15:10:31 +0000

+1 with one caveat.

It was also discussed that references to specific technological concerns would be abstracted and provided as examples.  For example identification of endpoints by network addressing info and other endpoint sources (e.g., hw/sw certs, BIOS ids, etc.) This represents a shift in the current format as well that we should have some consensus around.

Dave

---

From: Joe Marcus Clarke <[email-masked]>
Date: Wed, 07 Aug 2013 14:45:59 -0400

> We are asking the WG to confirm this consensus on the mail list. Please send all comments, questions and concerns to the SACM WG mail list before 8/15.

This list captures my understanding of what was discussed, though I
recall some talk about deep-dive details like SNMP collection was too
specific and jumped to solutions.  I thought it was discussed that part
would get generalized as part of the next edit.

Joe

-- 
Joe Marcus Clarke, CCIE #5384,         |          |
SCJP, SCSA, SCNA, SCSECA, VCP        |||||      |||||
Distinguished Services Engineer ..:|||||||||::|||||||||:..
Phone: +1 (919) 392-2867         c i s c o  S y s t e m s
Email: [email-masked]

----------------------------------------------------------------------------

---

From: Adam Montville <[email-masked]>
Date: Wed, 7 Aug 2013 18:51:16 +0000

> Joe Marcus Clarke
> Sent: Wednesday, August 07, 2013 11:46 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [sacm] SACM - Consensus on the format of the use cases
> 
> This list captures my understanding of what was discussed, though I recall
> some talk about deep-dive details like SNMP collection was too specific and
> jumped to solutions.  I thought it was discussed that part would get
> generalized as part of the next edit.
> 

You are correct.  There was a discussion about what would be too detailed and jump toward solutions, and there seemed to be consensus in the room around this.

> ...

. . .

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 7 Aug 2013 19:47:01 +0000

With the modifications that Joe articulated, I support
this agreement on SACM use case format.

Thanks,

Steve

> Sent: Wednesday, August 07, 2013 2:46 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> > At the SACM WG meeting at IETF-87 the participants in the room did
> not raise objections to the proposal made by David Harrington about the
> format of the use cases:
> >
> > We are asking the WG to confirm this consensus on the mail list.
> Please send all comments, questions and concerns to the SACM WG mail
> list before 8/15.
>

---

From: Jarrett Lu <[email-masked]>
Date: Wed, 14 Aug 2013 17:10:13 -0700

I also support using David's proposed use case format.

Thanks.

- Jarrett