Subject: [sacm] SACM - consensus on defining SACM terminology in a separate document

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 6 Aug 2013 12:57:13 +0000

At the SACM WG meeting at IETF-87 the participants in the room did not raise any objection to the proposal to separate the terminology section from draft-waltermire-sacm-use-cases and make of it a separate document that defines the SACM terms in one place and can be referred by all other SACM documents. We are asking the WG to confirm this consensus on the mail list. Please send all comments, questions and concerns to the SACM WG mail list before 8/15.

Thanks and Regards,

Adam and Dan

---

From: Stephen Hanna <[email-masked]>
Date: Tue, 6 Aug 2013 13:46:58 +0000

Yes, that seems like a good idea.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Romascanu, Dan (Dan)
> Sent: Tuesday, August 06, 2013 8:57 AM
> To: [email-masked]
> Subject: [sacm] SACM - consensus on defining SACM terminology in a
> separate document
> 
> At the SACM WG meeting at IETF-87 the participants in the room did not
> raise any objection to the proposal to separate the terminology section
> from draft-waltermire-sacm-use-cases and make of it a separate document
> that defines the SACM terms in one place and can be referred by all
> other SACM documents. We are asking the WG to confirm this consensus on
> the mail list. Please send all comments, questions and concerns to the
> SACM WG mail list before 8/15.
> 
> Thanks and Regards,
> 
> Adam and Dan
> 
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: "Aaron Woland (aawoland)" <[email-masked]>
Date: Tue, 6 Aug 2013 13:52:25 +0000

I know I'm new to the WG, but that makes total sense to me.

No objections.

Aaron

---

From: "Nunez, Luis K" <[email-masked]>
Date: Tue, 6 Aug 2013 14:03:36 +0000

+1
Terminology such as remediation, mitigation and such will be helpful.

-ln

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Aaron Woland (aawoland)
Sent: Tuesday, August 06, 2013 9:52 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] SACM - consensus on defining SACM terminology in a separate document

No objections.

Aaron

---

From: "Aaron Woland (aawoland)" <[email-masked]>
Date: Tue, 6 Aug 2013 13:08:08 +0000

No objections.

Aaron

On 8/6/13 8:57 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

>that defines the SACM terms in one place and can be referred by all other
>SACM documents. We are asking the WG to confirm this consensus on the
>mail list. Please send all comments, questions and concerns to the SACM
>WG mail list before 8/15.
>
>Thanks and Regards,
>
>Adam and Dan
>
>
>
>

---

From: Stephen Hanna <[email-masked]>
Date: Tue, 6 Aug 2013 15:18:21 +0000

Aaron,

We're all new to the WG. It was just created! ;-)

Thanks for jumping in and expressing your opinion.
That's a great way to get involved in an IETF WG.

Thanks,

Steve

> Aaron Woland (aawoland)
> Sent: Tuesday, August 06, 2013 9:08 AM
> other

---

From: Adam Montville <[email-masked]>
Date: Tue, 6 Aug 2013 15:20:37 +0000

As a contributor, I believe a separate document is a good idea.

As a chair, if we achieve rough consensus on this issue, we have someone who is willing to be the author/maintainer of the document - not sure if that matters to anyone's decision-making process, but at least we know the document would be supported.

> Sent: Tuesday, August 06, 2013 5:58 AM
> To: [email-masked]
> At the SACM WG meeting at IETF-87 the participants in the room did not raise
> any objection to the proposal to separate the terminology section from
> draft-waltermire-sacm-use-cases and make of it a separate document that
> defines the SACM terms in one place and can be referred by all other SACM
> documents. We are asking the WG to confirm this consensus on the mail list.
> Please send all comments, questions and concerns to the SACM WG mail list
> before 8/15.
> 
> Thanks and Regards,
> 
> Adam and Dan
> 
> 
> 
> 
> ...

. . .

---

From: Joe Marcus Clarke <[email-masked]>
Date: Tue, 06 Aug 2013 11:32:45 -0400

> At the SACM WG meeting at IETF-87 the participants in the room did not raise any objection to the proposal to separate the terminology section from draft-waltermire-sacm-use-cases and make of it a…

This approach makes sense to me.

Joe

-- 
Joe Marcus Clarke, CCIE #5384,         |          |
SCJP, SCSA, SCNA, SCSECA, VCP        |||||      |||||
Distinguished Services Engineer ..:|||||||||::|||||||||:..
Phone: +1 (919) 392-2867         c i s c o  S y s t e m s
Email: [email-masked]

----------------------------------------------------------------------------

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 6 Aug 2013 16:33:58 +0000

A separate document is goodŠ

A suggestion could be to have the current authors of the Use Cases,
Architecture and Requirements take the initial pen as we'll be updating
the terminology as we evolve the respective drafts tooŠ.

	Nancy.

On 8/6/13 8:20 AM, "Adam Montville" <[email-masked]> wrote:

>As a chair, if we achieve rough consensus on this issue, we have someone
>who is willing to be the author/maintainer of the document - not sure if
>that matters to anyone's decision-making process, but at least we know
>the document would be supported.
>
>>raise

---

From: "Baker, Jon" <[email-masked]>
Date: Tue, 6 Aug 2013 17:43:36 +0000

A stand-alone document for now seems reasonable. 

Somewhere down the road, after the use cases and requirements are more stable, we may want to consolidate some of these documents. Maybe in the end we can have one document that covers use cases and then the derived requirements and terms?

This would allow all of our drafts to then reference this one location for requirements, terms, and use cases. It may also be a bit easier for someone new to ramp up on what the WG is trying to achieve.

Thanks,

Jon

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]

>Subject: [sacm] SACM - consensus on defining SACM terminology in a separate
>document
>
>any objection to the proposal to separate the terminology section from draft-
>waltermire-sacm-use-cases and make of it a separate document that defines
>the SACM terms in one place and can be referred by all other SACM

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 06 Aug 2013 12:30:54 -0700

Yes, I agree with the "separate terminology doc" approach.

- Jarrett

---

From: David Harrington <[email-masked]>
Date: Tue, 06 Aug 2013 23:23:42 +0200

+1
--
David Harrington
[email-masked]
+1-603-828-1401

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 6 Aug 2013 21:27:25 +0000

+1
Dave
________________________________________
From: [email-masked] <[email-masked]> on behalf of Romascanu, Dan (Dan) <[email-masked]>
Sent: Tuesday, August 06, 2013 2:57:13 PM
To: [email-masked]
Subject: [sacm] SACM - consensus on defining SACM terminology in a separate document

Thanks and Regards,

Adam and Dan

---

From: Ira McDonald <[email-masked]>
Date: Tue, 6 Aug 2013 18:28:44 -0400

+1

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Aug 6, 2013 at 8:57 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

> SACM documents. We are asking the WG to confirm this consensus on the mail
> list. Please send all comments, questions and concerns to the SACM WG mail
> list before 8/15.
>
> Thanks and Regards,
>
> Adam and Dan
>
>
>
>

---

From: Gunnar Engelbach <[email-masked]>
Date: Wed, 07 Aug 2013 08:39:30 -0400

+1

---

From: Chris Inacio <[email-masked]>
Date: Tue, 13 Aug 2013 16:07:16 +0000

>> Please send all comments, questions and concerns to the SACM WG mail list

Can we set up some type of wiki that might allow multiple folks simultaneous editing so that people working on the various drafts that would depend on this (use-cases, arch, requirements) can all work unimpeded?

I know that it's crazy to suggest such collaborative technology, but we can convert the content into an RFC at the appropriate time.  Thoughts?

But yes, it should be a separate document.

--
Chris Inacio
[email-masked]

---

From: Eric Walker <[email-masked]>
Date: Tue, 13 Aug 2013 10:31:24 -0600

>Can we set up some type of wiki that might allow multiple folks
>simultaneous editing so that people working on the various drafts
>that would depend on this (use-cases, arch, requirements) can all
>work unimpeded?

How about a Github repo?

Eric

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 13 Aug 2013 12:38:57 -0400

That has been done for other working groups where they can edit the document and generate the updated draft in RFC format when ready for an update.

-Kathleen
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Eric Walker [[email-masked]]
Sent: Tuesday, August 13, 2013 12:31 PM
To: Chris Inacio
Cc: Romascanu, Dan (Dan); Adam Montville; [email-masked]
Subject: Re: [sacm] SACM - consensus on defining SACM terminology in a separate document

How about a Github repo?

Eric

---

From: Michael Hammer <[email-masked]>
Date: Tue, 13 Aug 2013 16:52:29 +0000

I don't think there are any restrictions on how a group of authors creates
an ID.
So long as the resulting ID has the correct boilerplate.

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Moriarty, Kathleen
Sent: Tuesday, August 13, 2013 12:39 PM
To: Eric Walker; Chris Inacio
Cc: Romascanu, Dan (Dan); Adam Montville; [email-masked]
Subject: Re: [sacm] SACM - consensus on defining SACM terminology in a
separate document

That has been done for other working groups where they can edit the document
and generate the updated draft in RFC format when ready for an update.

-Kathleen
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Eric Walker
[[email-masked]]
Sent: Tuesday, August 13, 2013 12:31 PM
To: Chris Inacio
Cc: Romascanu, Dan (Dan); Adam Montville; [email-masked]
Subject: Re: [sacm] SACM - consensus on defining SACM terminology in a
separate document

>simultaneous editing so that people working on the various drafts that 
>would depend on this (use-cases, arch, requirements) can all work 
>unimpeded?

How about a Github repo?

Eric

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 14 Aug 2013 09:03:38 +0000

Indeed. What matters is the resulting document (Internet-Draft). How the authors get there is completely up to them. 

Regards,

Dan

> From: Michael Hammer [mailto:[email-masked]]
> Sent: Tuesday, August 13, 2013 7:52 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]
> Subject: RE: [sacm] SACM - consensus on defining SACM terminology in a
> separate document
>

---

From: "Aaron Woland (aawoland)" <[email-masked]>
Date: Sun, 25 Aug 2013 12:00:34 +0000

Do we have an author for the separate terminology document?

I have volunteered as I feel it will be a good way for me to start to get
involved. 

-Aaron

-- 
Regards,

Aaron T. Woland, CCIE #20113
Secure Access TME, SAMPG ciscoSystems, Inc.
Check out my Secure Network Access Blog
<http://www.networkworld.com/community/blog/26151> at Network World
Author:  Cisco ISE for BYOD and Secure Unified Access
<http://click.linksynergy.com/fs-bin/click?id=176dglGj6oU&offerid=145238.10
000263&type=1&subid=0>

On 8/14/13 5:03 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

>Indeed. What matters is the resulting document (Internet-Draft). How the
>authors get there is completely up to them.
>
>Regards,
>
>Dan
>
>
>