Subject: [sacm] draft minutes of the February 4 virtual interim

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 17 Feb 2014 15:49:12 +0000

Hi,

The draft minutes of the February 4, 2014 virtual interim meeting are now available at http://www.ietf.org/proceedings/interim/2014/02/04/sacm/minutes/minutes-interim-2014-sacm-1. Thanks to Steve Hanna and Dave Misell for taking the notes the minutes rely upon. Please read and let me know if anything is missing or was not represented accurately.

Thanks and Regards,

Dan

---

From: "David Harrington" <[email-masked]>
Date: Mon, 17 Feb 2014 12:17:33 -0500

Hi,

I think the following is inaccurate:

"Dave Harrington and others pointed out that OSI layer numbers should not be
used in the document. Instead, IETF layers should be used. Nancy agreed and
promised to change this in the next version."

The discussion was about "transport protocols"; Nancy included a number of
protocols that are "transport protocols" in other SDOs, notably ITU-T, but
are not considered transport protocols in the IETF. We should be using
terminology consistent with other IETF work.

David Harrington

 <mailto:[email-masked]> [email-masked]

+1-603-828-1401

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 17, 2014 10:49 AM
To: [email-masked]
Subject: [sacm] draft minutes of the February 4 virtual interim

Hi,

The draft minutes of the February 4, 2014 virtual interim meeting are now
available at
http://www.ietf.org/proceedings/interim/2014/02/04/sacm/minutes/minutes-inte
rim-2014-sacm-1. Thanks to Steve Hanna and Dave Misell for taking the notes
the minutes rely upon. Please read and let me know if anything is missing or
was not represented accurately. 

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Feb 2014 17:46:59 +0000

Hi David,

Thanks for reading this carefully.

Will the following change reflect more accurately what happened in the meeting:

OLD

Dave Harrington and others pointed out that OSI layer numbers should not be used in the document. Instead, IETF layers should be used. Nancy agreed and promised to change this in the next version.

NEW

Nancy mentioned a number of protocols that are "transport protocols" in other SDOs, notably ITU-T, but are not considered transport protocols in the IETF . Dave Harrington, Dan and others pointed out that when talking about layers for protocols the numbers and names of the layers in the IETF model should be used rather than the ones in the OSI layering model. Nancy agreed and promised to change this in the next version.

Regards,

Dan

From: David Harrington [mailto:[email-masked]]
Sent: Monday, February 17, 2014 7:18 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [sacm] draft minutes of the February 4 virtual interim

Hi,

I think the following is inaccurate:
"Dave Harrington and others pointed out that OSI layer numbers should not be used in the document. Instead, IETF layers should be used. Nancy agreed and promised to change this in the next version."

The discussion was about "transport protocols"; Nancy included a number of protocols that are "transport protocols" in other SDOs, notably ITU-T, but are not considered transport protocols in the IETF. We should be using terminology consistent with other IETF work.

David Harrington
[email-masked]<mailto:[email-masked]>
+1-603-828-1401
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 17, 2014 10:49 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] draft minutes of the February 4 virtual interim

Hi,

Thanks and Regards,

Dan

---

From: David Harrington <[email-masked]>
Date: Tue, 18 Feb 2014 16:02:18 -0500

looks good to me.

dbh

On Feb 18, 2014, at 12:46 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> Nancy mentioned a number of protocols that are “transport protocols” in other SDOs, notably ITU-T, but are not considered transport protocols in the IETF . Dave Harrington, Dan and others pointed out that when talking about layers for protocols the numbers and names of the layers in the IETF model should be used rather than the ones in the OSI layering model. Nancy agreed and promised to change this in the next version.
>  
> Regards,
>  
> Dan
>  
>  
> “Dave Harrington and others pointed out that OSI layer numbers should not be used in the document. Instead, IETF layers should be used. Nancy agreed and promised to change this in the next version.”
>  
> The discussion was about “transport protocols”; Nancy included a number of protocols that are “transport protocols” in other SDOs, notably ITU-T, but are not considered transport protocols in the IETF. We should be using terminology consistent with other IETF work.
>  
> David Harrington
> [email-masked]
> +1-603-828-1401
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm