Subject: [sacm] preliminary agenda for the ietf-89 sacm wg meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Feb 2014 17:14:22 +0000

I have uploaded a preliminary agenda for the sacm wg meeting at ietf-89 at http://www.ietf.org/proceedings/89/agenda/agenda-89-sacm. We are scheduled to meet on Thursday 3/6, 0900-1130. If there are comments on the agenda or other items which would benefit from discussions at the meeting please let Adam and me know.

Thanks and Regards,

Dan

---

From: "David Harrington" <[email-masked]>
Date: Thu, 13 Feb 2014 15:18:31 -0500

Hi,

I will not attend the London IETF meeting.

When we split terminology from the other drafts, we discussed that terms
used in multiple drafts should be included in -terminology- draft.

Individual documents could use/define terms specific to that document,
without including the term in the -terminology- draft.

The authors of the various drafts would have responsibility for bringing the
new term into the -terminology- draft.

The only change performed on the latest terminology draft was done by Adam. 

He added a large number of terms found in various individual sacm-related
documents.

I realize this is just a work-in-progress thing, to consider whether we need
to provide a cross-document definition for some of the terms.

I suggest Adam discuss the terminology draft during the meeting.

David Harrington

 <mailto:[email-masked]> [email-masked]

+1-603-828-1401

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, February 13, 2014 12:14 PM
To: [email-masked]
Subject: [sacm] preliminary agenda for the ietf-89 sacm wg meeting

I have uploaded a preliminary agenda for the sacm wg meeting at ietf-89 at
http://www.ietf.org/proceedings/89/agenda/agenda-89-sacm. We are scheduled
to meet on Thursday 3/6, 0900-1130. If there are comments on the agenda or
other items which would benefit from discussions at the meeting please let
Adam and me know. 

Thanks and Regards,

Dan

---

From: "Waltermire, David A." <[email-masked]>
Date: Fri, 14 Feb 2014 18:54:05 +0000

I concur with David's thoughts on the terminology draft. Adam has been working on the latest. This does represent an area where we need to focus some work on going forward.

I'm happy to lead the Use Cases discussion. I'll focus the discussion around the remaining open questions in the draft I plan to post today. Tone wise I like to keep an eye towards wrapping up the current use cases efforts shortly after the meeting.

Dave

From: sacm [mailto:[email-masked]] On Behalf Of David Harrington
Sent: Thursday, February 13, 2014 3:19 PM
To: 'Romascanu, Dan (Dan)'; Adam Montville
Cc: [email-masked]
Subject: Re: [sacm] preliminary agenda for the ietf-89 sacm wg meeting

Hi,

When we split terminology from the other drafts, we discussed that terms used in multiple drafts should be included in -terminology- draft.
Individual documents could use/define terms specific to that document, without including the term in the -terminology- draft.
The authors of the various drafts would have responsibility for bringing the new term into the -terminology- draft.

The only change performed on the latest terminology draft was done by Adam.
He added a large number of terms found in various individual sacm-related documents.
I realize this is just a work-in-progress thing, to consider whether we need to provide a cross-document definition for some of the terms.
I suggest Adam discuss the terminology draft during the meeting.

David Harrington
[email-masked]<mailto:[email-masked]>
+1-603-828-1401
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, February 13, 2014 12:14 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] preliminary agenda for the ietf-89 sacm wg meeting

Thanks and Regards,

Dan