Subject: [sacm] REMINDER - PLEASE EXPRESS PREFERENCES = RE: SACM Virtual Interim Meeting #4

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 7 May 2014 11:24:45 +0000

Hi,

We got a low participation rate at the Doodle poll for the next SACM Virtual Interim Meeting. Please express your preferences, to increase the chances for the meeting to be scheduled at a date and time convenient for you.

Thanks and Regards,

Dan

From: Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 1:31 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [sacm] SACM Virtual Interim Meeting #4

Hi,

As discussed at Interim #3 yesterday, we plan to hold another interim meeting before IETF-90 either during the last week of May or the first week of June.

The Doodle poll to express your preferences concerning the time and the day can be accessed at http://doodle.com/bx2zrctzhdz3vgpi. Please use it. Time zone is EDT.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Thursday, May 01, 2014 1:24 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] SACM Virtual Interim Meeting #4

Dan Romascanu invites you to participate in the Doodle poll "SACM Virtual Interim Meeting #4."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "SACM Virtual Interim Meeting #4".

Dan Romascanu says:
the 4th virtual meeting of the IETF SACM WG - the goal is to make progress in the SACM work

Participate now<https://doodle.com/bx2zrctzhdz3vgpi?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM Virtual Interim Meeting #4."

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 8 May 2014 16:05:15 +0000

One more call for Doodle participation (if you did not yet vote) before we draw the line and announce the wining meeting spot.

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, May 07, 2014 2:25 PM
To: [email-masked]
Subject: [sacm] REMINDER - PLEASE EXPRESS PREFERENCES = RE: SACM Virtual Interim Meeting #4

Hi,

Thanks and Regards,

Dan

From: Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 1:31 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: RE: [sacm] SACM Virtual Interim Meeting #4

Hi,

Thanks and Regards,

Dan

Hi there,

Dan Romascanu says: