Subject: [sacm] between now and IETF-90

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 11:24:02 +0000

At the virtual interim yesterday we discussed during our traditional 'Way Forward' section the goals and milestones of the work between now and IETF-90 (July, Toronto).

As not all WG participants could attend the call I am bringing those here. Please have a look (everybody) and comment if these seem achievable and if something is missing:

*          New Milestones
-        2014-05-25 - Terminology Update (not final)
-        2014-05-25 - Requirements Update Submitted
-        2014-05-25 - Architecture I-D submitted
-        2014-04-30 - Use Case WGLC
-        2014-06-15 - Adopt Requirements I-D
-        2014-06-30 - Adopt Architecture I-D
-        2014-07-04 - Initial Submissions for the Information Model

-          One more Virtual Interim - last week May / 1st week June

In a few days based on your comments or lack of comments we shall also update the charter milestones.

Regards,

Dan

---

From: Adam Montville <[email-masked]>
Date: Thu, 1 May 2014 07:17:20 -0500

On May 1, 2014, at 6:24 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

> At the virtual interim yesterday we discussed during our traditional ‘Way Forward’ section the goals and milestones of the work between now and IETF-90 (July, Toronto).
>  
> •          New Milestones
> –        2014-05-25 – Terminology Update (not final)
> –        2014-05-25 – Requirements Update Submitted
> –        2014-05-25 – Architecture I-D submitted

For those who were not in attendance, and to avoid confusion about the proposed architecture draft already submitted (see http://datatracker.ietf.org/doc/draft-shah-sacm-tnc-architecture/), the Architecture I-D referenced above is an artifact of pulling out the architectural description from the current requirements draft (see http://www.ietf.org/id/draft-camwinget-sacm-requirements-03.txt).

> –        2014-04-30 – Use Case WGLC
> –        2014-06-15 – Adopt Requirements I-D
> –        2014-06-30 – Adopt Architecture I-D
> –        2014-07-04 – Initial Submissions for the Information Model
> -          One more Virtual Interim – last week May / 1st week June
>  
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 12:23:08 +0000

Right. The minutes should be read for more details, but it looks like we have on the table two architecture proposals right now (from the two I-Ds referred below) and one of the goals of the next steps is to look at differences and gaps and decide what is needed to answer the use cases and requirements (which can be one or the other, or a combination, or something completely different). That is why Nancy committed to splitting out Architecture from the current requirements I-D.

Regards,

Dan

From: Adam Montville [mailto:[email-masked]]
Sent: Thursday, May 01, 2014 3:17 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [sacm] between now and IETF-90

On May 1, 2014, at 6:24 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

*          New Milestones

Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm