Subject: [sacm] SACM Virtual Interim Meeting #4

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Thu, 1 May 2014 12:23:31 +0200 (CEST)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "SACM Virtual Interim Meeting #4".

Dan Romascanu says:
the 4th virtual meeting of the IETF SACM WG - the goal is to make
progress in the SACM work

Participate now
https://doodle.com/bx2zrctzhdz3vgpi?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "SACM Virtual Interim Meeting #4."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 10:30:48 +0000

Hi,

As discussed at Interim #3 yesterday, we plan to hold another interim meeting before IETF-90 either during the last week of May or the first week of June.

The Doodle poll to express your preferences concerning the time and the day can be accessed at http://doodle.com/bx2zrctzhdz3vgpi. Please use it. Time zone is EDT.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Thursday, May 01, 2014 1:24 PM
To: [email-masked]
Subject: [sacm] SACM Virtual Interim Meeting #4

Dan Romascanu invites you to participate in the Doodle poll "SACM Virtual Interim Meeting #4."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "SACM Virtual Interim Meeting #4".

Dan Romascanu says:
the 4th virtual meeting of the IETF SACM WG - the goal is to make progress in the SACM work

Participate now<https://doodle.com/bx2zrctzhdz3vgpi?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM Virtual Interim Meeting #4."