Subject: [sacm] liaison To: information

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 May 2014 12:29:52 +0000

Hi,

In order to complete and send the liaison message we miss destination addresses for the following organizations:

The Open Group
ITU-T SG2
ISO/IEC JTC1 SC7 and SC27
TCG

Folks who know the names and especially and especially the e-mail addresses where the liaison statements are sent to these organizations, please let us know.

Thanks and Regards,

Dan

---

From: Steve Klos <[email-masked]>
Date: Mon, 19 May 2014 19:25:33 +0000

Dan,

For ISO/IEC JTC1 SC7, the following contacts may be of use:

*         Chair is Francois Coallier  - email:  chair at jtc1-sc7 dot org

*         Secretariat is Witold Suryn - email:  secretariat at jtc1-sc7 dot org

For ISO/IEC JTC1 SC27, the following contacts may be of use:

*         Chair is Walter Fumy - email: walter.fumy at bdr dot de

*         Secretariat is Mrs. Krystyna Passia - email:  krystyna.passia at din dot de

Cheers,

Steve Klos

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, May 19, 2014 5:30 AM
To: [email-masked]
Subject: [sacm] liaison To: information

Hi,

The Open Group
ITU-T SG2

Thanks and Regards,

Dan

---

From: Ira McDonald <[email-masked]>
Date: Tue, 20 May 2014 10:01:05 -0400

Hi Dan,

TCG Admin folks just sent me this contact info for liaison communications:

*Trusted Computing Group (TCG) Administration *

3855 SW 153rd Drive

Beaverton, OR  97006

Phone: (503) 619-0562

Fax: (503) 644-6708
Email: [email-masked]

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, May 19, 2014 at 8:29 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

>  Hi,
>
>
>
> In order to complete and send the liaison message we miss destination
> addresses for the following organizations:
>
>
>
> The Open Group
>
> ITU-T SG2
>
> Folks who know the names and especially and especially the e-mail
> addresses where the liaison statements are sent to these organizations,
> please let us know.
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 20 May 2014 14:04:22 +0000

Hi Ira,

We need the name of an officer and her/his email address. We typically send these electronically to the chair or similar.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Tuesday, May 20, 2014 5:01 PM
To: Romascanu, Dan (Dan); Ira McDonald
Cc: [email-masked]
Subject: Re: [sacm] liaison To: information

Hi Dan,
TCG Admin folks just sent me this contact info for liaison communications:
Trusted Computing Group (TCG) Administration
3855 SW 153rd Drive
Beaverton, OR  97006
Phone: (503) 619-0562<tel:%28503%29%20619-0562>
Fax: (503) 644-6708<tel:%28503%29%20644-6708>
Email: [email-masked]<mailto:[email-masked]>

Cheers,
- Ira
mailto: [email-masked]<mailto:[email-masked]>

On Mon, May 19, 2014 at 8:29 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

The Open Group
ITU-T SG2

Thanks and Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 20 May 2014 14:07:47 +0000

Lindsay Adamson, the executive director of TCG, is reachable at 
the [email-masked] email address.  Please direct
it to her and she will route it appropriately.

						Regards,

								Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, May 20, 2014 7:04 AM
To: Ira McDonald
Cc: [email-masked]
Subject: Re: [sacm] liaison To: information

Hi Ira,

Thanks and Regards,

Dan

 

Hi Dan,

3855 SW 153rd Drive 

Beaverton, OR  97006

Phone: (503) 619-0562 <tel:%28503%29%20619-0562> 

Fax: (503) 644-6708 <tel:%28503%29%20644-6708> 

Cheers,

- Ira

http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic> 
http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc> 

On Mon, May 19, 2014 at 8:29 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

Hi,

The Open Group

ITU-T SG2

TCG

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 20 May 2014 14:19:41 +0000

Great, this answers. 

Thanks all for your help. 

Regards,

Dan

> From: Lisa Lorenzin [mailto:[email-masked]]
> Sent: Tuesday, May 20, 2014 5:08 PM
> Subject: RE: [sacm] liaison To: information
> 
> Lindsay Adamson, the executive director of TCG, is reachable at the
> [email-masked] email address.  Please direct it to her
> and she will route it appropriately.
> 
> 						Regards,
> 
> 								Lisa
> 
> We need the name of an officer and her/his email address. We typically send
> these electronically to the chair or similar.
> 
> 
> 
> Thanks and Regards,
> 
> 
> 
> Dan
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Ira McDonald (Musician / Software Architect) Co-Chair - TCG Trusted Mobility
> Solutions WG Chair - Linux Foundation Open Printing WG Secretary - IEEE-
> ISTO Printer Working Group Co-Chair - IEEE-ISTO PWG Internet Printing
> Protocol WG IETF Designated Expert - IPP & Printer MIB Blue Roof Music /
> High North Inc http://sites.google.com/site/blueroofmusic
> <http://sites.google.com/site/blueroofmusic>
> <http://sites.google.com/site/highnorthinc>
> Winter  579 Park Place  Saline, MI  48176  734-944-0094 Summer  PO Box 221
> Grand Marais, MI 49839  906-494-2434
> 
> 
>