Subject: [sacm] FW: sacm - New Meeting Session Request for IETF 90

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 12:56:56 +0000

Hi,

I requested one 2.5 hours meeting slot for IETF-90. The information I provided is  consistent with the one at IETF-89. If I missed any important conflicts please let me know and I will update the request. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: "IETF Meeting Session Request Tool"
> [mailto:[email-masked]]
> Sent: Thursday, May 01, 2014 3:53 PM
> To: [email-masked]
> Cc: [email-masked]; Romascanu, Dan (Dan);
> [email-masked]
> Subject: sacm - New Meeting Session Request for IETF 90
> 
> 
> 
> A new meeting session request has just been submitted by Dan Romascanu,
> a Chair of the sacm working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Security Automation and Continuous Monitoring Area
> Name: Security Area Session Requester: Dan Romascanu
> 
> Number of Sessions: 1
> Length of Session(s):  2.5 Hours
> Number of Attendees: 80
> Conflicts to Avoid:
>  First Priority: scim jose emu ipsecme tls netmod netconf eman opsec saag
> mile xrblock lmap i2rs dane
> 
> 
> 
> 
> Special Requests:
>   Meetecho - We may have core contributors who will be participating
> remotely
> 
> ---------------------------------------------------------

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 1 May 2014 13:59:24 +0000

Would it be useful to request a second slot on Friday to allow for more work to be completed based on the discussions earlier in the week?

Dave

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 8:57 AM
To: [email-masked]
Subject: [sacm] FW: sacm - New Meeting Session Request for IETF 90

Hi,

Thanks and Regards,

Dan

> A new meeting session request has just been submitted by Dan 
> Romascanu, a Chair of the sacm working group.
> 
> 
>  First Priority: scim jose emu ipsecme tls netmod netconf eman opsec 
> saag mile xrblock lmap i2rs dane
> 
> 
> 
> 
> Special Requests:

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 14:03:55 +0000

How long should this slot be? Last time Friday had a 2.5 hours slot and a 1.5 hour slot. 

Other opinions? 

Regards,

Dan

> From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David
> A.
> Sent: Thursday, May 01, 2014 4:59 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Subject: Re: [sacm] sacm - New Meeting Session Request for IETF 90
> 
> Would it be useful to request a second slot on Friday to allow for more work
> to be completed based on the discussions earlier in the week?
> 
> Dave
> 
> I requested one 2.5 hours meeting slot for IETF-90. The information I
> provided is  consistent with the one at IETF-89. If I missed any important
> conflicts please let me know and I will update the request.
> 
> Thanks and Regards,
> 
> Dan
>

---

From: Adam Montville <[email-masked]>
Date: Thu, 1 May 2014 09:31:45 -0500

Dave, I like your suggestion.  

It seems silly to squander a 2.5 hour face-to-face opportunity, but I would understand if, by the end of the week, 1.5 hours even feels too long.

Adam

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 1 May 2014 19:11:46 +0000

As long as there is room on the agenda, we should make use of the additional time to accelerate our work. If we don't have need of the full 2.5 hour slot, we can adjourn early. If the agenda is full on Friday and we don't think we will use the whole time, we may want to reconsider out of respect for other areas of work that may need it. From my experience, there are often plenty of meeting rooms left on Friday, so I don't think that will be a problem.

Dave

-----Original Message-----
From: Adam Montville [mailto:[email-masked]] 
Sent: Thursday, May 01, 2014 10:32 AM
To: Dan (Dan) Romascanu
Cc: Waltermire, David A.; [email-masked]
Subject: Re: [sacm] sacm - New Meeting Session Request for IETF 90

Adam

On May 1, 2014, at 9:03 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:

>> From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, 
>> David A.
>> Would it be useful to request a second slot on Friday to allow for 
>> more work to be completed based on the discussions earlier in the week?
>> 
>> Dave
>> 
>> provided is  consistent with the one at IETF-89. If I missed any 
>> important conflicts please let me know and I will update the request.
>> 
>> Thanks and Regards,
>> 
>> Dan
>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 7 May 2014 11:46:53 +0000

I would prefer to hear more opinions before going ahead and requesting a second meeting slot on Friday. 

Regards,

Dan

> Sent: Thursday, May 01, 2014 5:04 PM
> To: Waltermire, David A.; [email-masked]

---

From: "ietfdbh" <[email-masked]>
Date: Wed, 7 May 2014 11:54:21 -0400

Opinion, or just general input? Here are some thoughts ...

If there were a slot scheduled for Friday, how many would COMMIT to
attending it - i.e., commit to not flying out Thursday night or Friday
morning to get home a day earlier?

As chair of various WGs, I found Friday a great day to have WORKING
sessions, to get people together to do actual editing. That really can be
done via the email list; it's just a lot slower that way. I think the use
cases and terminology are stable so don't need the session. 

I think the requirements and architecture are still controversial. Do the
chairs agree these are still controversial?
Would a Friday editing slot favor input from attendees versus non-attendees
unfairly? Is one session during the week adequate to resolve the
controversial requirements and architecture issues? Are the proponents of
various controversial issues planning to attend this IETF? Would they attend
a Friday session?

It might be good to ask our AD whether the scheduling demand for slots seems
especially high for this meeting (if that can be determined yet, given that
request deadline is 6/6). This is a North American venue, and a new venue,
so it might draw larger registration, leading to more contention for slots. 

At this time, I do not plan to attend this IETF.

My $.02

David Harrington
[email-masked]
+1-603-828-1401

> Sent: Wednesday, May 07, 2014 7:47 AM
> > How long should this slot be? Last time Friday had a 2.5 hours slot and
a 1.5
> > hour slot.
> > > From: sacm [mailto:[email-masked]] On Behalf Of Romascanu,
> Dan
> > > (Dan)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 7 May 2014 16:08:05 +0000

Hi,

I expect people who say - yes, we should have a Friday session - to also make a commitment to attend. 

I *believe* that what Dave W. meant when suggesting this second Friday section was that between the first meeting (scheduled Monday or Tuesday) and the Friday meeting the editors will meet on editing session, and that the Friday session will be used to discuss their proposal and measure the 'room consensus' for these. We'll use remote participation tools and list consensus to avoid any doubt about fairness. 

This chair agrees that the requirements and architecture issues are pretty open at this stage. 

We miss your presence and we hope that you can and will continue to contribute remotely. 

Thanks and Regards,

Dan

> From: ietfdbh [mailto:[email-masked]]
> Sent: Wednesday, May 07, 2014 6:54 PM
> To: Romascanu, Dan (Dan); 'Waltermire, David A.'; [email-masked]
> Subject: RE: [sacm] sacm - New Meeting Session Request for IETF 90
> 
> attending it - i.e., commit to not flying out Thursday night or Friday morning
> to get home a day earlier?
> 
> sessions, to get people together to do actual editing. That really can be done
> via the email list; it's just a lot slower that way. I think the use cases and
> terminology are stable so don't need the session.
> 
> I think the requirements and architecture are still controversial. Do the chairs
> agree these are still controversial?
> various controversial issues planning to attend this IETF? Would they attend a
> Friday session?
> 
> It might be good to ask our AD whether the scheduling demand for slots
> seems especially high for this meeting (if that can be determined yet, given
> that request deadline is 6/6). This is a North American venue, and a new
> venue, so it might draw larger registration, leading to more contention for
> slots.
> 
> > > > I requested one 2.5 hours meeting slot for IETF-90. The
> > > > information I provided is  consistent with the one at IETF-89. If
> > > > I missed any important conflicts please let me know and I will update
> the request.
> > > >
> > > > Thanks and Regards,
> > > >
> > > > Dan
> > > >
> > > > > Working Group Name: Security Automation and Continuous
> > > > > Monitoring
> > > > Area
> > > > > Length of Session(s):  2.5 Hours Number of Attendees: 80
> > > > > Conflicts to Avoid:
> > > > >  First Priority: scim jose emu ipsecme tls netmod netconf eman
> > > > > opsec saag mile xrblock lmap i2rs dane
> > > > >
> > > > >
> > > > >
> > > > >
> > > > > Special Requests:
> > > > >   Meetecho - We may have core contributors who will be
> > > > > participating remotely
> > > > >

---

From: Gunnar Engelbach <[email-masked]>
Date: Wed, 07 May 2014 12:29:53 -0400

I am tentatively penciling myself in to attend, but can't make a firm 
commitment at this point.

If I'm going to be taking that much time away I'd like to maximize the 
amount of work that can be accomplished, especially considering how 
slowly work has been progressing so far.  So yes, I would commit to a 
Friday session as part of that.

If all I can do is remote attendance then a Friday session is even more 
important, because that's an opportunity to get caught up on the work 
that happened during the week and get the larger group updated and 
working toward consensus.  But if I'm not attending in person I have no 
expectation that those that are would also commit to the Friday session.

--gun

---

From: Lisa Lorenzin <[email-masked]>
Date: Wed, 7 May 2014 18:21:25 +0000

+1 for a Friday session
I can commit to participate remotely.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, May 07, 2014 9:08 AM
To: ietfdbh; 'Waltermire, David A.'; [email-masked]
Subject: Re: [sacm] sacm - New Meeting Session Request for IETF 90

Hi,

Thanks and Regards,

Dan

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 7 May 2014 18:52:10 +0000

+1 for a Friday session. I'm happy to attend both meetings and to work with anyone interested throughout the week.

Thanks,
Dave
________________________________________
From: Romascanu, Dan (Dan) <[email-masked]>
Sent: Wednesday, May 7, 2014 12:08:05 PM
To: ietfdbh; Waltermire, David A.; [email-masked]
Subject: RE: [sacm] sacm - New Meeting Session Request for IETF 90

Hi,

Thanks and Regards,

Dan

---

From: Adam Montville <[email-masked]>
Date: Wed, 7 May 2014 18:06:42 -0500

> I *believe* that what Dave W. meant when suggesting this second Friday section was that between the first meeting (scheduled Monday or Tuesday) and the Friday meeting the editors will meet on editi…

I have the same perspective and would, of course, support the second session as well.

> This chair agrees that the requirements and architecture issues are pretty open at this stage. 

As does this chair...

> We miss your presence and we hope that you can and will continue to contribute remotely. 
+1