Subject: [sacm] SACM January 2015 Virtual Interim Meeting

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Sat, 15 Nov 2014 08:45:29 +0100 (CET)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "SACM January 2015 Virtual Interim Meeting".

Dan Romascanu says:
Virtual Interim Meeting of the IETF SACM WG, as discussed at IETF-91

Participate now
https://doodle.com/dzbvis38cbsf6hit?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "SACM January 2015 Virtual Interim
Meeting."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 20 Nov 2014 11:58:19 +0000

Hi,

This is a reminder for all sacm participants to express their preferences for the date and time of a virtual interim meeting in January 2015. Please participate in the Doodle poll if you did not do it yet.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Saturday, November 15, 2014 9:45 AM
To: [email-masked]
Subject: [sacm] SACM January 2015 Virtual Interim Meeting

Dan Romascanu invites you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting."

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting".

Dan Romascanu says:

Participate now<https://doodle.com/dzbvis38cbsf6hit?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM January 2015 Virtual Interim Meeting."