Subject: [sacm] please send presentations in advance!

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 8 Nov 2014 12:59:53 +0000

If you own agenda items in the meeting at IETF-91 and you plan to use any power-point (or like) presentation, please sent it before the meeting, so that it can be made available for the remote participants.

Thanks and Regards,

Dan

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Sun, 9 Nov 2014 16:39:07 +0000

Hi Dan et al.,

Attached is the overview presentation for the information model session on Monday.

To prepare for this session, the authors had a call last week to discuss current status, open issues, and next steps.  We did not invite other members of the WG to join this call because the intent was to prepare for the F2F, and we pulled the call together on very short notice; however, being mindful of Adam's (and others') expressed preference for more openness to the WG, attached are detailed notes from our conversation in case anyone is interested.

Regards,	
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Saturday, November 08, 2014 3:00 AM
To: [email-masked]
Subject: [sacm] please send presentations in advance!

Thanks and Regards,

Dan