Subject: [sacm] Meeting rooms

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 12 Nov 2014 08:55:52 +0000

We will be in Rainbow Suite 3 on:

Wednesday 0730 - 0830
and
Thursday 1520 - 1620

We do not have a room assignment for:

Wednesday 1520 - 1650 

We will need to find a space on our own for this meeting time.

Note: all times are HST.

Thanks,
Dave

---

From: "Somers-Harris, David | David | OPS" <[email-masked]>
Date: Wed, 12 Nov 2014 23:18:54 +0000

> Wednesday 1520 - 1650

Has the location for this been decided?

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 12 Nov 2014 23:34:23 +0000

No. We are meeting at the registration  area and will decide from there.

Thanks,
Dave

Sent from my iPhone

On Nov 12, 2014, at 1:19 PM, "Somers-Harris, David | David | OPS" <[email-masked]> wrote:

> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm