Subject: [sacm] SACM Information Model Endpoint Identity Design Team

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 19 Nov 2014 22:47:17 +0000

I have created a Doodle poll to coordinate meeting times for the SACM Information Model Endpoint Identity Design Team. I'd like to find 3 meeting slots, one for each week, for the team to meet.

If you are interest in participating, please fill out the poll using the following link.

http://doodle.com/dz7xebtwrkexvwv6

I'd like to set the meeting times on Monday, November 24th. I'd appreciate it if you could submit your preferences before then.

On a side note, there is some potential meeting space available on 12/2 if anyone would like to meet F2F in the Washington, DC area to discuss this topic. Please let me know ASAP if you are interested. We would also provide for remote participation if there is interest.

Thanks,
Dave

---

From: Chris Inacio <[email-masked]>
Date: Thu, 20 Nov 2014 04:26:36 +0000

> On Nov 19, 2014, at 5:47 PM, Waltermire, David A. <[email-masked]> wrote:
> 
> I have created a Doodle poll to coordinate meeting times for the SACM Information Model Endpoint Identity Design Team. I’d like to find 3 meeting slots, one for each week, for the team to meet.
>  
> I’d like to set the meeting times on Monday, November 24th. I’d appreciate it if you could submit your preferences before then.
>  
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

There are 60!!!! options.

Maybe we can stop Doodle polling meeting times and actually get some type of calendaring in place??  Can IETF help with that?  That would be awesome…  

I realize this is more dreaming than anything else. But at some point it would just be easier to share my calendar than to fill it in on Doodle.

--
Chris Inacio
[email-masked]