Subject: [sacm] Remote participation info for SACM this week???

From: Ira McDonald <[email-masked]>
Date: Sun, 9 Nov 2014 12:19:07 -0500

Hi Dan and Adam,

I couldn't find any SACM remote participation info on the IETF 91 web pages
or the published SACM agenda.

Is there any facility for remote audio?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 9 Nov 2014 20:13:15 +0000

Hi Ira,

See http://www.ietf.org/meeting/91/remote-participation.html#audio for the remote audio and https://datatracker.ietf.org/meeting/91/agenda/sacm/ for the agenda.

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Sunday, November 09, 2014 7:19 PM
To: [email-masked]; Ira McDonald
Subject: [sacm] Remote participation info for SACM this week???

Hi Dan and Adam,

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=46qbzOTRkeVheD2DmVFJc8G9ejcDQKnCtgtfERXeun8&s=quvcmWgqE5ZGmJkDnGChIE2IrFY1CUgdb71SZRnuMuA&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=46qbzOTRkeVheD2DmVFJc8G9ejcDQKnCtgtfERXeun8&s=3dHzbL1G4fhVW0LuVibnJPUzgZGJMF5zMaKNQCJjY0Y&e=>
mailto: [email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 9 Nov 2014 16:08:55 -0500

Every session will have MeetEcho at this meeting as well.

On Sun, Nov 9, 2014 at 3:13 PM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> Hi Ira,
>
>
>
> See http://www.ietf.org/meeting/91/remote-participation.html#audio for the
> remote audio and https://datatracker.ietf.org/meeting/91/agenda/sacm/ for
> the agenda.
>
>
>
> Regards,
>
>
>
> Dan
>
>
>
>
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

-- 

Best regards,
Kathleen

---

From: Ira McDonald <[email-masked]>
Date: Sun, 9 Nov 2014 20:24:12 -0500

Hi Dan and Kathleen,

Thanks - I just did the arithmetic and discovered that these Honolulu
meetings
are 2:00-4:30am US Eastern on Monday and Friday.  I'll read the minutes
after
IETF91.

Cheers,
- Ira

On Sun, Nov 9, 2014 at 3:13 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

>  Hi Ira,
>
>
>
> See http://www.ietf.org/meeting/91/remote-participation.html#audio for
> the remote audio and https://datatracker.ietf.org/meeting/91/agenda/sacm/
> for the agenda.
>
>
>
> Regards,
>
>
>
> Dan
>
>
>
>
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Ira McDonald
> *Sent:* Sunday, November 09, 2014 7:19 PM
> *To:* [email-masked]; Ira McDonald
> *Subject:* [sacm] Remote participation info for SACM this week???
>
>
>
> Hi Dan and Adam,
>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=46qbzOTRkeVheD2DmVFJc8G9ejcDQKnCtgtfERXeun8&s=quvcmWgqE5ZGmJkDnGChIE2IrFY1CUgdb71SZRnuMuA&e=>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=46qbzOTRkeVheD2DmVFJc8G9ejcDQKnCtgtfERXeun8&s=3dHzbL1G4fhVW0LuVibnJPUzgZGJMF5zMaKNQCJjY0Y&e=>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Nov 2014 01:25:59 +0000

Ira,

Please redo the arithmetic ☺

EST is five hours ahead of Hawaii.

Regards,

Dan

From: Ira McDonald [mailto:[email-masked]]
Sent: Monday, November 10, 2014 3:24 AM
To: Romascanu, Dan (Dan); Ira McDonald
Cc: [email-masked]
Subject: Re: [sacm] Remote participation info for SACM this week???

Hi Dan and Kathleen,

Thanks - I just did the arithmetic and discovered that these Honolulu meetings
are 2:00-4:30am US Eastern on Monday and Friday.  I'll read the minutes after
IETF91.

Cheers,
- Ira

http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=LzO9GymYawIGf-3ncB8RHbhp4Z2TUcaZRQFBUkaG8cQ&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=UmOnpQ2HhEThNTOLV6INOsyeFzHnoiJ_P9qdM2ecot0&e=>

On Sun, Nov 9, 2014 at 3:13 PM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Ira,

See http://www.ietf.org/meeting/91/remote-participation.html#audio<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_91_remote-2Dparticipation.html-23audio&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=KCIDrJI40dGBVXobk-Uxup1wQW4DrxPluUE1S0hKOIQ&e=> for the remote audio and https://datatracker.ietf.org/meeting/91/agenda/sacm/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_agenda_sacm_&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=VctsFz7rHGkkHjWnyZaNWxQPvPvaOPKgqb13Vn0doA4&e=> for the agenda.

Regards,

Dan

From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ira McDonald
Sent: Sunday, November 09, 2014 7:19 PM
To: [email-masked]<mailto:[email-masked]>; Ira McDonald
Subject: [sacm] Remote participation info for SACM this week???

Hi Dan and Adam,

Cheers,
- Ira

Winter  579 Park Place  Saline, MI  48176  734-944-0094<tel:734-944-0094>
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434<tel:906-494-2434>

---

From: Ira McDonald <[email-masked]>
Date: Sun, 9 Nov 2014 20:31:51 -0500

Hi Dan,

You're right of course - I misread the World Clock page just now.

So these Monday and Friday SACM sessions are at 2:00-4:30pm US Eastern.
I'll try to listen in on both sessions.

Cheers,
- Ira

On Sun, Nov 9, 2014 at 8:25 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

>  Ira,
>
>
>
> Please redo the arithmetic J
>
>
>
> *From:* Ira McDonald [mailto:[email-masked]]
> *Sent:* Monday, November 10, 2014 3:24 AM
> *To:* Romascanu, Dan (Dan); Ira McDonald
> *Cc:* [email-masked]
> *Subject:* Re: [sacm] Remote participation info for SACM this week???
>
>
>
> Hi Dan and Kathleen,
>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=LzO9GymYawIGf-3ncB8RHbhp4Z2TUcaZRQFBUkaG8cQ&e=>
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=UmOnpQ2HhEThNTOLV6INOsyeFzHnoiJ_P9qdM2ecot0&e=>
> See http://www.ietf.org/meeting/91/remote-participation.html#audio
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_meeting_91_remote-2Dparticipation.html-23audio&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=KCIDrJI40dGBVXobk-Uxup1wQW4DrxPluUE1S0hKOIQ&e=>
> for the remote audio and
> https://datatracker.ietf.org/meeting/91/agenda/sacm/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_91_agenda_sacm_&d=AAMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=ql9EZbylDKI9HeEPeEEudXkT5UD3VTmNJIgkej_OrhY&s=VctsFz7rHGkkHjWnyZaNWxQPvPvaOPKgqb13Vn0doA4&e=>
> for the agenda.
>
>
>
> Regards,
>
>
>
> Dan
>
>
>
>
>
>
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 9 Nov 2014 20:33:41 -0500

> EST is five hours ahead of Hawaii.

If you decide to catch up later, the meetecho session is posted and
you can watch the session.

Best regards,
Kathleen

-- 

Best regards,
Kathleen