Subject: Re: [sacm] SACM Information Model Endpoint Identity Design Team

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 20 Nov 2014 20:32:09 +0000

One correction, the potential F2F meeting space would be available on 12/4 instead of 12/2.

Thanks,
Dave

From: Waltermire, David A.
Sent: Wednesday, November 19, 2014 5:47 PM
To: [email-masked]
Subject: SACM Information Model Endpoint Identity Design Team

I have created a Doodle poll to coordinate meeting times for the SACM Information Model Endpoint Identity Design Team. I'd like to find 3 meeting slots, one for each week, for the team to meet.

If you are interest in participating, please fill out the poll using the following link.

http://doodle.com/dz7xebtwrkexvwv6

I'd like to set the meeting times on Monday, November 24th. I'd appreciate it if you could submit your preferences before then.

On a side note, there is some potential meeting space available on 12/2 if anyone would like to meet F2F in the Washington, DC area to discuss this topic. Please let me know ASAP if you are interested. We would also provide for remote participation if there is interest.

Thanks,
Dave

---

From: Ira McDonald <[email-masked]>
Date: Thu, 20 Nov 2014 15:51:18 -0500

Hi Dave,

I'm very interested in the Endpoint Identity problem.  But, like Chris, I'm
adverse
to filling in 60 options.  And meetings after about 12/15 aren't going to
get many
attendees.

BTW - your suggested possible F2F time on 12/04 collides directly with a
TCG TNC
Architecture F2F meeting hosted by MITRE - that would neatly lose all the
TCG TNC
SACM contributors, including a number of USG people.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Nov 20, 2014 at 3:32 PM, Waltermire, David A. <
[email-masked]> wrote:

> *From:* Waltermire, David A.
> *Sent:* Wednesday, November 19, 2014 5:47 PM
> *To:* [email-masked]
> *Subject:* SACM Information Model Endpoint Identity Design Team
>
>
>
> I have created a Doodle poll to coordinate meeting times for the SACM
> Information Model Endpoint Identity Design Team. I’d like to find 3 meeting
> slots, one for each week, for the team to meet.
>
>
>
> I’d like to set the meeting times on Monday, November 24th. I’d
> appreciate it if you could submit your preferences before then.
>
>
>
> On a side note, there is some potential meeting space available on 12/2 if
> anyone would like to meet F2F in the Washington, DC area to discuss this
> topic. Please let me know ASAP if you are interested. We would also provide
> for remote participation if there is interest.
>
>
>
> Thanks,
>
> Dave
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Thu, 20 Nov 2014 20:56:52 +0000

Ira,

Actually, we have scheduled these meetings together on purpose. The second
day of the TNC meeting was meant to focus on the ECSG's endpoint identity
project anyway. As SACM is tackling the same issue, it's better to have
everyone in the room together. It's a scheduling feature, not a bug. ;)
Jess

On Thu Nov 20 2014 at 3:51:49 PM Ira McDonald <[email-masked]>
wrote:

> Hi Dave,
>
> I'm very interested in the Endpoint Identity problem.  But, like Chris,
> I'm adverse
>> On a side note, there is some potential meeting space available on 12/2
>> if anyone would like to meet F2F in the Washington, DC area to discuss this

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 20 Nov 2014 21:22:22 +0000

My apologies for the lengthy list of options. My intent, given the pending holidays, was to lock in 2-3 meeting times so we can make adequate progress before the holidays. I figured it would be best to consider this in advance to accomplish that end.

On a side note, I wish there was a way to schedule meeting reoccurrence in a more convenient way using Doodle. Please let me know if you have any ideas.

Thanks,
Dave

From: Ira McDonald [mailto:[email-masked]]
Sent: Thursday, November 20, 2014 3:51 PM
To: Waltermire, David A.; Ira McDonald
Cc: [email-masked]
Subject: Re: [sacm] SACM Information Model Endpoint Identity Design Team

Hi Dave,

I'm very interested in the Endpoint Identity problem.  But, like Chris, I'm adverse
to filling in 60 options.  And meetings after about 12/15 aren't going to get many
attendees.

BTW - your suggested possible F2F time on 12/04 collides directly with a TCG TNC
Architecture F2F meeting hosted by MITRE - that would neatly lose all the TCG TNC
SACM contributors, including a number of USG people.

Cheers,
- Ira

mailto: [email-masked]<mailto:[email-masked]>

On Thu, Nov 20, 2014 at 3:32 PM, Waltermire, David A. <[email-masked]<mailto:[email-masked]>> wrote:
One correction, the potential F2F meeting space would be available on 12/4 instead of 12/2.

Thanks,
Dave

From: Waltermire, David A.
Sent: Wednesday, November 19, 2014 5:47 PM
To: [email-masked]<mailto:[email-masked]>
Subject: SACM Information Model Endpoint Identity Design Team

I have created a Doodle poll to coordinate meeting times for the SACM Information Model Endpoint Identity Design Team. I’d like to find 3 meeting slots, one for each week, for the team to meet.

I’d like to set the meeting times on Monday, November 24th. I’d appreciate it if you could submit your preferences before then.

Thanks,
Dave

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 20 Nov 2014 15:35:32 -0600

> On Nov 20, 2014, at 3:22 PM, Waltermire, David A. <[email-masked]> wrote:
> 

You might just need to pick the first week but advise that the time selected is intended for recurrence rather than for that particular week.

> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> On Thu, Nov 20, 2014 at 3:32 PM, Waltermire, David A. <[email-masked] <mailto:[email-masked]>> wrote:
> To: [email-masked] <mailto:[email-masked]>
> http://doodle.com/dz7xebtwrkexvwv6 <http://doodle.com/dz7xebtwrkexvwv6>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>
>

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Thu, 20 Nov 2014 21:54:19 +0000

Hi Adam,

That doesn't necessarily work well for people (of whom I am one, due to my travel schedule) who have different availability in week 1 than in week 2 or week 3.

I agree that 60 options is a painful.  One possible alternative is to just fill in the first week of this poll and use that to pick a date, then send out a second poll next week to pick the second week date/time, then send out a third poll the following week to pick the third date/time.  A little more overhead, but broken into chunks, and has the advantage of being closer to the event so perhaps less likely that people get a priority interrupt between the date choice and the actual call happening.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Thursday, November 20, 2014 4:36 PM
To: Dave Waltermier
Cc: Ira McDonald; [email-masked]
Subject: Re: [sacm] SACM Information Model Endpoint Identity Design Team

	On Nov 20, 2014, at 3:22 PM, Waltermire, David A. <[email-masked] <mailto:[email-masked]> > wrote:

	
	 
	Thanks,
	Dave
	 
	Cc: [email-masked] <mailto:[email-masked]> 
	 
	Hi Dave,

	
	Cheers,
	- Ira

	On Thu, Nov 20, 2014 at 3:32 PM, Waltermire, David A. <[email-masked] <mailto:[email-masked]> > wrote:

		Thanks,
		Dave

		 

		 
		 
		Thanks,
		Dave

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 20 Nov 2014 22:08:22 +0000

This sounds good. Focusing responses on the first week as a minimum works for me. We can use the current poll for that.

I can use the extra information that some have provided from this poll to constrain some of the options for the last two weeks as well.

Thanks,
Dave

-----Original Message-----
From: Lorenzin, Lisa [mailto:[email-masked]] 
Sent: Thursday, November 20, 2014 4:54 PM
To: Adam W. Montville; Waltermire, David A.
Cc: Ira McDonald; [email-masked]
Subject: RE: [sacm] SACM Information Model Endpoint Identity Design Team

Hi Adam,

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Thursday, November 20, 2014 4:36 PM
To: Dave Waltermier
Cc: Ira McDonald; [email-masked]
Subject: Re: [sacm] SACM Information Model Endpoint Identity Design Team

	 

	
	 
	Thanks,
	Dave

	Hi Dave,

	
	Cheers,
	- Ira

		 
		Thanks,
		Dave

		 

		 
		 
		Thanks,
		Dave