Subject: [sacm] Remote Participation

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 13 Nov 2014 01:52:23 +0000

Just a quick note if you are trying to join the webex.

Due to the noise in the room, remote participation will not be possible. We will send notes from the requirements discussion instead.

We will have a quiet meeting room and webex for the meeting tomorrow (Thursday).

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Wednesday, November 12, 2014 8:35 PM
To: [email-masked]
Subject: [sacm] Meeting Change of Location

For the 3:20 meeting, we are moving from registration to the IETF lounge.

Thanks,
Dave

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 13 Nov 2014 02:11:46 +0000

An update:  we have made enough progress to have the editors work on making updates.  Given that, we will not be
Joining on the webex as tomorrow’s session will be focused on allowing the editors to progress the drafts.

Thanks, Nancy

From: <Waltermire>, "David A." <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 12, 2014 at 5:52 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] Remote Participation

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Wednesday, November 12, 2014 8:35 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Meeting Change of Location

Thanks,
Dave