Subject: [sacm] #2 (use-cases): Grammar nit

From: "sacm issue tracker" <[email-masked]>
Date: Fri, 14 Nov 2014 01:55:53 -0000

#2: Grammar nit

 Comment from AD review -

 Section 2.1.3 & 2.1.4:

 Nit: Shouldn't #3 just be:
 "Scheduled or ad hoc collection task."

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:
  [email-masked]          |  [email-masked]
     Type:  defect                   |     Status:  new
 Priority:  minor                    |  Milestone:
Component:  use-cases                |    Version:
 Severity:  Waiting for Shepherd     |   Keywords:
  Writeup                            |
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/sacm/trac/ticket/2>
sacm <http://tools.ietf.org/sacm/>

---

From: "sacm issue tracker" <[email-masked]>
Date: Fri, 14 Nov 2014 01:58:08 -0000

#2: use-cases-07 - 2.1.3/2.1.4 - grammar nit

 Severity:  Waiting for Shepherd     |  Resolution:
 Keywords:                           |

Ticket URL: <http://trac.tools.ietf.org/wg/sacm/trac/ticket/2#comment:1>
sacm <http://tools.ietf.org/sacm/>

---

From: "sacm issue tracker" <[email-masked]>
Date: Fri, 14 Nov 2014 02:25:31 -0000

Comment (by [email-masked]):

 This seems like a reasonable change.

 I'll include the following text in the next revision for the WG to review
 prior to restarting the IESG process:

 Section 2.1.3:

 3. A scheduled or ad hoc collection task.

 Section 2.1.4:

 3. A scheduled or ad hoc evaluation task.

Ticket URL: <https://tools.ietf.org/wg/sacm/trac/ticket/2#comment:2>
sacm <http://tools.ietf.org/sacm/>