Subject: Re: [sacm] [draft-ietf-sacm-terminology] copy and paste error in the contributors section (#23)

From: henkbirkholz <[email-masked]>
Date: Thu, 24 Sep 2015 09:48:25 -0700

fixed contributor list

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/23#issuecomment-142984654

---

From: henkbirkholz <[email-masked]>
Date: Thu, 24 Sep 2015 09:48:25 -0700

Closed #23.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/23#event-418318266