Subject: [sacm] IETF 94 Scheduling Poll

From: Adam Montville <[email-masked]>
Date: Fri, 4 Sep 2015 10:48:06 -0500

Hi.  

Dan and I would like to initiate a poll for the WG’s preference as to the number of sessions we’d like to request for IETF 94.  

Please indicate if you would like to have one session or two during IETF 94.  

If we have one session, we’ll request a 2.5 hour slot.  If we have two sessions, we will have the first be 2.5 hours and the second can be some shorter amount of time, perhaps 1.5 hours.

Please provide your preference by 23:59 UTC on September 10.

Kind regards,

SACM Chairs

---

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 4 Sep 2015 16:09:08 +0000

I like the idea of two sessions.  My only preference might be to not have the first session on Monday if at all possible.  I know that may be difficult to do, but, I am going to ask anyways :).

Thanks,

Danny

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Friday, September 04, 2015 11:48 AM
To: <[email-masked]> <[email-masked]>
Subject: [sacm] IETF 94 Scheduling Poll

Hi.  

Kind regards,

SACM Chairs
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 4 Sep 2015 16:10:00 +0000

Speaking as a contributor - I personally prefer two sessions. The format used in the last few meetings (one longer meeting on Monday or Tuesday, home-work assigned and design teams working during the week, second meeting on Friday with conclusions and future assignments) worked quite well IMO. With the new phase of solutions discussions there is even more workload ahead, so little reasons to change. 

Regards,

Dan

> Sent: Friday, September 04, 2015 6:48 PM
> To: <[email-masked]>
> Dan and I would like to initiate a poll for the WG’s preference as to the
> number of sessions we’d like to request for IETF 94.
> 
> If we have one session, we’ll request a 2.5 hour slot.  If we have two
> sessions, we will have the first be 2.5 hours and the second can be some
> shorter amount of time, perhaps 1.5 hours.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_sacm&d=BQIGaQ&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=xwvz8J
> 1PH_I-j3gBJzJ1HRmxcfjnC8REDQsEjeXAobQ&s=UXurVvfjr-
> 1akg6GwpwvtL6eRDXWqsUagFcDkcX_dYs&e=

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 4 Sep 2015 16:11:10 +0000

We actually can ask to avoid Monday as a Special Request. This does not mean that it will be automatically granted, but the Secretariat will try to accommodate. 

Regards,

Dan

> From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
> Sent: Friday, September 04, 2015 7:09 PM
> To: Adam Montville; <[email-masked]>
> Subject: Re: [sacm] IETF 94 Scheduling Poll
> 
> I like the idea of two sessions.  My only preference might be to not have the
> first session on Monday if at all possible.  I know that may be difficult to do,
> but, I am going to ask anyways :).
> 
> 
> 
> Thanks,
> 
> 
> 
> Danny
> 
> 
> 
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=iWyD4
> UmF33CukTZCUzNtExsaocwrO66jGRuUMkm-ACk&s=Ep-
> phHfkVYEUTUKj1qVA4YkNGLRzN96TKuuioFBnEy4&e=
> 
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=iWyD4
> UmF33CukTZCUzNtExsaocwrO66jGRuUMkm-ACk&s=Ep-
> phHfkVYEUTUKj1qVA4YkNGLRzN96TKuuioFBnEy4&e=

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 4 Sep 2015 18:27:50 +0200

The breakout sessions between two scheduled sessions were very
productive in the past.

If there is only one session, I think it would be essential to have that
session as early as possible (taking into account potential
time-constraints that might inhibit contributors to be on-site) and
results then be presented on the list.

Grüße,

Henk

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 4 Sep 2015 16:44:03 +0000

+1

Regards,

Lisa

Lisa Lorenzin
Principal Solutions Architect, Pulse Secure
919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Romascanu, Dan (Dan)

Date: Fri, Sep 4, 2015 12:10

To: Adam Montville;;

Subject:Re: [sacm] IETF 94 Scheduling Poll

Regards,

Dan

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 15 Sep 2015 07:00:36 -0500

Hi.  I’m a bit late on getting back to this, but in time to make a change.  It seems that the WG would prefer two sessions during IETF 94 to follow what we have been working on in the past.  I will make these changes to our scheduling request momentarily.  To those of you who chimed in, thank you.

Kind regards,

Adam

> On Sep 4, 2015, at 10:48 AM, Adam Montville <[email-masked]> wrote:
> 
> Hi.  
>