Subject: [sacm] Addressing the missing changes from revision -01 to -02 of the information model

From: "Haynes, Dan" <[email-masked]>
Date: Mon, 21 Sep 2015 19:42:04 +0000

Back in July, Jim opened a GitHub issue tracker mentioning that there were some changes from revision -01 to -02 of the information model (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20).  Since then, no one has commented on this issue indicating whether or not the missing sections were intentionally removed or accidentally left out.

If you would like to review the differences, there is a link to the changes between -01 and -02 in the GitHub issue referenced above.

Given that we plan to make some updates to the information model, unless we hear any objections, we are going to assume that the version in GitHub is the latest version and we will close out this issue.  Of course, we can always re-open the issue if needed.

Let me know if you have any questions.

Thanks,

Danny

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 21 Sep 2015 15:24:53 -0700

It seems that the set of changes in revision 01 should not be lost - even if
they disappear in the long run.

I cannot speak to any of the other changes.

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Monday, September 21, 2015 12:42 PM
To: [email-masked]
Subject: [sacm] Addressing the missing changes from revision -01 to -02 of
the information model

Back in July, Jim opened a GitHub issue tracker mentioning that there were
some changes from revision -01 to -02 of the information model
(https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20).
Since then, no one has commented on this issue indicating whether or not the
missing sections were intentionally removed or accidentally left out.

If you would like to review the differences, there is a link to the changes
between -01 and -02 in the GitHub issue referenced above.

Given that we plan to make some updates to the information model, unless we
hear any objections, we are going to assume that the version in GitHub is
the latest version and we will close out this issue.  Of course, we can
always re-open the issue if needed.

Thanks,

Danny

---

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 25 Sep 2015 12:53:45 +0000

Based on Jim's feedback and the virtual interim meeting yesterday, we will proceed with pulling these missing changes [1] back into the information model draft.

If you have any objections to this approach, please let me know by October 2nd.

Thanks,

Danny

[1] Corresponds to Information Model GitHub Issue #20 (https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/20)

From: Jim Schaad [mailto:[email-masked]]
Sent: Monday, September 21, 2015 6:25 PM
To: Haynes, Dan <[email-masked]>; [email-masked]
Subject: RE: [sacm] Addressing the missing changes from revision -01 to -02 of the information model

It seems that the set of changes in revision 01 should not be lost - even if they disappear in the long run.

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Monday, September 21, 2015 12:42 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Addressing the missing changes from revision -01 to -02 of the information model

Thanks,

Danny