Subject: Re: [sacm] [draft-ietf-sacm-terminology] Definition of "Asset" (#1)

From: Danny Haynes <[email-masked]>
Date: Mon, 05 Oct 2015 12:50:59 -0700

Sorry for the delay, I was out of the office last week.  

Regarding "software package", thanks for the clarification Jim.  When I saw package, I immediately thought of a package on Linux.  If you are not particularly tied to it "software package", I think I would prefer "software" with the understanding a piece of software could be composed of other software.

To answer your question Jim, yes, I think "posture assessment information" (e.g. data collected from an endpoint, evaluation results, etc.) would also be classified as an asset. 

Thanks for the feedback Kathleen.  +1 to using the RFC4949 definition of "asset" and closing out this issue.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/1#issuecomment-145648206

---

From: Jim Schaad <[email-masked]>
Date: Tue, 06 Oct 2015 22:04:25 -0700

"software" is just fine with me.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/1#issuecomment-146078246

---

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Oct 2015 09:37:54 -0400

Hi,

Agreed - simple "software" is just fine with me.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Oct 7, 2015 at 1:04 AM, Jim Schaad <[email-masked]> wrote:

> —
> Reply to this email directly or view it on GitHub
> <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/1#issuecomment-146078246>
> .
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>