Subject: Re: [sacm] Call for Contributions - endpoint posture assessment

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 11 Oct 2015 10:45:07 +0000

Hi,

The Call for Contributions for endpoint posture assessment concluded. The chairs received one message reminding that the OVAL contributions (also discussed at SACM f2f and interim meetings address the same space). We agree.

At this point we recommend that the authors of the two proposals work to improve and detail their proposals in individual submission Internet-Drafts. We also recommend that the IPR issues be resolved as soon as possible with TCG and CIS in order to allow future adoption of these proposals as work items by the SACM WG, according to the IETF IPR rules and process.

Thanks and Regards,

Adam and Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, September 25, 2015 12:52 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] Call for Contributions - endpoint posture assessment

Following the 9/24 Virtual Interim meeting the SACM chairs would like to make progress on the solution for endpoint posture assessment. At this point in time we have one proposal based on TCG specifications which is described in https://datatracker.ietf.org/doc/draft-fitzgeraldmckay-sacm-endpointcompliance/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfitzgeraldmckay-2Dsacm-2Dendpointcompliance_&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=PGPUxwHIVQnnnAyB4HiXbdPjGEgTvS1Mq1dlado2R8U&s=TDwtXyPV5H9i_fYZxf7PaEH78hDV6k7oLCS3UiMBNN0&e=> and https://www.ietf.org/proceedings/interim/2015/09/24/sacm/slides/slides-interim-2015-sacm-5-4.pdf<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_interim_2015_09_24_sacm_slides_slides-2Dinterim-2D2015-2Dsacm-2D5-2D4.pdf&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=PGPUxwHIVQnnnAyB4HiXbdPjGEgTvS1Mq1dlado2R8U&s=7tXeQIvgl9VaqPw0TngcB4CaotqsB1bGfoBeOcZUZdE&e=>. If there are any other contributions to SACM in preparation in this space please let the chairs know before October 8, 2015.

Thanks and Regards,

Adam and Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=BQMGaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=PGPUxwHIVQnnnAyB4HiXbdPjGEgTvS1Mq1dlado2R8U&s=pu7lOwY6RNPpkQXJPrhQh0HJ3E_bKJWB-qrdgRB5tR8&e=>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 11 Oct 2015 12:17:24 +0000

One more important detail: the cut-off date for Internet-Drafts submission for IETF 94 is Monday 10/19.

Thanks and Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, October 11, 2015 1:45 PM
To: [email-masked]
Subject: Re: [sacm] Call for Contributions - endpoint posture assessment

Hi,

Thanks and Regards,

Adam and Dan

Thanks and Regards,

Adam and Dan