Subject: [sacm] Chair change

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Nov 2015 10:22:11 -0500

Hello,

I'd like to thank Dan for all of his efforts, first as a BoF chair
helping to get SACM to a WG and then as a WG chair!  It's much
appreciated!  Dan's a bit busy with IETF chair roles and other SDOs,
like IEEE, and may get busier soon if appointed to the IAB.

He'll be stepping down and Karen O'Donoghue has graciously agreed to
help and chair SACM.  Karen is also a long-time IETFer with lots of
experience chairing WGs.

Thank you to both Dan and Karen!

-- 

Best regards,
Kathleen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 23 Nov 2015 16:05:15 +0000

Thanks for giving me the opportunity to participate in this work, first as BOF co-chair, and then as WG co-chair. I learned a lot and I worked together with a great team. I will continue to be around, actually I have to finish a review of the requirements draft and post my comments in Github. 

Thanks for taking over, Karen, and good luck!

Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Monday, November 23, 2015 5:22 PM
> To: [email-masked]; Karen ODonoghue
> Subject: [sacm] Chair change
> 
> Hello,
> 
> I'd like to thank Dan for all of his efforts, first as a BoF chair helping to get
> SACM to a WG and then as a WG chair!  It's much appreciated!  Dan's a bit
> busy with IETF chair roles and other SDOs, like IEEE, and may get busier soon
> if appointed to the IAB.
> 
> He'll be stepping down and Karen O'Donoghue has graciously agreed to help
> and chair SACM.  Karen is also a long-time IETFer with lots of experience
> chairing WGs.
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_sacm&d=BQICAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=EFnfDlJF
> Mxd0I90roBJbucizq00E3C7pC1CmO9LfuGs&s=dPS5hMKRigEzxvEH-
> B4Kj9slI9DdrQ0_dCFPfAV-cWE&e=

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 23 Nov 2015 11:43:36 -0600

Dan, thank you for your service to this WG all the way from the outset. 
It has been appreciated, I am sure, by all.  We look forward to your
continued contributions.

Karen, welcome, and thank you for offering to step in as co-chair in
this WG.

Kind regards,

Adam

---

From: "Haynes, Dan" <[email-masked]>
Date: Mon, 23 Nov 2015 18:22:44 +0000

I agree completely agree Adam!  Thank you very much for your service to the WG Dan!  Very much appreciated!

Welcome Karen!  I look forward to working with you!

Thanks,

Danny

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Monday, November 23, 2015 12:44 PM
To: Kathleen Moriarty <[email-masked]>; [email-masked]; Karen ODonoghue <[email-masked]>
Subject: Re: [sacm] Chair change

Dan, thank you for your service to this WG all the way from the outset. 
It has been appreciated, I am sure, by all.  We look forward to your continued contributions.

Karen, welcome, and thank you for offering to step in as co-chair in this WG.

Kind regards,

Adam

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 23 Nov 2015 18:54:11 +0000

+1.

Dan, thank you for your service to this effort!

Karen, welcome to SACM! I am looking forward to working with you.

Regards,
Dave

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Monday, November 23, 2015 12:44 PM
To: Kathleen Moriarty <[email-masked]>; [email-masked]; Karen ODonoghue <[email-masked]>
Subject: Re: [sacm] Chair change

Kind regards,

Adam