Subject: [sacm] Links to data models contributed to sacm before it was chartered and have since expired

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 5 Nov 2015 04:38:12 +0000

I just wanted to pass along the link to the vulnerability data model that Dave mentioned today during the vulnerability assessment scenario discussion.

Vulnerability Data Model
https://datatracker.ietf.org/doc/draft-booth-sacm-vuln-model/

In doing so, I found/remembered a couple of other data models.

Asset Identification
https://datatracker.ietf.org/doc/draft-montville-sacm-asset-identification/

Asset Summary Results
https://datatracker.ietf.org/doc/draft-davidson-sacm-asr/

Let me know if you have any questions.

Thanks,

Danny

---

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 5 Nov 2015 04:40:11 +0000

I also wonder if it makes sense to resubmit these documents to the working group to reactive them?

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Thursday, November 05, 2015 1:38 PM
To: [email-masked]
Subject: [sacm] Links to data models contributed to sacm before it was chartered and have since expired

Vulnerability Data Model

Asset Identification

Asset Summary Results

Thanks,

Danny

---

From: Adam Montville <[email-masked]>
Date: Thu, 5 Nov 2015 14:11:02 +0900

It makes sense provided the authors (or someone willing to take up the effort) are interested in supporting and progressing the work.

If they do choose to resubmit, then they should ensure they update the names appropriately (these were, if I remember correctly, submitted pre-charter).

Adam

PS: I was the editor for the asset identification work, which I’d be happy to resubmit if people believe something like that is required, but it probably makes more sense for an interested non-chair to take it on.  Any takers?

> On Nov 5, 2015, at 1:40 PM, Haynes, Dan <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/doc/draft-booth-sacm-vuln-model/ <https://datatracker.ietf.org/doc/draft-booth-sacm-vuln-model/>
> 
> https://datatracker.ietf.org/doc/draft-montville-sacm-asset-identification/ <https://datatracker.ietf.org/doc/draft-montville-sacm-asset-identification/>
> 
> Asset Summary Results
> https://datatracker.ietf.org/doc/draft-davidson-sacm-asr/ <https://datatracker.ietf.org/doc/draft-davidson-sacm-asr/>
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm