Subject: [sacm] IETF 94 Session II

From: Adam Montville <[email-masked]>
Date: Thu, 5 Nov 2015 05:37:40 +0900

Hi. Our first session experienced a bit of an issue with respect to remote participation.  During the session, I didn’t have my e-mail client running, so I didn’t see the pleas to fix the problem (we were nevertheless aware of the issue).

As a mitigation, here’s what might make some sense.

Jabber Scribe:
Announce presenters
Announce slide numbers
Use Jabber not Meetecho

Remote Participants:
Connect to the sacm room at jabber.ietf.org <http://jabber.ietf.org/> using an XMPP client
Use XMPP to chat
Connect to Meetecho for streams or follow along manually with meeting materials (see https://datatracker.ietf.org/meeting/94/agenda.html <https://datatracker.ietf.org/meeting/94/agenda.html>)
Also be aware of Meetecho virtual mic lines for interaction

We’ll review this information when the meeting starts as well, but I wanted to get this out for you sooner rather than later.

Kind regards,

Adam

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 4 Nov 2015 17:11:27 -0500

Sent from my iPhone

> On Nov 4, 2015, at 3:37 PM, Adam Montville <[email-masked]> wrote:
> 
> Connect to the sacm room at jabber.ietf.org using an XMPP client
> Use XMPP to chat
> Connect to Meetecho for streams or follow along manually with meeting materials (see https://datatracker.ietf.org/meeting/94/agenda.html)

As an FYI, your IM messages will show up in the meetecho chat when using the SACM jabber room and vice versa.  So there will just be one mic line to watch displayed in both.

Thanks,
Kathleen 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm