Subject: [sacm] SACM WG Way Forward

From: Adam Montville <[email-masked]>
Date: Tue, 10 Nov 2015 18:25:23 -0600

All:

Thank you for a very productive week in Yokohama!  The following is a list of items requiring our attention over the next several weeks.

Progressing Architecture Draft
More WG review is required (i.e. object-level security)
Sections need to be filled in
It felt like parking the draft is not ideal for the WG (need to confirm on the list)
Progressing Requirements Draft
WG review the draft after next I-D is published, which we will present for WGLC
Further privacy comments will be treated as WGLC comments
Progressing the Information Model
Chairs will conduct a poll asking what format for IM expression is acceptable, which will include the four options presented on Tuesday [4] plus “plain English”.  More than one option can be voted.
Endpoint ID Design team should wind down, and move to editorial meetings and be more active with on-list discussions
Review SACM Vulnerability draft by 2015-11-20 (two weeks and a day)
WG should ask others to review as well
OpSec - done
SAAG - done
WG encouraged to share with their peers
WG needs to review the Endpoint Compliance Standard by 2015-12-04 (about one month)
Jess will update the draft to avoid expiration
Feel free to review NEA and/or TNC specifications (if someone can provide a link to an overview of these specifications, please do so)
WG should be reminded of the preliminary NEA/TNC review presented at IETF 93 [1] (see also this related thread [2])
If a primer is needed, see RFC 5209 [5]
Chairs to poll for data model priority
Chairs will poll for specific times for two virtual interims between now and IETF 95
WG needs to consider reviving expired data model drafts (see [3])
If you believe reviving a specific draft should be revived, say so
If you also willing to do the work of reviving that draft, say that too

The chairs will continue tracking these efforts, and we would like to set the expectation that the responsibility for managing draft progression is placed upon that draft’s editor(s).  Editors should be actively managing the issues pertaining to their drafts by asking good, well-framed questions with options to choose from (when applicable), and with an associated decision timeframe.  When that decision timeframe lapses and nothing has been done, then editors are expected to prod the working group and, if necessary, engage the chairs.  At the same time, the WG at large is responsible for responding to questions and calls for comments in a timely manner, so that our editors are able to progress drafts.

Kind regards,

Adam and Dan

[1] https://www.ietf.org/proceedings/93/slides/slides-93-sacm-6.pdf <https://www.ietf.org/proceedings/93/slides/slides-93-sacm-6.pdf>
[2] https://mailarchive.ietf.org/arch/msg/sacm/W9Zsv7EtWoIHBVgIaTLARF-zE_I <https://mailarchive.ietf.org/arch/msg/sacm/W9Zsv7EtWoIHBVgIaTLARF-zE_I>
[3] https://mailarchive.ietf.org/arch/msg/sacm/S2B_IZmmev0rQ6V7ETaOpTjVV7E <https://mailarchive.ietf.org/arch/msg/sacm/S2B_IZmmev0rQ6V7ETaOpTjVV7E>
[4] https://www.ietf.org/proceedings/94/slides/slides-94-sacm-3.pdf <https://www.ietf.org/proceedings/94/slides/slides-94-sacm-3.pdf>
[5] https://tools.ietf.org/html/rfc5209 <https://tools.ietf.org/html/rfc5209>

---

From: Adam Montville <[email-masked]>
Date: Wed, 18 Nov 2015 19:22:52 -0600

> On Nov 10, 2015, at 6:25 PM, Adam Montville <[email-masked]> wrote:
> 

Please note that this draft has been republished so we can review: http://datatracker.ietf.org/doc/draft-fitzgeraldmckay-sacm-endpointcompliance/