Subject: [sacm] EDU Designing Privacy into Internet Protocols Tutorial

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 5 Nov 2015 05:09:31 +0000

Based on this week's discussions around privacy, the EDU Designing Privacy into Internet Protocols tutorial might be useful for the group to review.  It can be found here (https://www6.ietf.org/edu/process-oriented-tutorials.html#Designing).

The description for the tutorial says:

"Privacy, as with security, has received increasing attention over the last few years as the number of security incidents and privacy violations increased. While security guidance has been offered in RFC 3552 and has been part of the IETF education tutorial for many years privacy related guidance has only been available recently with the publication of RFC 6973. This tutorial aims to provide the audience a brief overview of the privacy threats that engineers may encounter during their protocol work.

A core part of RFC 6973 is on offering guidance, i.e., a set of questions an engineer should ask himself or herself when designing new protocols or protocol extensions to take common privacy concerns into account."

Thanks,

Danny

---

From: Adam Montville <[email-masked]>
Date: Thu, 5 Nov 2015 14:11:34 +0900

Thanks, Danny!

> On Nov 5, 2015, at 2:09 PM, Haynes, Dan <[email-masked]> wrote:
> 
> Based on this week’s discussions around privacy, the EDU Designing Privacy into Internet Protocols tutorial might be useful for the group to review.  It can be found here (https://www6.ietf.org/edu/process-oriented-tutorials.html#Designing <https://www6.ietf.org/edu/process-oriented-tutorials.html#Designing>).
> 
> “Privacy, as with security, has received increasing attention over the last few years as the number of security incidents and privacy violations increased. While security guidance has been offered in RFC 3552 and has been part of the IETF education tutorial for many years privacy related guidance has only been available recently with the publication of RFC 6973. This tutorial aims to provide the audience a brief overview of the privacy threats that engineers may encounter during their protocol work.
> 
> A core part of RFC 6973 is on offering guidance, i.e., a set of questions an engineer should ask himself or herself when designing new protocols or protocol extensions to take common privacy concerns into account.”
> 
> Thanks,
> 
> Danny
> 
> _______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>