Subject: [sacm] SACM Terminology

From: Adam Montville <[email-masked]>
Date: Thu, 30 Nov 2017 21:35:21 +0000

All:

At IETF 100 I offered to take the pen on our terminology draft. I've begun
cleaning out the issues, and I have picked up where I left of in my review
(which was back in July). I've finished my review, but I haven't yet added
each of the issues.

Would you prefer that I create an issue for each proposal I have, or would
you prefer I simply make the changes and you can diff them later?

I ask for two reasons. First, there are a lot of changes I'd like to make,
and I'd be making at least another 30-40 issues. Second, most of the
changes I'd like to make are clarifying (i.e. removing unnecessary terms,
and superfluous language).

Unless many of you would plan to review each of the issues, I would prefer
to clean up the draft and deal with any objections that may come after the
fact.

Thoughts?

Kind regards,

Adam

---

From: Jarrett Lu <[email-masked]>
Date: Thu, 30 Nov 2017 13:41:30 -0800

I think it's far more efficient to make all the changes and review the 
diffs. Opening 30-40 issues sounds like a lot of overhead without much 
benefit. We can revert back to opening individual issue when the volume 
is low.

Thanks.

- Jarrett

On 11/30/17 01:35 PM, Adam Montville wrote:
> All:
>
> At IETF 100 I offered to take the pen on our terminology draft. I've 
> begun cleaning out the issues, and I have picked up where I left of in 
> my review (which was back in July). I've finished my review, but I 
> haven't yet added each of the issues.
>
> Would you prefer that I create an issue for each proposal I have, or 
> would you prefer I simply make the changes and you can diff them later?
>
> I ask for two reasons. First, there are a lot of changes I'd like to 
> make, and I'd be making at least another 30-40 issues. Second, most of 
> the changes I'd like to make are clarifying (i.e. removing unnecessary 
> terms, and superfluous language).
>
> Unless many of you would plan to review each of the issues, I would 
> prefer to clean up the draft and deal with any objections that may 
> come after the fact.
>
> Thoughts?
>
> Kind regards,
>
> Adam
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 30 Nov 2017 21:54:37 +0000

Hi Adam,
Thanks for helping on this!  And agree with Jarrett on efficiency, are you effectively addressing all current open issues?  If not, my only other suggestion would be to create an issue to spell out the ones you are addressing.

Best, Nancy

From: sacm <[email-masked]> on behalf of Jarrett Lu <[email-masked]>
Date: Thursday, November 30, 2017 at 1:41 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [sacm] SACM Terminology

I think it's far more efficient to make all the changes and review the diffs. Opening 30-40 issues sounds like a lot of overhead without much benefit. We can revert back to opening individual issue when the volume is low.

Thanks.

- Jarrett

At IETF 100 I offered to take the pen on our terminology draft. I've begun cleaning out the issues, and I have picked up where I left of in my review (which was back in July). I've finished my review, but I haven't yet added each of the issues.

Would you prefer that I create an issue for each proposal I have, or would you prefer I simply make the changes and you can diff them later?

I ask for two reasons. First, there are a lot of changes I'd like to make, and I'd be making at least another 30-40 issues. Second, most of the changes I'd like to make are clarifying (i.e. removing unnecessary terms, and superfluous language).

Unless many of you would plan to review each of the issues, I would prefer to clean up the draft and deal with any objections that may come after the fact.

Thoughts?

Kind regards,

Adam

sacm mailing list

[email-masked]<mailto:[email-masked]>

---

From: Adam Montville <[email-masked]>
Date: Thu, 30 Nov 2017 22:04:45 +0000

My intent is to handle all open issues not labeled as a question, in
addition to those I’ve not yet entered.

Henk, I’d actually like to rev the draft.

Adam

On Thu, Nov 30, 2017 at 3:54 PM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> Hi Adam,
>
> Thanks for helping on this!  And agree with Jarrett on efficiency, are you
> effectively addressing all current open issues?  If not, my only other
> suggestion would be to create an issue to spell out the ones you are
> addressing.
>
>
>
> Best, Nancy
>
>
>
> *From: *sacm <[email-masked]> on behalf of Jarrett Lu <
> [email-masked]>
> *Date: *Thursday, November 30, 2017 at 1:41 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [sacm] SACM Terminology
>
>
>
> benefit. We can revert back to opening individual issue when the volume is
> low.
>
> Thanks.
>
> - Jarrett
>
>
>

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 30 Nov 2017 23:05:51 +0100

Hello Adam,

welcome to the roster! I tracked your progress wrt issues and had no 
objections. I agree with Jarret and Nancy - fire at will.

We will resolve discrepancies via direct pushes and not pull requests 
for now. When the dust has settled, we might revisit this approach, but 
for now it seems the most appropriate.

Viele Grüße,

Henk

On 11/30/2017 10:35 PM, Adam Montville wrote:
> prefer to clean up the draft and deal with any objections that may come 
> after the fact.
> 
> Thoughts?
> 
> Kind regards,
> 
> Adam
> 
>