Subject: [sacm] Eric Rescorla's No Objection on charter-ietf-sacm-02-00: (with COMMENT)

From: Eric Rescorla <[email-masked]>
Date: Sat, 11 Nov 2017 18:00:38 -0800

Eric Rescorla has entered the following ballot position for
charter-ietf-sacm-02-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-sacm/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This seems fine to me. Some editorial nits below

> Securing information and the systems that store, process, and transmit
> that information is a challenging task for enterprises of all sizes, and many
> security practitioners spend much of their time on manual processes.
> Standardized protocols and models aiding collection and evaluation of endpoint
> attributes enables automation, thus freeing practitioners to focus on high

Nit: models .... enable

> priority tasks. Due to the breadth of this work, the working group will address
> enterprise use cases pertaining to the assessment of endpoint posture (using
> the definitions of Endpoint and Posture from RFC 5209). In alignment with RFC
> 5209, a network device is an endpoint.
>
> At its core, posture assessment consists of five basic steps, which the working
> group desires to fulfill in an innovative, automated manner capable of avoiding

You're rechartering, so maybe it's less innovative than it was last time :)

> ad hoc or scheduled assessments:
>
> 1. Identify and characterize target endpoints
> 2. Determine specific endpoint elements to assess
> 3. Collect and make available specified elements' actual values
> 4. Compare actual element values to policy compliant element values
> 5. Make results available
>
> This working group will focus on collection, evaluation, and orchestration and
> communication, as described herein.
>
> A. Collection. The WG will define a standardized way to provide two types of
> imperative guidance to collectors over varying collection mechanisms:

I'm not sure what "imperative guidance" means in this context.

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 15 Nov 2017 00:15:39 +0000

We’ll send an updated version later today, but specifically related to these comments.. 

> On Nov 12, 2017, at 10:00 AM, Eric Rescorla <[email-masked]> wrote:
> 

Fixed.

> You're rechartering, so maybe it's less innovative than it was last time :)

Noted. Innovative removed. 

> I'm not sure what "imperative guidance" means in this context.

Changed to “guidance”