Subject: speke draft

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Feb 2002 15:04:17 +0000

Just FYI - a new I-D on speke [1] (with an accompanying 
ipr "declaration" [2]).

Stephen.

[1] http://www.ietf.org/internet-drafts/draft-jablon-speke-00.txt
[2] http://www.ietf.org/ietf/IPR/PHOENIX-SRP-RFC2945.txt

-- 
____________________________________________________________
Stephen Farrell         				   
Baltimore Technologies,   tel: (direct line) +353 1 881 6716
39 Parkgate Street,                     fax: +353 1 881 7000
Dublin 8.                mailto:[email-masked]
Ireland                             http://www.baltimore.com

---

From: David Jablon <[email-masked]>
Date: Thu, 14 Feb 2002 16:46:47 -0500

Stephen,

Thanks for posting this.

Just for clarification, the letter [2] was sent to the IP Storage working group regarding
a question that the WG chair David Black addressed to Phoenix, and it wasn't intended
as a full IPR declaration for [1] or as the answer. It was merely a status report
acknowledging the request ... plus a few words from my sponsor.
For more context, see: http://www.pdl.cmu.edu/mailinglists/ips/mail/msg08716.html

Anyway, I think both documents are relevant to SACRED.
Also, the letter as forwarded omitted the contact information which is included below.

-- David

>[2] http://www.ietf.org/ietf/IPR/PHOENIX-SRP-RFC2945.txt

__________________________
David Jablon
CTO, Phoenix Technologies Ltd.
320 Norwood Park South
Norwood, MA  02062
[email-masked]
tel: +1 508 898 9024

a.k.a. [email-masked]
www.IntegritySciences.com