Subject: anyone else on this list?

From: "Jack De Winter" <[email-masked]>
Date: Tue, 18 Mar 1997 23:41:32 -0500

how many people are on this list?

regards,
Jack
-------------------------------------------------
Jack De Winter - Wildbear Consulting, Inc.
(519) 576-3873		http://www.wildbear.on.ca/

Author of SLMail for 95 & NT (http://www.seattlelab.com/)

---

From: "Jack De Winter" <[email-masked]>
Date: Wed, 19 Mar 1997 21:01:30 -0500

Sent this to Paul personally, instead of Paul and the list...

regards,
Jack

>>From [email-masked] Wed Mar 19 20:14:31 1997
>Date: Wed, 19 Mar 1997 17:25:27 -0800
>To: "Jack De Winter" <[email-masked]>
>From: "Paul E. Hoffman" <[email-masked]>
>Subject: Re: anyone else on this list?
>
>Jack, I noticed that you sent this to me personally. Given that someone
>from Netscape just said pretty much the opposite as you, I think you should
>send this to the list as well.
>
>--Paul Hoffman
>
>>At 03:22 PM 3/19/97 -0800, you wrote:
>>>At 8:41 PM -0800 3/18/97, Jack De Winter wrote:
>>>Believe it or not, 46. *Someone* out there must have an opinion about SSL
>>>under SASL...
>>
>>okay... my opinion is that ANY authentication/encryption thing should be
>>done under SASL.  SASL is a great portable framework for adapting a whole
>>slew of interfaces to one interfacing method.
>>
>>That being said, is there anything in the specs for SSL that would forbid
>>it to be "switched on" when negotiated, as opposed to from the beginning of
>>the session?  Would this be against what it is set up for with HTTP?  Does
>>it need anything outside of the given protocol implementing SASL to function
>>properly?
>>
>>regards,
>>Jack