Subject: Re: Favored Base32 Alphabet?

From: Simon Josefsson <[email-masked]>
Date: Wed, 14 Nov 2001 20:02:21 +0100

"Gordon Mohr" <[email-masked]> writes:

> There are multiple Base32 alphabets floating about
> in Internet-Drafts. For example,
...

This discussion contained some good points, I hope the updates version
of this document includes them.  In particular, I've added a "URL and
Filename safe" base64 alphabet, which seem to be used in certain
places.  Comments welcome, my hope is to send this off to the IESG
secretariat, to request RFC publication, before the end of the year
(unless I hear something regarding the not-yet-formed SASL WG, which
have expressed interest).

http://www.ietf.org/internet-drafts/draft-josefsson-base-encoding-03.txt

---

From: Simon Josefsson <[email-masked]>
Date: Wed, 14 Nov 2001 20:02:21 +0100

...