Subject: SASL Working group agenda for IETF 58

From: Sam Hartman <[email-masked]>
Date: Wed, 05 Nov 2003 11:33:11 -0500

Simple Authentication and Security Layer
                          Tuesday 1545-1645

  0) Preliminaries - chairs - 10 min
        Agenda / WG Status / etc.
  1) Removing security layers on re-authentication discussion - editor - 10 min
        (draft-ietf-sasl-rfc2222bis)
  2) SASLprep "Full Stop" discussion - editor - 15 min
        (draft-ietf-sasl-saslprep)
  3) SMTP SASL issues affecting draft-ietf-sasl-* - editor - 10 minutes
        (draft-siemborski-rfc2554bis)
  4) Next steps / Milestones - chairs - 10 minutes
  5) Open Mic - floor - remaining time

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 05 Nov 2003 19:39:19 +0000

>        (draft-ietf-sasl-rfc2222bis)
I think I've addressed the issue to satisfy both sides (see the message 
I've just sent to the mailing list).
Buf feel free to discuss this and let me know the outcome. Rob 
Siemborski is my "designed proxy" :-).

>  5) Open Mic - floor - remaining time
Is it worth sending updated versions of SASL-base and DIGEST-MD5 
documents for the people to review during the meeting?

Alexey
__________________________________________
Isode Limited, http://www.isode.com

IETF standard related pages:
http://www.melnikov.ca/mel/devel/Links.html
__________________________________________

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 05 Nov 2003 19:39:19 +0000

Alexey