Subject: GS2 presentation

From: Simon Josefsson <[email-masked]>
Date: Mon, 27 Jul 2009 13:03:25 +0200

All,

I've prepared one slide on GS2 for the meeting.

/Simon

---

From: Tom Yu <[email-masked]>
Date: Mon, 27 Jul 2009 08:45:51 -0400

> I've prepared one slide on GS2 for the meeting.

Thanks.  Now uploaded to the meeting materials site.