Subject: [savi] IETF 74 Meeting Materials Online

From: Christian Vogt <[email-masked]>
Date: Sat, 11 Apr 2009 20:21:46 -0700

Hi Folks -

All presentations from the SAVI meeting at IETF 74 are now available as
PDF online [1].  Meeting minutes will follow shortly.  Thanks to our
minute takers Hui Deng, Jun Bi, and Bill Fenner!  And thanks to Jun Bi
also for currently compiling the minutes.

- Christian

[1] https://datatracker.ietf.org/meeting/74/materials.html

---

From: Kevin Y <[email-masked]>
Date: Mon, 13 Apr 2009 12:55:32 +0800

hmm...,  did try url,   there still no minutes yet.

/kevin

On Sun, Apr 12, 2009 at 11:21 AM, Christian Vogt <
[email-masked]> wrote:

> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>

---

From: Ruri Hiromi <[email-masked]>
Date: Mon, 13 Apr 2009 19:08:31 +0900

... and I also could find at http://tools.ietf.org/wg/savi/minutes

On 2009/04/13, at 13:55, Kevin Y wrote:

> On Sun, Apr 12, 2009 at 11:21 AM, Christian Vogt <[email-masked] 
> > wrote:
> Hi Folks -
>

-------------------------------
Ruri Hiromi
Intec NetCore, Inc. / Keio university
[email-masked]

---

From: Ruri Hiromi <[email-masked]>
Date: Mon, 13 Apr 2009 19:10:09 +0900

ops, I meant I could NOT...