Subject: Re: [savi] Consensus call on adopting draft-bi-savi-dhcp-00

From: Christian Vogt <[email-masked]>
Date: Thu, 3 Dec 2009 14:01:20 -0500

Folks -

We recently had a consensus call about adopting Internet draft
"draft-bi-savi-dhcp-00" as a working group document.  The feedback we
received was unanimous:  13 people agreed to adopt the Internet draft,
and nobody was against it.  This means that we will adopt
draft-bi-savi-dhcp-00 as a working group document

I will now talk to our area directors about this decision, and
afterwards have Jun Bi and his co-authors re-submit
draft-bi-savi-dhcp-00 as draft-ietf-savi-dhcp-00.

- Christian

On Nov 9, 2009, Christian Vogt wrote:

> Folks -
> 
> During the SAVI working group meeting today, we made a consensus check
> about adopting Internet draft "draft-bi-savi-dhcp-00" as a working group
> document, showing a clear majority of attendees in favor.  I would now
> like to initiate a confirming consensus call here on the mailing list.
> 
> Please answer the following question with either "yes" or "no":
> 
>   Should the SAVI working group adopt Internet draft
>   "draft-bi-savi-dhcp-00" as a starting point for the SAVI protocol
>   specification for DHCP-assigned IP addresses?
> 
> Please respond before Friday, November 20.  I am attaching Internet
> draft "draft-bi-savi-dhcp-00" for your convenience.
> 
> - Christian

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 4 Dec 2009 09:32:54 +0800

Thanks,
Jun Bi

--------------------------------------------------
From: "Christian Vogt" <[email-masked]>
Sent: Friday, December 04, 2009 3:01 AM
To: "SAVI Mailing List" <[email-masked]>
Subject: Re: [savi] Consensus call on adopting draft-bi-savi-dhcp-00

> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>

---

From: Christian Vogt <[email-masked]>
Date: Wed, 16 Dec 2009 11:25:35 -0500

Jun and all -

Our new deliverables and milestones have been approved.  Jun, please go
ahead and re-submit the current version of draft-bi-savi-dhcp as draft-
ietf-savi-dhcp-00.  Thanks.

- Christian