Subject: Re: [savi] [Editorial Errata Reported] RFC6620 (3926)

From: "Leaf Yeh" <[email-masked]>
Date: Sat, 5 Apr 2014 10:35:43 +0800

Dear Eric and authors:

Pls. verify this Errata ticket (3926 @
http://www.rfc-editor.org/errata_search.php?rfc=6620 ).

BTW, could you tell me the meaning of the sign of '.../-' in the Fig.2 of
RFC6620 (http://tools.ietf.org/html/rfc6620#section-3.2.3 )? 

For example, VP_NA/-, TimeOut/-, etc.

Best Regards,

Leaf

-----Original Message-----
From: Ted Lemon [mailto:[email-masked]] 
Sent: Monday, March 24, 2014 11:05 PM
To: Leaf Yeh
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];
Brian Haberman; [email-masked]
Subject: Re: [Editorial Errata Reported] RFC6620 (3926)

On Mar 22, 2014, at 6:42 AM, Leaf Yeh < <mailto:[email-masked]>
[email-masked]> wrote:

> Could we ask the input from the authors of RFC 6620 or the input from 

> SAVI-WG on this reported Errata?

Could the authors please work with Leaf to figure out if this erratum is
correct?   I do not have time to wade deeply enough into the document to
either accept or reject it on my own at the moment.

Thanks!

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sat, 05 Apr 2014 10:12:52 +0200

Hi,

thanks for spotting this. I agree with the Errata and it should be approved.

Regards, marcelo

El 05/04/14 04:35, Leaf Yeh escribió:
> BTW, could you tell me the meaning of the sign of '.../-' in the Fig.2 
> of RFC6620 (http://tools.ietf.org/html/rfc6620#section-3.2.3 )?
>
> Cc: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; Brian Haberman; [email-masked]
> On Mar 22, 2014, at 6:42 AM, Leaf Yeh <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
> Could the authors please work with Leaf to figure out if this erratum 
> is correct?   I do not have time to wade deeply enough into the 
> document to either accept or reject it on my own at the moment.
>
> Thanks!
>