Subject: [scim] SCIM interest group meeting today, 3pm PT

From: Pamela Dingle <[email-masked]>
Date: Wed, 21 Jul 2021 20:09:17 +0000

Hi all, don't forget, our bi-weekly SCIM meeting is today at 3pm PT (in 2 hours).

Here is the link to join:  https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d

We need to talk through the slides we want to present at the IETF BoF on July 29, and also find out who wants to speak.  It should be a really fun conversation, hope to see you there!   Notes will be published on Github at https://github.com/SCIM-Interest-Group/meetings/blob/main/2021/2021-07-21.md after the fact and can be watched/edited in real time at SCIM IG Meeting Notes - 21 July 2021 - HackMD<https://hackmd.io/3Ro6gK5XR0SyvLkveztRWA>.

See you there!

---

From: Jeremy Palenchar <[email-masked]>
Date: Wed, 21 Jul 2021 13:41:36 -0700

I cannot make this meeting today.

Please let me know if you would like me to (virtually) present something on
soft deletes or paging.

-jeremy

On Wed, Jul 21, 2021 at 1:09 PM Pamela Dingle <Pamela.Dingle=
[email-masked]> wrote:

> Here is the link to join:
> https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d
>
> We need to talk through the slides we want to present at the IETF BoF on
> July 29, and also find out who wants to speak.  It should be a really fun
> conversation, hope to see you there!   Notes will be published on Github at
> https://github.com/SCIM-Interest-Group/meetings/blob/main/2021/2021-07-21.md after
> the fact and can be watched/edited in real time at SCIM IG Meeting Notes
> - 21 July 2021 - HackMD <https://hackmd.io/3Ro6gK5XR0SyvLkveztRWA>.
>
> See you there!
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>