Subject: [scim] Call for Agenda

From: Pamela Dingle <[email-masked]>
Date: Tue, 26 Oct 2021 13:04:03 +0000

Hi Nancy,

Holy cow we are a WG!
I don't know exactly what this changes about our agenda, possibly not very much.   For items, I would propose a couple:

SCIM Introduction & existing spec review
We did a primer at our IETF111 BOF that spoke a lot about the history.   I suggest this time we focus more on the specs themselves and what they contain.

Work breakdown
Who is going to work on what milestone?  Who is willing to be editor, how do we want to split things up?

Tooling
How are we going to communicate as we accomplish our work items?   We know that big decisions and conversations must happen on this list, but how will the editors communicate?

RFC 7642 Use Cases & Concepts Draft Discussion
Where are the existing use cases accurate/inaccurate?   How can we better represent today's reality for web use cases & concepts?  Goal here is getting the data & consensus we need to pull together an initial draft for consideration.

I suspect we will want to do something similar for RFC 7643/44, but the question is can that happen in this first 2 hour session?

Cheers,

Pam

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 27 Oct 2021 01:16:44 +0000

Hi Pam,
It is actually good as we can actually focus now on deliverables vs. trying to ensure we get chartered 😊

I think your proposed flow is good though don’t expect that to take the full 2 hours.  I did also notice Phil and Danny submit some drafts and was going to ask them if they wanted to discuss them as potentially work items for the working group to review and adopt.

Do you have suggestions on times for the intro+existing spec discussion?  My time allocations for each are provided below with rationale 😊

From: scim <[email-masked]> on behalf of Pamela Dingle <Pamela.Dingle=[email-masked]>
Date: Tuesday, October 26, 2021 at 6:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [scim] Call for Agenda

Hi Nancy,

Holy cow we are a WG!

SCIM Introduction & existing spec review
We did a primer at our IETF111 BOF that spoke a lot about the history.   I suggest this time we focus more on the specs themselves and what they contain.
[NCW] Agreed, I suggest we spend maybe 10min on the intro and 30min on the core specs RFC 7643 + 7644 with a focus on outlining the gaps or issues we need to address.

Work breakdown
Who is going to work on what milestone?  Who is willing to be editor, how do we want to split things up?
[NCW] We can intertwine this based on discussion outcomes on the gaps review of the existing specs.

Tooling
How are we going to communicate as we accomplish our work items?   We know that big decisions and conversations must happen on this list, but how will the editors communicate?
[NCW] Lets allocate the last 10min of our session for this

RFC 7642 Use Cases & Concepts Draft Discussion
Where are the existing use cases accurate/inaccurate?   How can we better represent today's reality for web use cases & concepts?  Goal here is getting the data & consensus we need to pull together an initial draft for consideration.
[NCW] I suspect this one may take a while so whoever wants to facilitate should suggest a time, else I will arbitrarily suggest 20-30min?

Cheers,

Pam