Subject: [scim] Éric Vyncke's No Objection on charter-ietf-scim-01-00: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Fri, 01 Oct 2021 02:47:30 -0700

Éric Vyncke has entered the following ballot position for
charter-ietf-scim-01-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-scim/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Looks good to me except some nits:

1) please use different symbols for first-level and second-level bullets (+ fix some indentation)

2) I was unaware that the IETF has published more than 70.000 RFCs as in "schema (RFC76744)" ;)

Regards

-éric

---

From: Roman Danyliw <[email-masked]>
Date: Fri, 1 Oct 2021 19:59:37 +0000

Hi Éric!

> -----Original Message-----
> From: iesg <[email-masked]> On Behalf Of Éric Vyncke via Datatracker
> Sent: Friday, October 1, 2021 5:48 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Éric Vyncke's No Objection on charter-ietf-scim-01-00: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 

This charter is really in markdown, so the hope is that we'll go live with the DT's rendering of it as such really soon.  If we use different symbols, then (I think) the indent levels might not come out right (or the DT would need more custom code to fix it).  I also think that md rendering will find the indentation.

> 2) I was unaware that the IETF has published more than 70.000 RFCs as in

Good catch.  Fixed.

Regards,
Roman