Subject: [scim] Lars Eggert's No Objection on charter-ietf-scim-01-04: (with COMMENT)

From: Lars Eggert via Datatracker <[email-masked]>
Date: Mon, 18 Oct 2021 04:04:54 -0700

Lars Eggert has entered the following ballot position for
charter-ietf-scim-01-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-scim/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Minor readability suggestion: don't use semicolons instead of commas:

"SCIM ", paragraph 2, nit:
- experience; errata and interoperability feedback; and current security and best
-           ^                                     ^
+ experience, errata and interoperability feedback, and current security and best
+           ^                                     ^

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 20 Oct 2021 12:23:48 +0000

Hi Lars!

> -----Original Message-----
> From: scim <[email-masked]> On Behalf Of Lars Eggert via Datatracker
> Sent: Monday, October 18, 2021 7:05 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [scim] Lars Eggert's No Objection on charter-ietf-scim-01-04: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 

Thanks for this editorial feedback.  I'm not going to merge it.  I believe it is more clear (and grammatically correct) to use a semicolon to separate items in a list in a case where one or more of the items contains a conjunction (i.e., "and").

Roman