Subject: [scim] Meeting today?

From: Danny Mayer <[email-masked]>
Date: Wed, 20 Oct 2021 13:52:56 -0400

Is there a SCIM meeting today? I don't see anything in my calendar.

Thanks,

Danny

---

From: Phillip Hunt <[email-masked]>
Date: Wed, 20 Oct 2021 11:06:57 -0700

Thanks for reminding me. I think I promised to up rev some old drafts for consideration.  I believe publication deadline for IDs is very soon (end of week). 

Phil

> On Oct 20, 2021, at 10:54 AM, Danny Mayer <[email-masked]> wrote:
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim