Subject: Re: [scim] SCIM is now officially re-opened

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 21 Oct 2021 22:38:13 +0000

Thank you Roman for helping get this expedited as well!

SCIM Participants,
This means we will be meeting at IETF 112 as the SCIM WG instead of a BoF.  With that in mind, we will be meeting on Thursday Nov. 11 12:00-14:00PST 
and am now soliciting agenda items.

If you would like to present a proposed draft or charter topic, please send me your request and the amount of time you will need; please send your requests
 By end of next week as first draft is due Oct. 27th and final by Nov. 1st.

Thanks, Nancy  

On 10/21/21, 8:08 AM, "scim on behalf of Roman Danyliw" <[email-masked] on behalf of [email-masked]> wrote:

    Hi!
    
    During today's telechat, the IESG officially approved the new charter for SCIM [1].  Hence, when IETF 112 convenes, SCIM will be an active WG.  The various official announcements and changes in the datatracker should occur soon.
    
    Thank you to the IETF 111 SINS BOF chairs (Barry Leiba, Morteza Ansari, Nancy Cam-Winget) and the proponents (Pamela Dingle, Paul Lanzi, Matt Peterson) for your leadership in getting us to this point.
    
    Regards,
    Roman
    
    [1] https://datatracker.ietf.org/doc/charter-ietf-scim/
    
    _______________________________________________
    scim mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/scim

---

From: Paul Lanzi <[email-masked]>
Date: Thu, 28 Oct 2021 09:35:31 -0700

Hi Nancy - clarification request re: the time of the meeting. The
Datatracker website seems to have 0400 to 0600 (early morning) Pacific time
on Nov 11 for our session:

https://datatracker.ietf.org/meeting/agenda/

My hunch is that this is an implication from the meeting originally being
planned to happen onsite in a European time zone.

Can you confirm our session will be Noon to 2pm Pacific and not 4am to 6am
Pacific on November 11?

Thanks,

--Paul
ᐧ

On Thu, Oct 21, 2021 at 3:38 PM Nancy Cam-Winget (ncamwing) <ncamwing=
[email-masked]> wrote:

> This means we will be meeting at IETF 112 as the SCIM WG instead of a
> BoF.  With that in mind, we will be meeting on Thursday Nov. 11
> 12:00-14:00PST
> If you would like to present a proposed draft or charter topic, please
> send me your request and the amount of time you will need; please send your
> requests
> On 10/21/21, 8:08 AM, "scim on behalf of Roman Danyliw" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi!
>
>     During today's telechat, the IESG officially approved the new charter
> for SCIM [1].  Hence, when IETF 112 convenes, SCIM will be an active WG.
> The various official announcements and changes in the datatracker should
> occur soon.
>
>     Thank you to the IETF 111 SINS BOF chairs (Barry Leiba, Morteza
> Ansari, Nancy Cam-Winget) and the proponents (Pamela Dingle, Paul Lanzi,
> Matt Peterson) for your leadership in getting us to this point.
>
>     Regards,
>     Roman
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 28 Oct 2021 19:49:40 +0000

Yikes, thanks for catching this Paul, it was my wishful thinking in putting PST vs UTC.

You are correct that our SCIM session is for Thursday Nov. 11, 2021. 4-6amPST, noon-2pm UTC

Best, Nancy

From: scim <[email-masked]> on behalf of Paul Lanzi <[email-masked]>
Date: Thursday, October 28, 2021 at 9:36 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [scim] SCIM is now officially re-opened

Hi Nancy - clarification request re: the time of the meeting. The Datatracker website seems to have 0400 to 0600 (early morning) Pacific time on Nov 11 for our session:

My hunch is that this is an implication from the meeting originally being planned to happen onsite in a European time zone.

Can you confirm our session will be Noon to 2pm Pacific and not 4am to 6am Pacific on November 11?

Thanks,

--Paul
[Image removed by sender.]ᐧ

On Thu, Oct 21, 2021 at 3:38 PM Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:[email-masked]>> wrote:
Thank you Roman for helping get this expedited as well!

SCIM Participants,

Thanks, Nancy

On 10/21/21, 8:08 AM, "scim on behalf of Roman Danyliw" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Hi!

    Regards,
    Roman

    _______________________________________________
    scim mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/scim

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim