Subject: [scim] Call for presenters

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 2 Nov 2021 23:30:02 +0000

Hello SCIM participants!

I’ve uploaded a preliminary agenda but need a couple of folks to help facilitate the intro and core spec review as well as the use cases.
Here is the preliminary agenda which we can start updating as needed in prep for our first re-chartered session next week!

12:00 : 12:05 (5 min)
                Agenda Bash & Logistics
               Chair: Nancy Cam-Winget
12:05 : 12:10 (5 min)
                Charter and Milestone (markers) review
                Nancy Cam-Winget
12:10 : 12:40 (30 min)
                SCIM Introduction & Existing Spec Review  (RFC 7643/76440
                TBD
12:40 : 13:10 (30 min)
                Use Cases & Concepts (Updating RFC 7642)
                TBD
13:10 : 13:25 (15 min)
                Multi-value Filtering Extension (draft-hunt-scim-mv-filtering-00.txt<https://www.ietf.org/archive/id/draft-hunt-scim-mv-filtering-00.txt>)
                Phil Hunt
13:25 : 13:45 (20 min)
                SCIM Extensions (draft-zollner-scim-domain-extension/<https://datatracker.ietf.org/doc/draft-zollner-scim-domain-extension/> and draft-zollner-scim-roles-entitlements-extension/<https://datatracker.ietf.org/doc/draft-zollner-scim-roles-entitlements-extension/>)
                Danny Zollner
13:45 : 13:55 (10 min)
                Tooling and Next Steps
                Chair: Nancy Cam-Winget

Best, Nancy

---

From: Pamela Dingle <[email-masked]>
Date: Wed, 3 Nov 2021 14:49:04 +0000

Hi Nancy,

I volunteer to lead the use cases & concepts session - and would be happy to coordinate with anyone who also is interested!

I'm also willing to provide support and be a motivator or co-presenter for anyone who might want to give the introduction & spec review a shot.  If there is anyone out there who wants to volunteer but doesn't want to do it alone or maybe just wants some sanity checking, just know that I (and others I believe) would have your back.

Cheers!
________________________________
From: scim <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>
Sent: Tuesday, November 2, 2021 4:30 PM
To: [email-masked] <[email-masked]>
Subject: [EXTERNAL] [scim] Call for presenters

Hello SCIM participants!

12:00 : 12:05 (5 min)

                Agenda Bash & Logistics

               Chair: Nancy Cam-Winget

12:05 : 12:10 (5 min)

                Nancy Cam-Winget

12:10 : 12:40 (30 min)

                TBD

12:40 : 13:10 (30 min)

                TBD

13:10 : 13:25 (15 min)

                Multi-value Filtering Extension (draft-hunt-scim-mv-filtering-00.txt<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-hunt-scim-mv-filtering-00.txt&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361832661%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RVcpg4KozVP4PgNAvM6QQrKvhSYkAixpU7wAOHxGA6A%3D&reserved=0>)

                Phil Hunt

13:25 : 13:45 (20 min)

                SCIM Extensions (draft-zollner-scim-domain-extension/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zollner-scim-domain-extension%2F&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361842656%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=oaEuTJkmAzAxt7evVNcYMleZ3iQTO2cWnK2igFUh33U%3D&reserved=0> and draft-zollner-scim-roles-entitlements-extension/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zollner-scim-roles-entitlements-extension%2F&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361852654%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=iCmFTU7BQ1UZ6wJ0rLFWq09NAM%2BHP1JjRBTtim9nmpI%3D&reserved=0>)

                Danny Zollner

13:45 : 13:55 (10 min)

                Tooling and Next Steps

                Chair: Nancy Cam-Winget

Best, Nancy

---

From: Danny Mayer <[email-masked]>
Date: Wed, 3 Nov 2021 19:12:24 -0400

Hi Pam,

I can definitely help with use cases if you want a hand with that. I 
have practical experience with populating and updating user accounts on 
different applications.

Danny

On 11/3/21 10:49 AM, Pamela Dingle wrote:
> Hi Nancy,
>
> I volunteer to lead the use cases & concepts session - and would be 
> happy to coordinate with anyone who also is interested!
>
> I'm also willing to provide support and be a motivator or co-presenter 
> for anyone who might want to give the introduction & spec review a 
> shot.  If there is anyone out there who wants to volunteer but doesn't 
> want to do it alone or maybe just wants some sanity checking, just 
> know that I (and others I believe) would have your back.
>
> Cheers!
> ------------------------------------------------------------------------
> *From:* scim <[email-masked]> on behalf of Nancy Cam-Winget 
> (ncamwing) <ncamwing=[email-masked]>
> *Sent:* Tuesday, November 2, 2021 4:30 PM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [EXTERNAL] [scim] Call for presenters
>
> Hello SCIM participants!
>
> I’ve uploaded a preliminary agenda but need a couple of folks to help 
> facilitate the intro and core spec review as well as the use cases.
>
> Here is the preliminary agenda which we can start updating as needed 
> in prep for our first re-chartered session next week!
>
> 12:00 : 12:05 (5 min)
>
> Agenda Bash & Logistics
>
>        Chair: Nancy Cam-Winget
>
> 12:05 : 12:10 (5 min)
>
> Multi-value Filtering Extension (draft-hunt-scim-mv-filtering-00.txt 
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-hunt-scim-mv-filtering-00.txt&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361832661%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=RVcpg4KozVP4PgNAvM6QQrKvhSYkAixpU7wAOHxGA6A%3D&reserved=0>)
>
> Phil Hunt
>
> 13:25 : 13:45 (20 min)
>
> SCIM Extensions (draft-zollner-scim-domain-extension/ 
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zollner-scim-domain-extension%2F&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361842656%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=oaEuTJkmAzAxt7evVNcYMleZ3iQTO2cWnK2igFUh33U%3D&reserved=0> 
> and draft-zollner-scim-roles-entitlements-extension/ 
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-zollner-scim-roles-entitlements-extension%2F&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Ccdd607b39593436052eb08d99e58bcf8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637714926361852654%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=iCmFTU7BQ1UZ6wJ0rLFWq09NAM%2BHP1JjRBTtim9nmpI%3D&reserved=0>)
>
> Danny Zollner
>
> 13:45 : 13:55 (10 min)
>
> Tooling and Next Steps
>
> Chair: Nancy Cam-Winget
>
> Best, Nancy
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim