Subject: [Sdn] Hi

From: [email-masked]
Date: Thu, 17 May 2012 20:02:56 +0530 (IST)

Hi,
Where are we headed?  What would be the next steps?
Sitaraman

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: David Meyer <[email-masked]>
Date: Thu, 17 May 2012 07:57:45 -0700

Lars can speak up here, but from where I sit: (i). Assemble a list of
potential work areas (e.g., the "Open Issues in Software Defined
Networking Research" item Bob suggested) and (ii). meet in Vancouver
and gauge interest (on all sides). I've requested a slot in Vancouver
but haven't heard back on that yet. I'm sure there are others...

--dmm

On Thu, May 17, 2012 at 7:32 AM,  <[email-masked]> wrote:
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 17 May 2012 11:05:52 -0400

I was hoping to do what Dave has in addition to having an open discussion time when researchers can talk about what areas they want us to go in, and perhaps have vendors speak about their requests for research too.

Tom

---

From: David Meyer <[email-masked]>
Date: Thu, 17 May 2012 08:07:39 -0700

> I was hoping to do what Dave has in addition to having an open discussion time when researchers can talk about what areas they want us to go in, and perhaps have vendors speak about their requests…

Sure, makes sense...

--dmm

---

From: [email-masked]
Date: Thu, 17 May 2012 20:29:37 +0530 (IST)

Hi,
Plesae let me convey my thanks for initiating and contributing all your
valuable time, experience and expertise to guide this activity.
I will likely not be able to be present personally in Vancouver, would
appreciate if i can put one admitedly broad request herewith.
 SDN will likely, for it to reach practical usability in service provider
networks, will need actions at a higher layer of abstraction such as that
addressed by say Frenetic.
 OSS Software has been dealing with centralied control of complex networks
all the time. What would be the likely aspects that can be leveraged from
typical OSS functionality for SDN.
 What are the opportunities of collaborative working each focusing on
different layers of abstractions and shaking hands collaboratively for
the handoffs across these layers between IETF an TMF?
 Thanks.
Sitaraman

>> I was hoping to do what Dave has in addition to having an open
>> discussion time when researchers can talk about what areas they want us
>> to go in, and perhaps have vendors speak about their requests for
>> research too.
>
> Sure, makes sense...
>
> --dmm
>
>>
>> Tom
>>
>>
>>

---

From: [email-masked]
Date: Thu, 17 May 2012 20:45:05 +0530 (IST)

Are we talking of IETF 88 in November?
Sitaraman

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 17 May 2012 12:53:21 -0400

yes

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 17 May 2012 17:01:34 +0000

I thought it was IETF 85 in Vancouver this July. http://www.ietf.org/meeting/upcoming.html

IETF 88 is in Vancouver in November, but 2013.

C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: Thursday, May 17, 2012 9:53 AM
To: [email-masked]
Cc: David Meyer; [email-masked]; [email-masked]
Subject: Re: [Sdn] Hi

yes

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 17 May 2012 15:11:07 -0400

No. The next IETF in Vancouver: 

https://www.ietf.org/meeting/84/index.html

	--Tom

---

From: [email-masked]
Date: Fri, 18 May 2012 03:59:41 +0530 (IST)

Hi,
In the IETF journal the following (appended at the end of this post) is
stated,
Is this Reasearch group to address the issues stated in the Outcome, or is
the topic also addresses elsewhere within the IETF.
 Is the intent to build on top of the documents listed in the minutes?
Thanks
Sitaraman

 http://www.ietf.org/proceedings/82/
minutes/sdn.html
Outcome: !ere was quite a bit of confusion and disagreement
about what problem this work is intended to
solve and how it is going about solving it. !e scope of
the discussions was very broad. If there is work here for
the IETF, it was unclear what that work might be. More
work is needed from the proponents of this activity to more
clearly articulate a very speci$c problem that makes sense
to address within the IETF.

>>> On Thu, May 17, 2012 at 8:05 AM, Thomas Nadeau
>>> <[email-masked]>
>>> wrote:

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 17 May 2012 23:29:05 +0000

This was regarding an IETF group, not IRTF. IRTF would be in parallel with IETF. IRTF effort is new, as far as I can tell.

C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, May 17, 2012 3:30 PM
To: [email-masked]
Subject: Re: [Sdn] Hi

Hi,