Subject: Re: [Sdn] Meeting time for IETF 84 set

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 Jul 2012 20:00:40 +0000

David, 

What is the main priority of the SDN BOF? 
It would be nice to see some real scenarios which demonstrate how SDN control can be more effective than distributed protocols which are running today's network. 

Linda  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> David Meyer
> Sent: Friday, June 29, 2012 8:41 AM
> To: SDN IRTF list
> Subject: [Sdn] Meeting time for IETF 84 set
> 
> Folks,
> 
> We will be meeting Wednesday, August 1, 2012 from 1510-1710
> (Afternoon Session II). Please see
> https://datatracker.ietf.org/meeting/84/agenda.txt. We are working on
> the agenda now and hope to have an agenda published early next week.
> 
> Thnx,
> 
> --dmm
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn

---

From: David Meyer <[email-masked]>
Date: Fri, 13 Jul 2012 14:20:18 -0700

Linda,

The main purpose of the proto-SDNRG meeting in Vancouver is (in no
order): Discuss what an RG this space will do and the associated
charter issues, and start to behaving like the RG exists so we can see
if what we had in mind in the charter (and however we amend it) drives
real/useful work for a RG. Of couse, eventually we'd like whatever
research is done here (or in the research community for that matter)
to be ultimately useful.

Hope this helps,

--dmm

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 Jul 2012 21:40:36 +0000

David, 

Wow, that is a very wide space! First of all, "SDN" is a loaded term. Some people view SDN as centralized controller, then all the work done in the past between management systems and network elements can be classified as SDN. OpenFlow is another way of controlling network elements. 

Almost like asking what a RG can do for "Cloud". There will be plenty, for sure. Therefore I think it is more productive to steer the BoF to be under certain constraints. 

Linda  

> From: David Meyer [mailto:[email-masked]]
> Sent: Friday, July 13, 2012 4:20 PM
> To: Linda Dunbar
> Cc: SDN IRTF list
> Subject: Re: [Sdn] Meeting time for IETF 84 set
> 
> Linda,
> 
> > It would be nice to see some real scenarios which demonstrate how SDN
> control can be more effective than distributed protocols which are
> running today's network.
> >
> > Linda
> >

---

From: Scott Brim <[email-masked]>
Date: Fri, 13 Jul 2012 17:49:42 -0400

There will be some disagreements but let's see what kind they are first and
if they are really problems. RG agendas are naturally open.

Scott

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 13 Jul 2012 19:32:59 -0400

we should also be calling it the  IRTF SDN research group BoF to make it clear that this is not an IETF BOF.

Tom

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 14 Jul 2012 08:02:51 +0000

The IRTF has no concept of a BOF. I know it's a convenient term to use, because it means something over on the IETF side, but it isn't really defined for the IRTF. The meeting agenda says "Proposed Software Defined Networking Research Group", so maybe that's a good term?

(Not that is matters much if we're all clear that it's not yet a chartered IRTF - or of course IETF - activity.)

Lars

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 16 Jul 2012 15:04:09 +0000

Lars, 

Is "Proposed ... Research group" in IRTF same as IETF's BOF?

Linda

> From: Eggert, Lars [mailto:[email-masked]]
> Sent: Saturday, July 14, 2012 3:03 AM
> To: Thomas Nadeau
> Cc: David Meyer; SDN IRTF list; Linda Dunbar
> The IRTF has no concept of a BOF. I know it's a convenient term to use,
> because it means something over on the IETF side, but it isn't really
> defined for the IRTF. The meeting agenda says "Proposed Software
> Defined Networking Research Group", so maybe that's a good term?
> 
> (Not that is matters much if we're all clear that it's not yet a
> chartered IRTF - or of course IETF - activity.)
> 
> Lars
> 
> 
> >>> It would be nice to see some real scenarios which demonstrate how
> SDN control can be more effective than distributed protocols which are
> running today's network.
> >>>
> >>> Linda
> >>>

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 16 Jul 2012 16:07:43 +0000

> Is "Proposed ... Research group" in IRTF same as IETF's BOF?

There is no equivalent for a BOF on the IRTF side. There is also no "one BOF, or at most two" rule.

This meeting is called "proposed", because it is not (yet) a meeting of a research group. After a few such meetings (where "few" may be more than two, but need not), I'll discuss with the IRSG and IAB whether a permanent research group should be chartered.

I'd think that it would be useful to plan and hold this meeting as if the research group were already chartered, i.e., focus on presenting and discussing research topics (rather than charter text, as we often do on the IETF side.) Charter text is much less important for us than in the IETF, because we have no short-term deliverables.

Lars