Subject: Re: [Sdn] SDNRG at IETF 94 - Call for Presentations

From: "King, Daniel" <[email-masked]>
Date: Fri, 9 Oct 2015 08:31:56 +0000

Hi Haibin, all.

Speakers should consider Q/A time in their slot request, especially if they have open issues/grand challenges they want to highlight and seek opinions from the attendees (e.g., 10-15 minutes for presentation +5 minutes for Q/A). Then remind mindful of their allotted time and ensure they have time for their Q/A during the session.

We have no specific topic for IETF 94 and will reduce the number of agenda items. Which will ensure we have additional time for discussions if speakers overrun their slots.

One final observation, I would strongly suggest that participants also use the SDN RG list to initiate and/or continue discussions. Its a resource that’s rarely utilised.

BR, Dan.

From: Songhaibin (A)
Sent: 09 October 2015 09:23
To: King, Daniel;[email-masked]
Subject: RE: SDNRG at IETF 94 - Call for Presentations

Dear Dan,

My gut feeling from last SDNRG meeting was there were plenty of presentations but left no time for discussion of each presentation. I hope for Yokohama meeting, there will be a little time for discussion ☺

Best Regards!
-Haibin

From: sdn [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Wednesday, October 07, 2015 11:44 PM
To: [email-masked]
Subject: [Sdn] SDNRG at IETF 94 - Call for Presentations

Hi All,

IETF 94 in Yokohama, Japan.

--------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 94 on Monday, November 2, 2015 (JST).

The SDNRG Program Committee is seeking proposals for presentations for the IRTF SDNRG agenda. Presentations highlighting current research in SDN and its applications are encouraged. Areas of interest include (but are not limited to):

o Classification of SDN models, including Definitions, Taxonomies

o SDN model scalability and applicability

o SDN Security

o SDN Policy

o Multi-layer programmability and feedback control systems

o System Complexity

o Network description languages, abstractions, interfaces and

   compilers including methods and mechanisms for (on-line)

   verification of correct operation of network/node function.

 o Methods for increasing the data-awareness of the network

Please send your proposals to [email-masked]<mailto:[email-masked]>.

CFP Deadline #1: Presentation Proposal (Abstracts) Due by Oct 25.

CFP Deadline #2: Presentation Slides Due 1 Nov.

BR, Dan.

---

From: "Songhaibin (A)" <[email-masked]>
Date: Fri, 9 Oct 2015 08:56:59 +0000

Hi Dan,

Thank you for the quick response. It sounds good to me that presenters should control their time if they need several minutes for discussion during their slots.

I agree with you that the mailing list should be used more often than it was.

Thanks again.

Best Regards!
-Haibin

From: King, Daniel [mailto:[email-masked]]
Sent: Friday, October 09, 2015 4:32 PM
To: Songhaibin (A); [email-masked]
Subject: RE: SDNRG at IETF 94 - Call for Presentations

Hi Haibin, all.

BR, Dan.

From: Songhaibin (A)

Dear Dan,

Best Regards!
-Haibin

From: sdn [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Wednesday, October 07, 2015 11:44 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Sdn] SDNRG at IETF 94 - Call for Presentations

Hi All,

o SDN Security

o SDN Policy

o System Complexity

BR, Dan.