Subject: RE: [seamoby] Update on Issues from IETF meeting

From: "Gary Kenward" <[email-masked]>
Date: Wed, 15 Aug 2001 09:27:07 -0400

Hamid's point, which is valid, is that there has been no requirement
identified,
no framework defined, nor even a wg discussion on "ct profiles". While they
may have a purpose, I haven't heard of one yet.
 
I believe that Pat used the term accidentally. Unless someone can articulate
a 
requirement for using context profiles, perhaps it is best that we defer
this
discussion until a need does actually appear.
 
Gary

-----Original Message-----
From: Kulwinder Atwal [mailto:[email-masked]]
Sent: Tuesday, August 14, 2001 7:26 PM
To: Syed, Hamid [WDLN2:AN22:EXCH]; 'Pat Calhoun'
Cc: seamoby
Subject: Re: [seamoby] Update on Issues from IETF meeting

Take a look at ROHC WG Profiles.  Each compression profile describes how to
compress a protocol:
 
TCP compression Profile
UDP compression Profile . . . 
 
For CT we could have:
 
TCP context profile
UDP context profile . . .
 
- Kulwinder.

----- Original Message ----- 
From: Hamid Syed <mailto:[email-masked]>  
To: 'Pat  <mailto:[email-masked]> Calhoun' 
Cc: [email-masked] <mailto:[email-masked]>  
Sent: Tuesday, August 14, 2001 9:19 AM
Subject: RE: [seamoby] Update on Issues from IETF meeting

    Each CT profile would need to specify whether it is time-critical. 

[Hamid] what is ct profile??? I do not know this term.

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 15 Aug 2001 06:59:36 -0700

> discussion until a need does actually appear.

No, I didn't. I *simply* tried to articulate a comment that was made in regards
to the consensus, so that it wasn't lost. It was NOT WG consensus, and I hope
I didn't make it sound like it was.

Perhaps we can just kill this thread, and concentrate on the issues at hand.

PatC