Subject: RE: [seamoby] Update on Issues from IETF meeting

From: James Kempf <[email-masked]>
Date: Thu, 16 Aug 2001 10:41:32 -0700 (PDT)

Folks,

At the risk of sounding hysterical, can we PLEASE come to some concensus
on this and move on? We seem to be stuck in an infinite loop trying
to number the angels that dance on the point of a pin. I thought
we had concensus at the meeting.

Requirements are meant to be general guidelines for development
of the protocol, and to exclude obviously inappropriate features. 
If people can't agree on a narrow scope, then let's define the
requirement as broadly as possible and let the protocol designers
decide what's appropriate for the particular feature they want
to transfer. It sounds to me like that's going to be the case
anyway

Sorry.

		jak

>Delivered-To: [email-masked]
>From: [email-masked]
>To: [email-masked], [email-masked]
>Cc: [email-masked], [email-masked], [email-masked], 
[email-masked]
>Subject: RE: [seamoby] Update on Issues from IETF meeting
>Date: Thu, 16 Aug 2001 20:23:59 +0300
>
>Hi all,
> 
>I think that CT could happen under the following conditions:
>    1) Before handoff
>    2) During handoff
>    3) After handoff
> 
>Futher more, I see it as feasible that:
>    1) All context (for a particular CTP instance) could be sent in a single
>packet (subject to MTU)
>    2) Context (for a particular CTP instance) could be sent seperately
> 
>I think that it depends on the situation, implementation and requirements
>for the particular context being transfered.
> 
>I request that the CT requirements allow for this.
> 
>thanks,
>John

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Thu, 16 Aug 2001 20:31:59 +0200

> we had concensus at the meeting.

	Yes. So did I. Let's get on with it!

	Regards,
		Henrik

---

From: Theo Pagtzis <[email-masked]>
Date: Thu, 16 Aug 2001 21:08:08 +0100

Hi James,

   I couldn't agree more with it. But if it is requirements that we care about
we need to be careful now or regret it later..

Consensus is of course the ultimate objective..

Theo

UCL/ Mobile Systems

---

From: "M. Scott Corson" <[email-masked]>
Date: Thu, 16 Aug 2001 17:17:10 -0400

I guess I cannot agree that requirements are meant to be general guidelines
as James suggests.  They are meant to be more than that...certainly MUST
requirements.

Perhaps, as a way out of this rathole, we could simply change the draft
title from

General Requirements for a Context Transfer Framework 
to
General *Guidelines* for a Context Transfer Framework

As a requirements doc, the draft has problems.
As a guidelines doc, it's OK.

I know the group was in requirements mode, but it seems to have produced a
guidelines draft.  We could just acknowledge that and propose some protocols.

-Scott

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 16 Aug 2001 14:22:37 -0700

>         Yes. So did I. Let's get on with it!

I was there. There it was (consensus). Here I am re-iterating it again (don't
exactly know why!).
Let's move on!

Regards,

-Rajeev

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 16 Aug 2001 16:21:20 -0700

> I was there. There it was (consensus). Here I am re-iterating it again (don't

Here's why. We cannot use consensus based on meetings. I can only do it on
the list. Those are the IETF rules. If all I hear are negative comments,
then I have to assume that we don't have consensus, and need to try to get
rough consensus.

Now that folks are coming out of the woodwork, it will be easier for me
to know how is for/against the proposal.

PatC

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 16 Aug 2001 16:21:46 -0700

> Consensus is of course the ultimate objective..

Rough consensus is the objective.

PatC

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 16 Aug 2001 18:02:27 -0700

OK Pat. I wasn't questioning the rules. Just voicing my exasperation on the issue.

-Rajeev

---

From: Theo Pagtzis <[email-masked]>
Date: Fri, 17 Aug 2001 10:27:07 +0100

Hello Scott,

Rather than commenting what the document should be named as, we would appreciate
if you could point out the specifics that you feel -as a
member of the constituency- that are leaning  towards what you term as
'guidelines' as opposed to what the rest of the Seamoby constituency calls
'requirements'. This would help us all understand what are your inferences from
reading the document that the group is bringing together.

To dismiss a whole effort as being guidelines rather than requirements is rather
deconstructing since we cannot see what are the points from the document you are
not in agreement with and most important _why_ !

Would you like to elaborate on specific points you do not agree with in this
document? If not I fear that it will not be fruitful at all to pursue this angle
any further.

Regs

Theo

UCL/ Mobile Systems