Subject: RE: [seamoby] Update on Issues from IETF meeting

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Mon, 20 Aug 2001 11:32:08 -0500

Rajeev,

I did a 1 hour attempt reading your hc draft coming to London.
I did not finish it unfortunately :( 
I am trying to learn about HC, so I am pretty illiterate on HC.
What HC method was that draft based on? Rohc or something else?

Madjid

-----Original Message-----
From: Rajeev Koodli [mailto:[email-masked]]
Sent: Tuesday, August 14, 2001 8:17 PM
To: Kulwinder Atwal
Cc: Hamid Syed; 'Pat Calhoun'; [email-masked]
Subject: Re: [seamoby] Update on Issues from IETF meeting

Kulwinder Atwal wrote:

> > >
> > > Rajeev: as far as I am aware, a TCP compression profile has not been
> > > defined yet.
>
> No, but I hear it is being worked on.  I saw some presentations at
> Minniapolis.
>
> > >  UDP compression Profile . . . For CT we could have: TCP context
> > > profileUDP context profile . . .
> > > Rajeev: In general, it could be profiles for HC/QoS/...
>
> I don't see how one could have single profile for HC when each HC Profile
> has a different context.
> For example, RTP has a sequence number, while UDP does not.
>

Rajeev: I didn't imply that a single profile would suffice for HC (or QoS).
You certainly need more than one. Would you be willing to review
draft-koodli-seamoby-hc-relocate-01.txt ? :-)
You will find discussion on this as well as a CT profile for IP/UDP/RTP HC.

Regards,

-Rajeev

---

From: Rajeev Koodli <[email-masked]>
Date: Tue, 28 Aug 2001 12:12:30 -0700

Hello Madjid,

I have been away from e-mail for over a week!

The HC method assumed in our draft is based on ROHC. We have used the rohc-rtp
draft (now RFC 3095).

Regards,

-Rajeev