Subject: RE: [Seamoby] Paging Protocol Assessment Presentation at SLC

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 17 Dec 2001 11:25:47 +0100

> access, as 
  > other WGs do), the two drafts:
  > draft 1. draft-sarikaya-seamoby-mipv6hp-00.txt and
  > draft 2. draft-guri-seamoby-lahap-00.txt
  > were considered together because they were submitted by the 
  > same team and
  > since draft-sarikaya-seamoby-mipv6hp-00.txt
  > was based on hmipv6 both of them were eliminated, 

=> I missed the early part of the meeting, but 
was that a reason ?? ie, just because it's based on HMIPv6 ?

Hesham

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 17 Dec 2001 09:58:18 -0800

Hesham,

The Mobile IP group has yet to complete requirements for LMM, much less
select a protocol. Should the Mobile
IP group decide ultimately to select an LMM solution other than HMIPv6,
it would make taking a Seamoby protocol
based on HMIPv6 to proposed standard much more difficult. In addition,
one of the primary requirements behind
all Seamoby protocols is independence of mobility protocol. A paging
protocol explicitly based on Mobile IP,
and Mobile IPv6 specifically, therefore does not satisfy this
requirment.

            jak

----- Original Message -----
From: "Hesham Soliman (ERA)" <[email-masked]>
To: "'Behcet Sarikaya'" <[email-masked]>;
<[email-masked]>
Sent: Monday, December 17, 2001 2:25 AM
Subject: RE: [Seamoby] Paging Protocol Assessment Presentation at SLC