Subject: RE: [Seamoby] CAR DiscoveryProtocol Requirements...

From: [email-masked]
Date: Fri, 21 Dec 2001 20:37:14 +0200

Hi,

is there any specific reason why you want to remove private
address space considerations? 

Regards,

Dirk

> -----Original Message-----
> From: ext Vijay Devarapalli [mailto:[email-masked]]
> Sent: Friday, December 21, 2001 1:34 PM
> To: Govind Krishnamurthi
> Cc: [email-masked]
> Subject: Re: [Seamoby] CAR DiscoveryProtocol Requirements...
> 
> 
> hi all,
> 
> Govind Krishnamurthi wrote:
> > 
> > Hello all,
> > To add to James' mail. Please let us know if any of these
> > requirements need to be modified or whether any other requirements
> > are needed.
> > 
> > Regards,
> > Govind.
> > 
> >         REQUIREMENTS FOR CAR DISCOVERY PROTOCOLS
> > >
> > >1. MUST translate L2 Ids (APs and ARs) to L3 Ids of ARs
> > >
> > >
> > >2. MUST support L2 devices of different technologies
> > >
> > >
> > >3. MUST support for L2 devices (and ARs) in 
> private/site-local spaces
> 
> Remove 3. everything else is fine.
> 
> Vijay
> 
> 
> > >
> > >
> > >4. MUST communicate capability information between GAARs 
> in a secure and
> > >reliable manner
> > >
> > >
> > >5. MUST use standard format for capabilities..
> > >  and this is TBD
> > >
> > >6. Protocol applicability - SHOULD (show of hands 
> indicated that a MUST
> > >is needed here) support inter-domain as well as Intra-domain scope
> > >
> > >
> > >7. MUST NOT introduce network elements dedicated to CAR discovery.
> > >
> > >
> > >8. SHOULD minimize involvement of ARs which are not GAARs in CAR
> > >discovery
> > >
> > >
> > >9. MUST NOT depend on a particular mobility management protocol
> > >
> > >
> > >
> > >
> > >
> > >_______________________________________________
> > >Seamoby mailing list
> > >[email-masked]
> > >https://www1.ietf.org/mailman/listinfo/seamoby
> > 
> > _________________________________________________________________
> > Chat with friends online, try MSN Messenger: 
> http://messenger.msn.com
> > 
> > _______________________________________________
> > Seamoby mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/seamoby
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
> 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 21 Dec 2001 10:40:41 -0800

how about "it makes the CAR discovery protocol very 
complicated".

and tell me why its there in the first place..

all other requirements are fine.

Vijay