Subject: RE: [Seamoby] Examples of CAR discovery

From: George Tsirtsis <[email-masked]>
Date: Wed, 27 Mar 2002 12:01:55 -0500

For what is worth I am in full agreement with what Hesham is saying below
about the scope of this.

George

-----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 4:53 PM
To: 'Govind Krishnamurthi'; Hesham Soliman (ERA); [email-masked]
Subject: RE: [Seamoby] Examples of CAR discovery

....
=> I'll let you come up with the new text, but
my curent concerns on the requirement is:

- The scope of AR-based CAR should be limited
to one operator's domain and one access technology. 

- The MN-based one is naturally limited by the number
of ARs it can hear. 

FWIW, I don't think that passing preferences to
the AR is a good idea or will ever scale. 

Hesham

  > 
  > 
  > 
  > 
  > _________________________________________________________________
  > MSN Photos is the easiest way to share and print your photos: 
  > http://photos.msn.com/support/worldwide.aspx
  > 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 10:41:55 -0800

Hesham,

I agree with your comment about passing preferences to the AR. It won't
scale.

Actually, I would prefer to avoid any mention of AR based discovery in
the requirements. To me, this is an implementation issue. I would like
the requirements to clearly state that the MN is in charge. If it turns
out that a network based implemention makes some sense, then it can be
considered during the protocol design.

This was the message I took away from Steve's talk.

            jak

----- Original Message -----
From: "George Tsirtsis" <[email-masked]>
To: "'Hesham Soliman (ERA)'" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, March 27, 2002 9:01 AM
Subject: RE: [Seamoby] Examples of CAR discovery

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 10:41:55 -0800

Hesham,

            jak

----- Original Message -----
From: "George Tsirtsis" <[email-masked]>
To: "'Hesham Soliman (ERA)'" <[email-masked]>;
<[email-masked]>