Subject: RE: [Seamoby] Examples of CAR discovery

From: [email-masked]
Date: Wed, 27 Mar 2002 14:19:00 -0500

Hesham,

  > [DOT] Now don't let us drift into this, ok. First, I saw 
  > Govind, George, and myself
  > agreeing with Hemant's interpretation of this requirement. 
  > Second, the term "misapprehension"
  > sounds to me like an assumption that you're right with your 
  > interpretation, which I don't
  > want to comment further. The controversial point is exactly 
  > that there are different 
  > interpretations of a single requirement due to the chosen wording.
  > 

=> No, it\s not the wording, it is a clear
bias towards a certain model. Govind agreed that
there is a bias, but you insist on keeping
the discussion within the wording domain. 
This is not going to help. We need clear requirements
and we need to distinguish between the entities 
invloved in the CAR discovery. We do not want requirements
that can be interpreted in several ways. 

[DOT] Before you start offending people like this on the mailing list,
start reading mails thoroughly before you answer. I did agree on the same 
bias and its removal from the requirements. And stating clear requirements that do not
allow different interpretations is exactly what the text above was about. Since you
agreed on this, too, we can start re-wording the requirement in a way that we can find
consensus. 

Dirk

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:33:50 -0800

Guys,

Let's try to keep the tone at a high level and avoid accusations, OK?
Perhaps we need to slow down the discussion and
give Govind a chance to digest the discourse so far. I'll make a
proposal this afternoon.

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Wednesday, March 27, 2002 11:19 AM
Subject: RE: [Seamoby] Examples of CAR discovery

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:33:50 -0800

Guys,

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>