Subject: RE: [Seamoby] Examples of CAR discovery

From: "Hemant Chaskar" <[email-masked]>
Date: Wed, 27 Mar 2002 17:51:30

Then you cannot make requirements for specific special cases. If you want to 
solve general case, you must consider impact of requirements for that 
general case on all special cases, at least the harmful part of it.

>From: "Henrik Levkowetz" <[email-masked]>
>To: "Hemant Chaskar" <[email-masked]>, <[email-masked]>
>Subject: RE: [Seamoby] Examples of CAR discovery
>Date: Wed, 27 Mar 2002 17:47:30 +0100
>
>Oh, this is interesting. I advocate solving the general case, and
>you interpret that as another particular case.
>
>Well, anyway, I advocate solving the general case, in case that did
>not come across clearly.
>
>	Best regards,
>		Henrik
>
> >
> > Hi Henrik:
> >
> > ------------------snip---------------------------
> >
> > >Neither.
> > >
> > >The "one access technology case" is the case where your mobile node 
>only
> > >has one access technology, i.e. only one interface, and will not have 
>more.
> > >
> > >Designing for this case in particular, instead of designing for the 
>general
> > >case with multiple interfaces and technologies, will cripple our 
>solution.
> > >
> > >Designing for the general case will permit handling this special case,
> > >and many many others.
> >
> >
> > [HC] I totally agree with your statement that we should list 
>requirements
> > for general case. But that is not what is happening here. Here 
>requirements
> > seem to be being formulated around a specific case of "two interface, 
>both
> > awake, no power constraint" case, without considering their impact on 
>other
> > cases.
> >
> > BR,
> > Hemant
> >
> >
> > >
> > >	Regards,
> > >		Henrik
> > >
> > >_______________________________________________
> > >Seamoby mailing list
> > >[email-masked]
> > >https://www1.ietf.org/mailman/listinfo/seamoby
> >
> >
> > _________________________________________________________________
> > Chat with friends online, try MSN Messenger: http://messenger.msn.com
> >
> >
> > _______________________________________________
> > Seamoby mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/seamoby

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Wed, 27 Mar 2002 18:58:45 +0100

Sure. Glad you agree.

	Henrik

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Wed, 27 Mar 2002 18:58:45 +0100

Sure. Glad you agree.

	Henrik