Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was: Examples of CAR discovery)

From: [email-masked]
Date: Wed, 27 Mar 2002 13:23:07 -0500

James,

> I think that's the essence of it. Do you oppose this? Why? Do you
> want to make things more complicated than they have to be?
>
> [DOT] Avoiding flooding of MN with unnecessary information might
complicate
> the design but might also be a worthwhile goal of a protocol design?
>

If this is such a big issue then why not a simple requirement that says
the protocol should make optimal use of network bandwidth, with no
wording in it about whether the network or MN is in control?

[DOT] What is "optimal use"? If we demanded for sending all information to
MNs, then the optimal use would be bounded to maybe compressing the content, but
the optimal use would not consider sending unwanted information if another
requirement demanded it, right?

Dirk

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:09:25 -0800

Drik,

The exact definition of "optimal use" is to be determined by the
protocol design. In other words, it is solution space.

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Wednesday, March 27, 2002 10:23 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement
(was: Examples of CAR discovery)

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:09:25 -0800

Drik,

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>