Subject: Re: [Seamoby] Concensus call on new CAR Discovery Requirement (was: Examples of

From: "Govind Krishnamurthi" <[email-masked]>
Date: Wed, 27 Mar 2002 14:36:31 -0500

James,
I agree that an incompletely stated requirement is meaningless.

But I just don't seem to understand why you claim that an AR based scheme 
which can take the MN's requirement totally into consideration cannot do the 
job which you illustrate? Note that I have never
said what you propose is not feasible but the feasibility of what I propose 
is also true. Can't we have a happy medium? :)

Thanks,
-Govind.

>Govind,
>
>We have to think about what the requirement is intending to accomplish.
>If we don't mention that, then the requirement becomes meaningless. The
>intent is to get the MN the information it needs to select the next AR.
>Thus, I believe we must mention the MN.
>
>             jak
>
>----- Original Message -----
>From: "Govind Krishnamurthi" <[email-masked]>
>To: <[email-masked]>
>Sent: Wednesday, March 27, 2002 10:03 AM
>Subject: Re: [Seamoby] Concensus call on new CAR Discovery Requirement
>(was: Examples of
>
>
> > James,
> >
> > >Here's the requirement:
> > >
> > >     The other fundamental function of CAR discovery protocols is
>that of
> > >     identifying the capabilities of GAARs. The protocol MUST provide
> > >     functionality to allow ARs to discover their GAAR's
>capabilities.
> > >These
> > >     capabilities MUST be communicated in a secure fashion.
> > >
> > >There is not one single mention of the MN in this requirement.
> > >
> > >How can you interpret that this requirement does NOT put the AR in
> > >control? This is exactly the message Steve Deering was trying to get
> > >across in the Minne-apple.
> >
> > [Govind] There is a bias and I agree that the bias should be removed.
> >
> > But
> > what you are suggesting is to swing the pendulum to the opposite end
> > putting an MN bias. We should work toward an un-biased set of
>requirements,
> > IMHO, and thats what I will endeavor to do based on the discussions in
>the
> > mailing list.
> >
> > Regards,
> > Govind.
> >
> >
> > _________________________________________________________________
> > Chat with friends online, try MSN Messenger: http://messenger.msn.com
> >
> >
> > _______________________________________________
> > Seamoby mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/seamoby
> >
>

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:39:29 -0800

Govind,

Because this is a solution, not a requirement.

The requirement is that the MN get the information it needs. How that is
implemented is up to the protocol.

            jak

----- Original Message -----
From: "Govind Krishnamurthi" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 27, 2002 11:36 AM
Subject: Re: [Seamoby] Concensus call on new CAR Discovery Requirement
(was: Examples of

> Join the world's largest e-mail service with MSN Hotmail.
> http://www.hotmail.com
>
>

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:39:29 -0800

Govind,

            jak

----- Original Message -----
From: "Govind Krishnamurthi" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 27, 2002 11:36 AM
Subject: Re: [Seamoby] Concensus call on new CAR Discovery Requirement
(was: Examples of