Subject: RE: [Seamoby] Examples of CAR discovery

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 27 Mar 2002 12:58:12 -0600

Hello James,
I have not been actively involved in CAR discussion, but
I am not sure how MN controlled CAR will really work when L2 handover 
is controlled by network. I do agree that in case of 
inter-technology or Mobile controlled handover, MN is the right
candidate to select AR. But mostly in cellular where network controlled
handover is used, I don't see how MN can select CAR. Won't 
there be inconsistency in L2 and L3 decision? Probably I might 
have missed some important discussion.    
regards,
ajoy

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 12:42 PM
To: George Tsirtsis; 'Hesham Soliman \(ERA\)'; [email-masked]
Subject: Re: [Seamoby] Examples of CAR discovery

Hesham,

I agree with your comment about passing preferences to the AR. It won't
scale.

Actually, I would prefer to avoid any mention of AR based discovery in
the requirements. To me, this is an implementation issue. I would like
the requirements to clearly state that the MN is in charge. If it turns
out that a network based implemention makes some sense, then it can be
considered during the protocol design.

This was the message I took away from Steve's talk.

            jak

----- Original Message -----
From: "George Tsirtsis" <[email-masked]>
To: "'Hesham Soliman (ERA)'" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, March 27, 2002 9:01 AM
Subject: RE: [Seamoby] Examples of CAR discovery

> For what is worth I am in full agreement with what Hesham is saying
below
> about the scope of this.
>
> George
>
> -----Original Message-----
> From: Hesham Soliman (ERA) [mailto:[email-masked]]
> Sent: Wednesday, March 27, 2002 4:53 PM
> To: 'Govind Krishnamurthi'; Hesham Soliman (ERA); [email-masked]
> Subject: RE: [Seamoby] Examples of CAR discovery
>
> ....
> => I'll let you come up with the new text, but
> my curent concerns on the requirement is:
>
> - The scope of AR-based CAR should be limited
> to one operator's domain and one access technology.
>
> - The MN-based one is naturally limited by the number
> of ARs it can hear.
>
> FWIW, I don't think that passing preferences to
> the AR is a good idea or will ever scale.
>
> Hesham
>
>   >
>   >
>   >
>   >
>   > _________________________________________________________________
>   > MSN Photos is the easiest way to share and print your photos:
>   > http://photos.msn.com/support/worldwide.aspx
>   >
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:19:40 -0800

Ajoy,

You are right, CAR discovery won't be needed if the handover is network
controlled. It will only be needed if the handover is mobile controlled,
and it is really most needed for intertechnology handover. If the
handover is network controlled, the Layer 2 protocol basically knows
where the MN is going, since it is determined by power levels, and the
MN gets moved.

That's one reason why I am having a hard time understanding why people
want anything at all in the requirements about network controlled
handover.

            jak

----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "George Tsirtsis"
<[email-masked]>; "'Hesham Soliman \(ERA\)'"
<[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 10:58 AM
Subject: RE: [Seamoby] Examples of CAR discovery

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:19:40 -0800

Ajoy,

            jak

---

From: Charlie Perkins <[email-masked]>
Date: Wed, 27 Mar 2002 15:17:23 -0800

Hello,

I am a lurker only, but occasionally I read the messages in this thread.
If somehow things have progressed past my original understanding,
I'd like to find that out.   So, a question:

James Kempf wrote:

> and it is really most needed for intertechnology handover.

Does this mean that the access points themselves cannot use CAR to
prepare for a network-controlled handover?  Darn ...!

>  If the handover is network controlled, the Layer 2 protocol basically
> knows

Handover can be controlled by things other than power levels!
As someone noted, it would be better to frame handover considerations
more general "resource consumption" requirements...

Regards,
Charlie P.

---

From: Charlie Perkins <[email-masked]>
Date: Wed, 27 Mar 2002 15:17:23 -0800

Hello,

Regards,
Charlie P.

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 15:39:46 -0800

Hi Charlie,

> prepare for a network-controlled handover?  Darn ...!

They can, but in a typical cellular system, they won't. The access
points
don't move around much, so this can be preprogrammed into tables.

> more general "resource consumption" requirements...

Creative, new Layer 2 solutions are always possible, of course. I was
speaking about how it typically works in existing cellular systems.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 15:39:46 -0800

Hi Charlie,

            jak

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 29 Mar 2002 02:36:45 -0800

Hello again,

James Kempf wrote:

> They can, but in a typical cellular system, they won't. The access points
>

I'd like it if, eventually, availability of QoS would be considered
a "Capability", and discoverable by way of this CAR protocol that
is under discussion. Such information is not static.

Indeed, I'd like it if the actual qualifications for candidacy of an
access router were _data_, separated from the actual discovery
protocol, as far as possible.

> speaking about how it typically works in existing cellular systems.

It would be interesting to determine whether existing cellular operation
will define the protocol requirements for CAR.

Regards,
Charlie P.

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 29 Mar 2002 02:36:45 -0800

Hello again,

Regards,
Charlie P.