Subject: RE: [Seamoby] Examples of CAR discovery

From: "Hemant Chaskar" <[email-masked]>
Date: Wed, 27 Mar 2002 17:49:24

Henrik:

If you are so sure of this interpretation, why don't we add it to 
requirement for clarity. Why should leave the requirement text to open 
interpretation.

Hemant

>From: "Henrik Levkowetz" <[email-masked]>
>To: "Hemant Chaskar" <[email-masked]>
>Subject: RE: [Seamoby] Examples of CAR discovery
>Date: Wed, 27 Mar 2002 17:44:53 +0100
>
>Hemant,
>
>	Nobody is proposing to blast anybody blindly. This is a misapprehension.
>
>	Henrik
> >
> > Henrik:
> >
> > I agree that you cannot focus on one case only, but then you cannot 
>ignore
> > any too. The current requirement of blasting MN blindly with volume of
> > capability data does ingore implication on certain cases. Further this
> > requirement is a MUST one and does not say whether it is applicable to 
>only
> > some cases or all cases.
> >
> > Hemant
> >
> >
> > >From: "Henrik Levkowetz" <[email-masked]>
> > >To: "Hemant Chaskar" <[email-masked]>, <[email-masked]>
> > >Subject: RE: [Seamoby] Examples of CAR discovery
> > >Date: Wed, 27 Mar 2002 02:28:25 +0100
> > >
> > >Hemant wrote:
> > > >
> > > > Hi Henrik:
> > > >
> > > >
> > > > 
>-------------------------------------snip------------------------------
> > > > > >
> > > > > > An example where such comparison may occur in network is when 
>there
> > >is
> > > > >only
> > > > > > one interface on MN and it can listen only to radio beacons of
> > > > >surrounding
> > > > > > access points. This is similar to break-before-make handoff 
>case.
> > >Here,
> > > > >MN
> > > > > > cannot receive capabilities of GAARs without letting go the 
>previous
> > > > > > connection. Do you think that such cases are not relevant and we
> > >should
> > > > > > exclude such cases right at the problem statement/requirements
> > >stage?
> > > > >
> > > > >I think that designing for the one access technology case will 
>cripple
> > > > >the solution.
> > > >
> > > > [HC] I do not understand your comment. Are you essentially saying 
>that
> > >"This
> > > > case is irrelevant for CAR discovery" or "Completely AR unassisted 
>CAR
> > > > discovery is optimal for this case too".
> > >
> > >No, i'm not saying this case is irrelevant, or that AR unassisted CAR
> > >discovery
> > >is optimal ... for any case. I'm saying:
> > >
> > >I think that designing for the one access technology case will cripple
> > >the solution.
> > >
> > > >
> > > > IMHO neither requirements nor problem statement should ignore any 
>use
> > >cases.
> > > > If they do, it should be explicitly stated so in the spec, so that
> > >designers
> > > > are not misguided to apply solutions to cases for which they are not
> > > > designed.
> > >
> > >Nobody's ignoring any use cases. But if you focus on one sample to the
> > >detriment of the rest, it will cripple your solution.
> > >
> > >	Regards,
> > >		Henrik
> > >
> > >
> > >
> > >_______________________________________________
> > >Seamoby mailing list
> > >[email-masked]
> > >https://www1.ietf.org/mailman/listinfo/seamoby
> >
> >
> > _________________________________________________________________
> > Join the world’s largest e-mail service with MSN Hotmail.
> > http://www.hotmail.com
> >
> >
> > _______________________________________________
> > Seamoby mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/seamoby
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Wed, 27 Mar 2002 19:17:24 +0100

> requirement for clarity. Why should leave the requirement text to open

Because the requirement is perfectly clear as is.

	Henrik

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Wed, 27 Mar 2002 19:17:24 +0100

Henrik