Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (wa s: Examples of

From: "Govind Krishnamurthi" <[email-masked]>
Date: Wed, 27 Mar 2002 13:10:30 -0500

Hesham,

>- I always said, limit it to the same operator
>and the same access technology. I didn't say
>one or two. I said it is unlikely to get more
>than two if you apply the limitation above.
>I might be wrong and more than happy to hear
>that, but the discussion seems to be going towards
>picking words rather than picking technical reasons.

[Govind] Well this is new. Iam curious :)
Intertechnology part is a MUST and it was deemed an
uncontroversial requirement in MPLS and put towards the end
of the presentation as this requirement did not raise ANY
discussion prior to MPLS and even prior to today.
If you had an objection
always, why did you not raise any objection at MPLS? Nor
did you raise any in our quite extensive discussions in GPRS to WLAN
handovers.

Regards,
Govind.

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 13:50:17 -0800

----- Original Message -----
From: "Govind Krishnamurthi" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 27, 2002 10:10 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (wa
s: Examples of

> did you raise any in our quite extensive discussions in GPRS to WLAN
[eunsoo] I agree that the inter-technology part is a MUST. I'd like to
remind us again that one of the important results of CAR discovery is
mapping of L2 ID to IP address of the GAAR/CARs for fast handoff. And
obviously we know that the mapping information better be available before
the MN can hear the target AR. And we want fast handoff even for
inter-domain handoffs. So I believe CAR discovery should be applied to the
inter-domain case as well.

And I believe we had many statements about benefits of doing CAR discovery
for the inter-technology case, which is that the MN can save power if it can
get the information without actively communicating with the ARs which are
NOT the one the MN is attached to.

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 13:50:17 -0800

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 16:54:23 -0800

I added clarification of one statement in my previous email.
Thanks.

Eunsoo

----- Original Message -----
From: "Eunsoo Shim" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 28, 2002 1:50 PM
Subject: Re: [Seamoby] Concensus call on new CAR Discovery Requirement (wa
s: Examples of

> inter-domain case as well.
[eunsoo] One clarification. I meant "before the MN can communicate with the
target AR" by "before the MN can hear the target AR".
Certainly we need the mapping information when the MN can receive L2 beacons
of the base station associated with the target AR.

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 16:54:23 -0800

Eunsoo