Subject: [Seamoby] MN in charge: What does this mean?

From: "Govind Krishnamurthi" <[email-masked]>
Date: Wed, 27 Mar 2002 13:54:00 -0500

Maybe we should clarify first what it means to say that the MN is in charge. 
Making some computations in the network rather than the MN while
fully taking care of the MN's requirements does not mean that the MN is
not in charge is it? This is essentially done for various constraints,
which we have listed out ad nauseam.. so let me not repeat that again.

Thanks,
Govind

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:21:44 -0800

Govind,

What about the requirement I posted:

    The CAR discovery protocol MUST provide the MN with GAAR
    information, along with capabilities.

Exactly how this is implemented is solution space and therefore out of
scope for the requirements.

We keep coming back to this. :-)

            jak

----- Original Message -----
From: "Govind Krishnamurthi" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 27, 2002 10:54 AM
Subject: [Seamoby] MN in charge: What does this mean?

> Join the world's largest e-mail service with MSN Hotmail.
> http://www.hotmail.com
>
>

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:21:44 -0800

Govind,

            jak