Subject: RE: [Seamoby] Dormant Mode Location Tracking by Mobility Protocol Issues

From: [email-masked]
Date: Fri, 1 Mar 2002 12:03:06 -0600

> Furthermore, I don't understand why a DMHA protocol design is affected 
by whether a host is plugged-in powered or battery powered.

Because, power saving was the most important requirement.

> This is also wrong.  There is a requirement for filtering in RFC3154:
4.3. Control of Broadcast/Multicast/Anycast

   The protocol SHOULD provide a filter mechanism to allow a Host prior
   to entering dormant mode to filter which broadcast/multicast/anycast
   packets active a page.  This prevents the Host from awakening out of
   dormant mode for all broadcast/multicast/anycast traffic.

Yoshi, filtering mechanism was to allow efficient DMHA functioning. But, DMHA is not for filtering function. 

> 
> So the emphasis is on power saving and for mobile hosts.
> 
> >Now one important requirement is going to be compromized, 
> independence of any mobility management protocol.  I disagree.
> 
> DMHA is not useful for non-mobile hosts, atleast not as much as it is required for the mobile hosts. So defining a protocol by just taking that requirement into account would violate req. 4.8 (support for existing MIP), anyways. Hence, we are trying to debate on the weight of this requirement. 

Then, could you explain how draft-ohba, for example, violates
req. 4.8?

I didn't say that.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 1 Mar 2002 13:57:05 -0500

> Because, power saving was the most important requirement.

See Jim's email on California's power crisis.  
If power saving is the most important requirement, considering
power saving for plugged-in power should also be important.

> Yoshi, filtering mechanism was to allow efficient DMHA functioning. But, DMHA is not for filtering function. 

Yes, filtering mechanism is to allow efficient DMHA functioning and it
also efficiently works for stationary dormant hosts to save more
power.  Anyway, filtering is clearly a requirement.

Yoshihiro Ohba