Subject: RE: [Seamoby] Examples of CAR discovery

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 26 Mar 2002 19:24:19 +0100

> This looks good to me, but with a small attention to detail:
  > 
  > What if MN does not want to receive such information or 
  > does not want to 
  > receive a part of it. Then, CAR discovery should not blast 
  > it on MN.

=> The MN will ignore it if it doesn't 
need it. 

 To 
  > avoid this, we can slightly rephrase it as:
  > 
  > "The CAR discovery protocol MUST provide the MN with GAAR 
  > information, along 
  > with capabilities, *whenever and as required by MN*."
  > 
=> I disagree this is a very strange 
argument for removing the MN from the loop.
How does the AR know ?? Do we have to invent
another protocol that the MN should implement
to say no ?!

Can we please make this simple?

Hesham

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Mar 2002 13:14:52 -0800

> Can we please make this simple?

Good point.

I don't think we need to include optimizations in the requirements.
Let's keep it simple.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Mar 2002 13:14:52 -0800

Good point.

            jak