Subject: RE: [Seamoby] Resolution of Network v.s. Mobile CAR Discovery Deb ate

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 28 Mar 2002 17:48:50 +0100

Agree

Hesham

  > -----Original Message-----
  > From: James Kempf [mailto:[email-masked]]
  > Sent: Thursday, March 28, 2002 12:31 AM
  > To: [email-masked]
  > Subject: [Seamoby] Resolution of Network v.s. Mobile CAR Discovery
  > Debate
  > 
  > 
  > Folks,
  > 
  > So after debating these issues, I believe we have agreement on the
  > following requirements:
  > 
  >         3.4 The CAR discovery protocol MUST provide the MN with GAAR
  > information along with capabilities.
  > 
  >         3.x The CAR discovery protocol MUST make efficient 
  > use of the
  > network resources and SHOULD avoid the transmission of unnecessary
  > information.
  > 
  > If there are no objections, Govind will incorporate these 
  > into an update
  > of the requirements draft.
  > 
  > 
  >             jak
  > 
  > 
  > 
  > 
  > _______________________________________________
  > Seamoby mailing list
  > [email-masked]
  > https://www1.ietf.org/mailman/listinfo/seamoby
  > 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 28 Mar 2002 17:48:50 +0100

Agree

Hesham

---

From: George Tsirtsis <[email-masked]>
Date: Thu, 28 Mar 2002 12:06:32 -0500

All,

I am not going to object to this....BUT....

I would like to point out that this is a typical compromize that ends up
producing meaningless requirements documents...and it is not the first time
it is happening but we do not seem to learn from past mistakes. 

3.x in this case is meaningless and impossible to measure. "efficient use"
of something is very relative and it depends on how important/useful is the
thing that you try to do. e.g.: 1bit of useless info is very inefficient.
The avoidance of transmission of unnecessary information is also extremely
meaningless....for obvious reasons.

Anyway, I do not have enough cycles to attempt to argue for other text so I
do not have the right to be complaining too much. It is just that I hoped
people would have learned by the experiance with the CT requirements and
would not repeat the same mistakes. If everybody was just a litle bit more
open to other people's opinions and had the good of the community in mind we
would all do much better.

Well, sorry for the mumble...and obviously this is not pointed to any one
person; I also have been responsible for similar compromizes in other
docs.....

With respect
George
-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 11:31 PM
To: [email-masked]
Subject: [Seamoby] Resolution of Network v.s. Mobile CAR Discovery
Debate

Folks,

        3.x The CAR discovery protocol MUST make efficient use of the
network resources and SHOULD avoid the transmission of unnecessary
information.

If there are no objections, Govind will incorporate these into an update
of the requirements draft.

            jak

---

From: George Tsirtsis <[email-masked]>
Date: Thu, 28 Mar 2002 12:06:32 -0500

All,

With respect
George
-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 11:31 PM
To: [email-masked]
Subject: [Seamoby] Resolution of Network v.s. Mobile CAR Discovery
Debate

Folks,

            jak