Subject: RE: [Seamoby] comments on CAR Discovery Requirements

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 15 Mar 2002 20:19:54 +0100

> [DOT] Frankly, Hesham has been indicating his interest in 
  > participating
  > for quite a while, and several people, including myself, 
  > strongly invited
  > him to do so. Apart from raising concerns, other input has not been 
  > provided, only the promise to do so. If we want to have 
  > progress with
  > CAR discovery, we have to do the work rather than promising 
  > to do the
  > job. 

=> You need to understand the difference between 
making comments to improve the document and putting
those comments in the document. I haven't had 
time to actively participate, that doesn't make
the comments invalid. I don't have to send text 
(although I'd like to) to prove to you that the
comments are valid. Simply saying' well if you have 
comments send text or be forever silent' is 
complete nonsense. Whatever happened to trying 
to understand and discuss comments on the mailing
list!

Hesham

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 15 Mar 2002 11:47:17 -0800

Hesham,

> to understand and discuss comments on the mailing

One of the problems we've been having in Seamoby
is that people seem quite willing to contribute criticism
or their opinion, but when it comes time to contribute
some solid text, they disappear or plead lack of time.
This does nothing to advance the spec, because then
the draft editor has to guess what the complainer's
intent is, leading to further complaints that the guess
was incorrect, etc. It is much more efficient to have
those people who have some problem with the
spec to come up with text for it expressing
what they have in mind.

You have expressed a concern (which I think is quite
valid) about the lack of close examination in the
security requirements for CAR discovery. It would
be extremely helpful if you, Hemant, and Govind
could sit down for an hour at IETF and talk
about the issue, maybe come up with a slide
or two for Govind's presentation. If there is
not enough time at IETF, then perhaps you
can continue the discussion afterwards for
a couple weeks.

Does that sound doable?

            jak

---

From: "James Kempf" <[email-masked]>
Date: Fri, 15 Mar 2002 11:47:17 -0800

Hesham,

Does that sound doable?

            jak