Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was: Examples of CAR discovery)

From: [email-masked]
Date: Wed, 27 Mar 2002 13:16:47 -0500

Hi James,

Here's the requirement:

    The other fundamental function of CAR discovery protocols is that of
    identifying the capabilities of GAARs. The protocol MUST provide
    functionality to allow ARs to discover their GAAR's capabilities.
These
    capabilities MUST be communicated in a secure fashion.

[DOT] Sorry, I mixed up some numbers, you're right with this one. But this addresses
another problem, and Govind already sent this to list, namely to remove certain
AR-biased wordings. The above requirement is entirely possible without mentioning
the AR, and I assumed after Govind's comment that this will happen in the revised
version. But even if you did this, you still need means to express MN's requirements
in the sense I described. That was my point. 

Dirk

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 11:21:11 -0800

Drik,

Yes, that was the essence of the rewording of the requirement I sent
out, to remove the AR-bias.

            jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 10:16 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement
(was: Examples of CAR discovery)

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 11:21:11 -0800

Drik,

            jak