Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was: Examples of

From: [email-masked]
Date: Wed, 27 Mar 2002 14:01:30 -0500

Henrik,

Govind wrote:
> [Govind] There is a bias and I agree that the bias should be removed.
> 
> But
> what you are suggesting is to swing the pendulum to the opposite end
> putting an MN bias. We should work toward an un-biased set of requirements, 
> IMHO, and thats what I will endeavor to do based on the discussions in the 
> mailing list.

Yes, yes! 

	That is what we are suggesting! That there *needs* to be a bias
towards the MN, that whatever we design which does not give this to the
MN will not provide the User with what he wants and needs, and ultimately won't
be deployed and used.

[DOT] Does this necessarily mean that the MN has to do the job entirely? Giving
the control of the handover decision to the MN and providing information to do
so through assistance of the network, is a different thing.

	I thought Steve was so clear in Minneapolis, and the case so clear as
well, that I did not expect this resistance.

[DOT] This is open to interpretation since everybody got his/her own impression.
I did also take away from this presentation that it indeed makes sense to use information
and functionality from the network to do the CAR discovery. I did not understand Steve's
talk in a way that EVERYTHING has to be MN-based.

[DOT] Another point is that we should not take Steve's talk and its interpretation by
WG members as the final mandate for the definition of requirements. His presentation
certainly stimulated the discussion, and that is good since we made progress in 
addressing certain things. But just pointing to interpretations of this talk to justify
requirements and their sense is not enough for me. We still have to have a discussion
and a WG consensus about this work.

Regards,

Dirk

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 13:36:43 -0800

Hi,

My comment in inline.
Thanks.

Eunsoo
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 11:01 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:
Examples of

> and a WG consensus about this work.
[eunsoo] I'd like back this opinion. I remember that it was said that the
discussion on the mailing list should play a critical role in the IETF. I am
not saying we should ignore what has been discussed in the meetings. But I'd
like to point out that there are many people who could not attend the
meeting and thus did not hear the presentation.

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 13:36:43 -0800

Hi,

My comment in inline.
Thanks.

Eunsoo
----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 27, 2002 11:01 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:
Examples of

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Thu, 28 Mar 2002 09:15:58 +0100

> meeting and thus did not hear the presentation.

True. But we also cannot ignore the strong consensus in favour of the points
in Steve's presentation.

	Regards,
		Henrik

---

From: "Henrik Levkowetz" <[email-masked]>
Date: Thu, 28 Mar 2002 09:15:58 +0100

Regards,
		Henrik

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 17:36:59 -0800

----- Original Message -----
From: "Henrik Levkowetz" <[email-masked]>
To: "Eunsoo Shim" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:15 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:
Examples of

> > > WG members as the final mandate for the definition of requirements.
His
> > presentation
> > > addressing certain things. But just pointing to interpretations of
this
> > talk to justify
> > > requirements and their sense is not enough for me. We still have to
have a
> > discussion
[eunsoo] If the presentation is so influential on our issues, could anyone
make it available for the people who did not attend the Minneapolis meeting?

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 17:36:59 -0800

----- Original Message -----
From: "Henrik Levkowetz" <[email-masked]>
To: "Eunsoo Shim" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:15 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:
Examples of

His
this
have a