Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was: Examples of CAR discovery)

From: [email-masked]
Date: Thu, 28 Mar 2002 10:22:48 +0200

Hi James,

A small suggestion on the requirement

> No, that it sends all, along with the capabilities. Let me repeat the
> requirement I would like to see (and Henrik apparently 
> agrees) so we are clear on this:
> 
>     The CAR discovery protocol MUST provide the MN with GAAR
>     information, along with capabilities.

See the text between the *'s:

     The CAR discovery protocol MUST *be able to provide* the MN with GAAR
     information, along with capabilities.

I think this might make the requirement acceptable to all parties.

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 18:05:11 -0800

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:22 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:
Examples of CAR discovery)

> I think this might make the requirement acceptable to all parties.
[eunsoo] It is acceptable at least for me. :-)  Actually it is good.
Thanks.

Eunsoo

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 28 Mar 2002 18:05:11 -0800

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:22 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (was:

Eunsoo