Subject: Re: [Seamoby] MN in charge: What does this mean?

From: "Govind Krishnamurthi" <[email-masked]>
Date: Wed, 27 Mar 2002 15:31:24 -0500

James,
I think the main point of contention is that why I started this thread.
What you say that the MN MUST physically get all the GAARs and their
capabilities. I think that is a little to restrictive. I don't think
that is necessary to accomplish the goal. I think the reason why
we are coming back to this requirement is because I guess we don't
see eye to eye on this :). But I sure hope we can soon.

Regards,
Govind.

>
>Govind,
>
>What about the requirement I posted:
>
>     The CAR discovery protocol MUST provide the MN with GAAR
>     information, along with capabilities.
>
>Exactly how this is implemented is solution space and therefore out of
>scope for the requirements.
>
>We keep coming back to this. :-)
>
>             jak

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:52:30 -0800

So propose a requirement that you think addresses our concerns. I've
proposed what I like, and from the response there look as if at least 2
and possibly 4 other working group members agree with me. There is
clearly a contingent of people that have spoken on the list who do not
agree with the way the current requirement is phrased, and I've gotten
private email from some people who can't speak out on the list but agree
with our position.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 12:52:30 -0800

jak

---

From: David Frascone <[email-masked]>
Date: Wed, 27 Mar 2002 14:55:59 -0600

I've been lurking for most of this thread, but I really have to stop
now and ask where you are getting the extra text that you are paraphrasing.

I see "MUST provide the MN with GAAR information".

You paraphrase, "MUST physically get all the GAARs and their capabilities".

I think if you re-read Jim's sentence, you'll see that you are somehow 
misunderstanding it.  

Personally, I say leave the line as it is.

-Dave

-- 
David Frascone

                  Black Holes are Out of Sight

---

From: David Frascone <[email-masked]>
Date: Wed, 27 Mar 2002 14:55:59 -0600

-Dave

-- 
David Frascone