Subject: RE: [Seamoby] Examples of CAR discovery

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Thu, 28 Mar 2002 14:01:18 -0600

Hello Charlie,
Please find my in line clarification/question.  
regards,
ajoy

-----Original Message-----
From: Charlie Perkins [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 5:17 PM
To: [email-masked]
Subject: Re: [Seamoby] Examples of CAR discovery

Hello,

I am a lurker only, but occasionally I read the messages in this thread.
If somehow things have progressed past my original understanding,
I'd like to find that out.   So, a question:

James Kempf wrote:

> Ajoy,
>
> You are right, CAR discovery won't be needed if the handover is network
> controlled. It will only be needed if the handover is mobile controlled,
> and it is really most needed for intertechnology handover.

Does this mean that the access points themselves cannot use CAR to
prepare for a network-controlled handover?  Darn ...!

>  If the handover is network controlled, the Layer 2 protocol basically
> knows
> where the MN is going, since it is determined by power levels, and the
> MN gets moved.

Handover can be controlled by things other than power levels!
As someone noted, it would be better to frame handover considerations
more general "resource consumption" requirements...

ajoy: Sure, you are correct. Handover can be initiated due to other 
reasons such as to optimize the radio and network resource 
consumption. But I think my question was regarding the applicability 
of mobile controlled access router discovery in a 
network that can only support network controlled L2 handover. 
I am still not sure how mobile controlled access router discovery 
will really work in these networks ? BTW, I am not talking 
about selecting one AR from a pool of ARs in a particular subnet. 
Please correct me if I am missing something here.  

Regards,
Charlie P.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Fri, 29 Mar 2002 11:31:27 -0800

----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "'Charlie Perkins'" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:01 PM
Subject: RE: [Seamoby] Examples of CAR discovery

> prepare for a network-controlled handover?  Darn ...!
[eunsoo] I don't think we should close the door for network-controlled
handoffs or something like network-assisted handoffs.
Thanks.

Eunsoo

---

From: "Eunsoo Shim" <[email-masked]>
Date: Fri, 29 Mar 2002 11:31:27 -0800

----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "'Charlie Perkins'" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 28, 2002 12:01 PM
Subject: RE: [Seamoby] Examples of CAR discovery

Eunsoo