Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement (wa s: Examples of CAR discovery)

From: George Tsirtsis <[email-masked]>
Date: Wed, 27 Mar 2002 11:57:39 -0500

-----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 4:48 PM
To: 'George Tsirtsis'; Hesham Soliman (ERA); 'Hemant Chaskar';
[email-masked]
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement
(wa s: Examples of CAR discovery)

  > The "extra option" on the RA may or may not be a problem. 
  > We will only know
  > if this is a problem AFTER we know what "capabilities" mean 
  > i.e.: how much
  > data can be in there for the list of GAARs. That does make 
  > me nervous,
  > doesn't you?

=> I agree, but only if you assume that GAAR
discovery will cover a very large number of 
GAARs. This is where I think that the assumptions are
flawed. If we limit the AR-based discovery to one 
operator's network and one access tech, then we are
most likely to end up with one or two GAARs.
Right ?

GT> In cellular deployment each AR will have up to 6 GAARs assuming ARs on
each BS/AP. What you say above is that the protocol we are talking about is
clever enough to know between which 2 or 3 ARs the MN is currently located.
In the "anticipated" mode CAR discovery takes place prior to handoff so I am
not sure your assumption will always hold. Or maybe I have misunderstood
something?

  > 
  > The problem of course starts from the fact that one AR is 
  > supposed to
  > provide this list of GAARs + capabilities to the MN (which 
  > could be a lot of
  > info). In a MN centric approach the MN knows which the 
  > GAARs are and gets
  > their capabilities directly from them...much better IMO.

=> Can't agree more.

GT> I suspected as much...I think that was the general feeling during the WG
meeting and after Steve's presentation.

Thanks
George

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 10:38:42 -0800

George,

I do not see CAR discovery as such an issue for cellular specifically,
IMHO it is more for intertechnology handover. There may be a role in
intratechnology handover, but I have a hard time seeing how different
routers with the same underlying radio technology would be enough
different to require it. Seems better to just let the  wireless layer 2
take care of the handover at that point.

But this is not material to the requirements discussion I think.

            jak

----- Original Message -----
From: "George Tsirtsis" <[email-masked]>
To: "'Hesham Soliman (ERA)'" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, March 27, 2002 8:57 AM
Subject: RE: [Seamoby] Concensus call on new CAR Discovery Requirement
(wa s: Examples of CAR discovery)

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Mar 2002 10:38:42 -0800

George,

            jak

----- Original Message -----
From: "George Tsirtsis" <[email-masked]>
To: "'Hesham Soliman (ERA)'" <[email-masked]>;
<[email-masked]>