Subject: RE: [Seamoby] Dormant Mode Location Tracking by Mobility Protocol Issues

From: "Gary Kenward"<[email-masked]>
Date: Fri, 1 Mar 2002 12:02:00 -0500

I know that the micromobility problem was sent to the IRTF for
consideration,
but I had not heard of any decision by the IRTF routing working group to 
pursue it.

Have you heard of an official (or even unofficial) decision?

Gary Kenward

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> Sent: March 1, 2002 11:45
> To: [email-masked]; [email-masked]; 
> [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]
> Subject: RE: [Seamoby] Dormant Mode Location Tracking by 
> Mobility Protocol Issues
> 
> 
> >There is an assumption in the above that the mobility 
> protocol is MIP.
> The IRTF is working on a micromobility routing protocol, and 
> we would like the
> paging solution to work with that as well.
> 
> 
> James, as it is, we have problems with existing requirements. 
> Now, you are bringing new requirements into the table. :)  
> 
> Please check the requirement 4.8.
> 
> 4.8. Support for Existing Mobility Protocols
> 
>    The IP paging protocol MUST specify the binding to the existing IP
>    mobility protocols, namely mobile IPv4 [2] and mobile IPv6 
> [3].  The
>    IP paging protocol SHOULD make use of existing 
> registration support.
> 
> Regards,
> Srini
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: "James Kempf" <[email-masked]>
Date: Fri, 1 Mar 2002 10:11:49 -0800

There is an IRTF Micromobility Task Force, John Loughny and Carl
Williams are co-chairs. They held a meeting during last IETF. Currently,
they are working on a taxonomy of micromobility protocols and examining
the relation between micromobility and LMM/optimized handover protocols
for Mobile IP.

            jak

----- Original Message -----
From: "Gary Kenward" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, March 01, 2002 9:02 AM
Subject: RE: [Seamoby] Dormant Mode Location Tracking by Mobility
Protocol Issues