Subject: RE: [Seamoby] CARD feeding TAR selection issue

From: [email-masked]
Date: Mon, 6 Jan 2003 10:52:56 -0500

Hi Pat:

One possible application scenario for MN-Orchestrated CARD is for MN having multiple NICs (say cellular and WLAN). In this case, with active cellular connection, it would be possible to collect CARD packets over WLAN interface.

However, if more than one link layer connection is not allowed (either because both current and new AR use the same radio technology or because MN front end radio is software programmable) then MN needs to take help of current AR, i.e., it has to perform network-assisted CARD.

Regards,
Hemant

-----Original Message-----
From: ext Pat Calhoun [mailto:[email-masked]]
Sent: Sunday, January 05, 2003 8:36 AM
To: Chaskar Hemant (NRC/Boston)
Cc: [email-masked]
Subject: Re: [Seamoby] CARD feeding TAR selection issue

> Step 1: MN collects the identities of CARs (after listening to AP beacons from them) and their capabilities using CARD protocol. For this, MN queries either current AR or new AR (depending upon whether is it doing CARD in MN orchestrated or network assisted mode) and receives this information. For a given CAR, its entire capability set is provided to MN.

There are link layers that do not allow more than one link layer
connection at any given time, and although the beacons could be
received, as they are on a special channel. In these conditions, how
would the mobile receive CARD packets?

PatC
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Pat Calhoun <[email-masked]>
Date: 06 Jan 2003 07:55:30 -0800

Thanks

PatC

---

From: Pat Calhoun <[email-masked]>
Date: 06 Jan 2003 07:55:30 -0800

Thanks

PatC