Subject: RE: [Seamoby] CARD feeding TAR selection issue

From: [email-masked]
Date: Mon, 6 Jan 2003 09:53:21 -0500

Hi Pat,
In the case that you illustrate, the current AR has to be involved.The MN forwards the 
L2 Id to the current AR. The current AR, then,  maps the beacon 
information to the IP address of the associated AR and forwards the capabilities of the AR to the MN. 

Also, I don't think we should prevent TAR selection at the AR altogether now. I don't think allowing it makes CARD any more complicated. CARD should be allowed to push its output to the TAR module
irrespective of where it resides. For some cases such as load balancing, that is presented in the 
issues draft, this mode of operation may be quite useful.

Regards,
Govind. 

-----Original Message-----
From: ext Pat Calhoun [mailto:[email-masked]]
Sent: Sunday, January 05, 2003 8:36 AM
To: Chaskar Hemant (NRC/Boston)
Cc: [email-masked]
Subject: Re: [Seamoby] CARD feeding TAR selection issue

> Step 1: MN collects the identities of CARs (after listening to AP beacons from them) and their capabilities using CARD protocol. For this, MN queries either current AR or new AR (depending upon whether is it doing CARD in MN orchestrated or network assisted mode) and receives this information. For a given CAR, its entire capability set is provided to MN.

There are link layers that do not allow more than one link layer
connection at any given time, and although the beacons could be
received, as they are on a special channel. In these conditions, how
would the mobile receive CARD packets?

PatC
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 6 Jan 2003 11:49:42 -0800

> Also, I don't think we should prevent TAR selection at the AR altogether now.
I don't think allowing it makes CARD any more complicated. CARD should be
allowed to push its output to the TAR module
> issues draft, this mode of operation may be quite useful.

So the protocol for both cases (i.e. mobile does TAR selection v.s. router) is
the same?

            jak

---

From: "James Kempf" <[email-masked]>
Date: Mon, 6 Jan 2003 11:49:42 -0800

jak