Subject: Re: [Seamoby] I-D ACTION:draft-ietf-seamoby-mobility-terminology-04.txt

From: "Vinod C Joseph" <[email-masked]>
Date: Fri, 2 May 2003 11:28:17 +0900

Dear All
 
I believe the definition for Access Network in this draft is not clearly defined. 
 
What do u say ?

Reference to draft :
Title : Mobility Related Terminology
Author(s) : J. Manner, M. Kojo
Filename : draft-ietf-seamoby-mobility-terminology-04.txt
Pages : 32
Date : 2003-4-25

Thanks 
 
Vinod Joseph

---

From: "James Kempf" <[email-masked]>
Date: Fri, 2 May 2003 13:24:22 -0700

The definitions are a bit circular. Access Network is defined in terms of Access Router and vice versa. 

            jak
  ----- Original Message ----- 
  From: Vinod C Joseph 
  To: [email-masked] 
  Sent: Thursday, May 01, 2003 7:28 PM
  Subject: Re: [Seamoby] I-D ACTION:draft-ietf-seamoby-mobility-terminology-04.txt

  Dear All

  What do u say ?

  Reference to draft :

  Thanks 

  Vinod Joseph