Subject: RE: [Seamoby] Opinions on unresolved CARD issues

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Tue, 5 Aug 2003 09:29:28 -0500

1. Issue #23: Protection of broadcast unsolicited CARD reply messages. A broadcast unsolicted CARD reply message cannot be protected with IPSec, so how are the SAs established? Similar problem to Router Advertisements. If we leave broadcast/multicast to be determined (see issue #6) then this does not need to be solved right now. There is no WG consensus at this time - we need to take this to the list. comments please.

AJOY-> We have not heard any comments so far. So, We are assuming that this issue need not be addressed by the CARD protocol. Any comments?

 We are assuming that CARD protocol is not required to solve this issue in short term. Any comments? 

-----Original Message-----
From: Pat R. Calhoun [mailto:[email-masked]] 
Sent: Friday, July 18, 2003 1:21 AM
To: [email-masked]
Subject: [Seamoby] Opinions on unresolved CARD issues

Below are the issues that we were unable to get some resolution at the meeting in Vienna. Please send your comments on the following two issues:

1. Issue #23: Protection of broadcast unsolicited CARD reply messages. A broadcast unsolicted CARD reply message cannot be protected with IPSec, so how are the SAs established? Similar problem to Router Advertisements. If we leave broadcast/multicast to be determined (see issue #6) then this does not need to be solved right now. There is no WG consensus at this time - we need to take this to the list. comments please.

2. Issue #40: 8 bit CARD option length not enough. The proposal is to extend the length of the field to 16 bit. There is no consensus, and this needs to be taken to the list. comments?

Thanks,

Pat & James

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 05 Aug 2003 11:19:23 -0700

>  We are assuming that CARD protocol is not required to solve this issue in short term. Any comments?

currently you cannot protect broadcast messsages with 
IPsec. multicast messages could be protected if all
the members of the multicast group have the key. so 
you should probably just mention this in the spec.
the spec shouldnt assume unsolicited CARD reply 
messages will be protected and remain silent.

Vijay