Subject: [Seamoby] Re: [nemo] NEMO Basic Support: About terminology

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 11 Aug 2003 09:59:24 -0700

I have cc'ed Seamoby list.

Thierry Ernst wrote:
> 
> Dear all,
> 
> draft-ietf-nemo-basic-support-pre01.txt
> 
> Mobile Network Prefix
> 
>               The IPv6 prefix advertised in the Mobile Network
>               by one or more Mobile Routers.  There could be multiple
>               prefixes in the Mobile Network.
> 
> This is already defined in the terminology drafts (seamoby and NEMO):
> 
>   draft-ietf-seamoby-mobility-terminology-04.txt
> 
>      Mobile Network Prefix
> 
>        A bit string that consists of some number of initial bits of an
>        IP address which identifies the entire mobile network within the
>        Internet topology. All nodes in a mobile network necessarily have
>        an address named after this prefix.
> 
>   draft-ietf-neno-terminology-00.txt
> 
>      MNP
>       An acronym for Mobile Network Prefix (defined in [Mobility])
> 
> So, I think it's useless to define it here again in basic-support.

that was deliberately added. I didnt want a normative
reference to a draft which is not controlled by this
WG. what is the status of this draft in the Seamoby
WG?

Vijay

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 11 Aug 2003 10:08:14 -0700

The draft is currently with the IESG, recommended to be published as
Informational. According to Draft Tracker, the state is AD Evaluation.

            jak

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 11 Aug 2003 10:20:04 -0700

I should have checked the ID tracker before sending the
mail. sorry.

> Informational. According to Draft Tracker, the state is AD Evaluation.

great. that means we can have a reference to this draft
in the NEMO drafts.

Vijay