Subject: RE: [Seamoby] (virtual) hum on CARD open issues

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Tue, 5 Aug 2003 09:45:25 -0500

4. Issue #5: Static vs. dynamic capability attributes. The editor recommends that we keep the S-bit and use the 32-bit lifetime only when really required for dynamic capabilities. This saves bandwidth, but does complicate processing. Meeting consensus is to keep S-bit.

AJOY-> We need WG consensus about this issue. So far Vijay has suggested us to drop the "S" bit but we have not heard from other members of the WG.  Should we drop the "S" bit or keep it? Please send your comments.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 05 Aug 2003 11:23:14 -0700

> AJOY-> We need WG consensus about this issue. So far Vijay has suggested us to drop the "S" bit but we have not heard from other members of the WG.  Should we drop the "S" bit or keep it? Please se…

I suggested an alternative to make the lifetime field
a bit shorter, from 4 bytes to 2 bytes. 65535 seconds
should be enough to specify the lifetime of an attribute.

you should also keep in mind the point Robert Chalmers
made. having an optional field in the middle of a data
structure is plain bad for implementations.

Vijay