Subject: starting ssh

From: "Govind Vinjamuri" <[email-masked]>
Date: Tue, 27 Feb 2001 11:53:44 -0500

does anyone know what this mean.

# /etc/init.d/sshd start
"Warning: PasswordAutentication configuration keyword is deprecated. Use
allowedAuthentications.
"Warning: PubkeyAuthentication COnfiguration keyword is deprecated. use
AllowedAuthentications.

"starting sshd"

does not sound too good. Is there a solution for this. Thanks for you
help.

--
Govind Vinjamuri

---

From: Markus Friedl <[email-masked]>
Date: Tue, 27 Feb 2001 19:47:46 +0100

> "Warning: PubkeyAuthentication COnfiguration keyword is deprecated. use

it means that you should not use PubkeyAuthentication
or PasswordAutentication, but the AllowedAuthentications option
in sshd2_config.