Subject: SSH2 server/client supporting PGP keys?

From: "Paul Swartz" <[email-masked]>
Date: Tue, 03 Dec 2002 17:26:37 -0500

I sent this originally to c.s.ssh, but I thought 
I'd try here too.
The SSH2 spec supports PGP keys in OpenPGP format 
for host keys and for user authentication. I plan 
on adding support for this to my SSH2 server and 
client and was wondering if there are other 
servers and clients that support this that I could 
test against? 
-p
-- 
     Paul Swartz
(o_  http://twistedmatrix.com/users/z3p.twistd/
//\  [email-masked]
V_/_ AIM: Z3Penguin

---

From: Bill Sommerfeld <[email-masked]>
Date: Thu, 05 Dec 2002 21:31:15 -0500

> servers and clients that support this that I could 

I'm personally unaware of any implementation which does this but i'm
not omniscient.  (this isn't fatal at proposed standard status).

If you find the spec ambiguous/underspecified, you owe us an I-D
fleshing out the details ;-)

					- Bill

---

From: Richard Silverman <[email-masked]>
Date: Thu, 5 Dec 2002 23:26:11 -0500 (EST)

On Thu, 5 Dec 2002, Bill Sommerfeld wrote:

> not omniscient.  (this isn't fatal at proposed standard status)...

The ssh.com Unix implementation can use OpenPGP keys for public-key
authentication.

-- 
  Richard Silverman
  [email-masked]