Subject: [Sedate] Request to Charter a New Working Group: Serialising Extended Data About Times and Events (sedate)

From: IESG Secretary <[email-masked]>
Date: Fri, 30 Apr 2021 13:42:55 -0700

The IESG has received a request to charter a new working group, 
Serialising Extended Data About Times and Events (sedate). The proposed 
charter, which is a work in progress, can be found here:

<https://datatracker.ietf.org/doc/charter-ietf-sedate/>

The charter will be discussed on the <[email-masked]> mailing list,
which can be subscribed to here:

<https://www.ietf.org/mailman/listinfo/sedate/>

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 30 Apr 2021 22:48:28 +0000

Unrelated to this, I encouraged the authors of RFC 3339 that they should do a minor update to RFC 3339 with what we have learned over the years. They agreed, I converted the RFC to kramdown, and I'm sitting on a small pile of issues from Graham. We should have a -00 in the not-distant future.

--Paul Hoffman