Subject: [Sedate] Benjamin Kaduk's No Objection on charter-ietf-sedate-00-01: (with COMMENT)

From: Benjamin Kaduk via Datatracker <[email-masked]>
Date: Wed, 19 May 2021 21:36:16 -0700

Benjamin Kaduk has entered the following ballot position for
charter-ietf-sedate-00-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-sedate/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

   Once this work is done it is anticipated that this working group will be
   short-lived, and once the one or two documents are published the working group
   will close down.

We might want to clarify whether "once the documents are published the WG will close
down" is a requirement or is also covered by the "it is anticipated" in the first clause.

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 31 May 2021 15:44:58 +0000

Hi Ben,

Thanks for the review. I have now changed the sentence to clarify, following your and other ADs comments:

OLD

NEW
It is anticipated that this working group will publish one or two documents on
the work mentioned above. After that, the working group will close down or
recharter.

Francesca

On 20/05/2021, 06:36, "iesg on behalf of Benjamin Kaduk via Datatracker" <[email-masked] on behalf of [email-masked]> wrote: