Subject: [Sedate] Robert Wilton's No Objection on charter-ietf-sedate-00-01: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Thu, 20 May 2021 02:15:46 -0700

Robert Wilton has entered the following ballot position for
charter-ietf-sedate-00-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-sedate/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The "Once this work is done it is anticipated ...", is somewhat vague.  It
would probably be clearer to say that the WG will work on these one or two
items then either recharter or close down?

Rob

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 31 May 2021 15:46:09 +0000

Hi Rob,

Thanks for the review, indeed that sentence was a bit vague. I have now changed the sentence to clarify:

OLD
       Once this work is done it is anticipated that this working group will be
       short-lived, and once the one or two documents are published the working group
       will close down.

NEW
It is anticipated that this working group will publish one or two documents on
the work mentioned above. After that, the working group will close down or
recharter.

Francesca

On 20/05/2021, 11:16, "iesg on behalf of Robert Wilton via Datatracker" <[email-masked] on behalf of [email-masked]> wrote:

    Rob