Subject: [Sedate] Murray Kucherawy's Yes on charter-ietf-sedate-00-00: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thu, 13 May 2021 15:39:38 -0700

Murray Kucherawy has entered the following ballot position for
charter-ietf-sedate-00-00: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-sedate/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The last paragraph seems like a long-winded way of saying "No other work is in
scope for this working group."

Be sure to add milestones before this goes out for external review.

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 31 May 2021 15:47:39 +0000

Hi Murray,

Thank you. Following your and others comments I changed the sentence:

OLD
       Once this work is done it is anticipated that this working group will be
       short-lived, and once the one or two documents are published the working group
       will close down.

NEW
It is anticipated that this working group will publish one or two documents on
the work mentioned above. After that, the working group will close down or
recharter.

I also added a milestone, I hope for more comments during the external review to make sure it's a good timeline.

Francesca

On 14/05/2021, 00:39, "iesg on behalf of Murray Kucherawy via Datatracker" <[email-masked] on behalf of [email-masked]> wrote: