Subject: [Sedate] Call for adoption draft-ryzokuken-datetime-extended

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 28 Jul 2021 06:33:42 +1000

Hi All,

As discussed in the meeting at IETF111 today, this is a formal call for *adoption of draft-ryzokuken-datetime-extended* as the starting point for our work.  Note that this does NOT mean that this is the final form of the document that will be submitted for us to fulfill out charter, just that we agree that it's a good starting point to work from.

This call will run from two weeks from today until August 11th.  Please reply with any comments either in favour or against adoption.  If against adoption, please propose an alternative basis for our work!

I will be sending a separate email asking for volunteers to join Ujjwal as editors of this document once adopted, if adopted!

Thanks,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "Neil Jenkins" <[email-masked]>
Date: Wed, 28 Jul 2021 11:04:49 +1000

> This call will run from two weeks from today until August 11th.  Please reply with any comments either in favour or against adoption.  If against adoption, please propose an alternative basis for o…

I am in favour of adoption. Should I wait for adoption before raising areas I'd like to discuss or start a thread on the list now?

Cheers,
Neil.

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 28 Jul 2021 19:24:19 +1000

> I am in favour of adoption. Should I wait for adoption before raising areas I'd like to discuss or start a thread on the list now?

I think it's fine to start discussion straight away.

Thanks,

Bron.

---

From: Ujjwal Sharma <[email-masked]>
Date: Wed, 28 Jul 2021 15:37:04 +0530

On 28/07/2021 14.54, Bron Gondwana wrote:
>>> This call will run from two weeks from today until August 11th. 
>>> Please reply with any comments either in favour or against adoption. 
>>> If against adoption, please propose an alternative basis for our work!
>>
>> I am in favour of adoption. Should I wait for adoption before raising
>> areas I'd like to discuss or start a thread on the list now?
> 

Yes please!

Let's start discussing ASAP.

Best,

Ujjwal

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker