Subject: [Sedate] Interim meeting today! (in just under 4 hours)

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 20 Oct 2021 23:15:41 +1100

Topic: SEDATE Interim at CalConnect (Wednesday 20 October 1200 Eastern)
https://us02web.zoom.us/j/87911844477?pwd=UE9kL3dWUjRPMWRETHkwOTlYRGwrdz09
Meeting ID: 879 1184 4477
Passcode: 611813

I've uploaded some initial chair slides.  You can find them from the interim page:

https://datatracker.ietf.org/meeting/interim-2021-sedate-01/session/sedate

And the authors have just uploaded a new draft as well, so if you have an extra moment to read it before the call, bonus!

https://datatracker.ietf.org/doc/draft-ietf-sedate-datetime-extended/

Hope to see some of you there.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 20 Oct 2021 17:57:10 +0200

> https://us02web.zoom.us/j/87911844477?pwd=UE9kL3dWUjRPMWRETHkwOTlYRGwrdz09

Hmm, that does not lead me to a page where one can join without installing unwanted software.

Grüße, Carsten

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 21 Oct 2021 02:59:15 +1100

There is a zoom web client, which I believe is fine for regular chat, or there's even a telephone bridge for those who want it!

On Thu, Oct 21, 2021, at 02:57, Carsten Bormann wrote:
> Sedate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sedate
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 20 Oct 2021 17:59:45 +0200

> Hmm, that does not lead me to a page where one can join without installing unwanted software.

(Actually, it does, when you press “Launch meeting”, but then Chrome gives an “Aw, snap!” page.   You can’t make this up…)

Grüße, Carsten

---

From: Ujjwal Sharma <[email-masked]>
Date: Wed, 20 Oct 2021 21:30:07 +0530

> Hmm, that does not lead me to a page where one can join without installing unwanted software.

Same. In my case, I installed the Zoom app inside a container but yeah 
sadly I think you'd need to install zoom to join this.

Ujjwal

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 20 Oct 2021 18:05:02 +0200

> (Actually, it does, when you press “Launch meeting”, but then Chrome gives an “Aw, snap!” page.   You can’t make this up…)

So I now joined using Safari, which does not seem to be crashed by the Zoom code.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 21 Oct 2021 08:23:56 +0200

We had some rather useful discussions yesterday (even if I couldn’t talk because of, er, some collection of tool issues).

I hope I have been able to capture some of the discussion in the 7 issues at:

https://github.com/ietf-wg-sedate/draft-ietf-sedate-datetime-extended/issues

I assume the community assembled in this WG is mostly familiar with github, so maybe we can collect additional information and further opinions there.

The authors want to submit a -02 (*) before Monday’s Internet-Draft deadline for the IETF112 meeting, so it would be useful if we could get some progress there already today and tomorrow.

Please fire away!

Grüße, Carsten

(*): IETF jargon for an update to “the -01”, i.e., https://www.ietf.org/archive/id/draft-ietf-sedate-datetime-extended-01.html

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 29 Oct 2021 17:37:40 +1100

I have now uploaded the bluesheets and minutes:

Sorry about the delay.  The day after CalConnect finished, Fastmail was hit with a nasty DDoS attack and I got caught up in that and then preparing for our company all-hands quarterly meeting yesterday.

I'll also address the "should we discuss on github or on the list" by replying to the messages about that separately.

Cheers,

Bron.