Subject: [sfc] FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 17 Sep 2014 11:24:37 +0000

Hi all,

According to the minutes of last IETF meeting:
	Thomas Narten: There was a fair amount of support earlier to have one document. Now there are other use case drafts. It is up to the WG to decide how to go forward.
	(?): Document is very comprehensive and useful for operators.
	Ken Gray: Agree with Thomas. With multiple documents its hard to find unique requirements across many. That is what I would like to see.
	(?): Good for WG adoption.
	Jim Guichard: How many have read the document? About 20.
	Thomas Narten: Should we have separate document? How many like to adopt vs not adopt? No clear consensus in the room for adoption. Continue to discuss on-list.
 
In last IETF meeting, there were around 20 persons who supported to adopt this draft. As suggested by Chairs, we updated our draft and wish to continue the discussion here to get more people support us. The main changes are:
1. Cut the problems listed in mobile use case
2. Addressed the comments from Dave Dolson about the bidirectional link.
3. Updated the reference.
 
Please let us know your thought, thanks!

Regards,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

A new version of I-D, draft-liu-sfc-use-cases-08.txt has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name:		draft-liu-sfc-use-cases
Revision:	08
Title:		Service Function Chaining (SFC) General Use Cases
Document date:	2014-09-17
Group:		Individual Submission
Pages:		19
URL:            http://www.ietf.org/internet-drafts/draft-liu-sfc-use-cases-08.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-sfc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-liu-sfc-use-cases-08
Diff:           http://www.ietf.org/rfcdiff?url2=draft-liu-sfc-use-cases-08

Abstract:
   The delivery of value-added services relies on the invocation of
   advanced Service Functions in a sequential order.  This mechanism is
   called Service Function Chaining (SFC).  The set of involved Service
   Functions and their order depends on the service context and other
   deployment-specific considerations.

   Having a single use case document eases the effort of deriving
   requirements that are to be met by SFC solution(s).  Moreover, it
   allows to identify commonalities between the various use cases that
   are of interest.  This document presents a set of general use cases
   of Service Function Chaining (SFC).

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Changcheng Huang" <[email-masked]>
Date: Wed, 17 Sep 2014 08:44:33 -0400

I think the draft has significantly improved. Those who are against adopting this draft should clearly state why they are against so that the authors can further improve the draft. Otherwise they should be considered support as the chairs have been doing for other drafts.

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]
Cc: [email-masked]
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

 

Regards,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: xiechf01 <[email-masked]>
Date: Sun, 21 Sep 2014 14:43:30 +0800

Considering that use case document is essential for the operators to understand and accept new technologies,such as SFC, and this document has been improved based on the comments in last SFC meeting, and it  has coverd major cases that operators are concerned, so I think this current document is very comprehensive and meaning. 

Chongfeng Xie

From: Changcheng Huang
Date: 2014-09-17 20:44
To: 'Liushucheng \(Will\)'; [email-masked]
CC: draft-liu-sfc-use-cases
Subject: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt
I think the draft has significantly improved. Those who are against adopting this draft should clearly state why they are against so that the authors can further improve the draft. Otherwise they should be considered support as the chairs have been doing for other drafts.

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]
Cc: [email-masked]
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

Regards,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 25 Sep 2014 07:47:56 +0000

+1

Regards,
Yuanlong

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Changcheng Huang
Sent: Wednesday, September 17, 2014 8:45 PM
To: Liushucheng (Will); [email-masked]
Cc: [email-masked]
Subject: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]
Cc: [email-masked]
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

 

Regards,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat

---

From: Jiafeng Zhu <[email-masked]>
Date: Thu, 25 Sep 2014 17:25:25 +0000

If there is not a particular reason that states this draft can't be adopt by this group, let's move forward. 
+1
Regards,
Jiafeng  

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Changcheng Huang
Sent: Wednesday, September 17, 2014 8:45 PM
To: Liushucheng (Will); [email-masked]
Cc: [email-masked]
Subject: Re: [sfc] New Version Notification for draft-liu-sfc-use-cases-08.txt

Regards,

Chang

-----Original Message-----
From: Liushucheng (Will) [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 7:25 AM
To: [email-masked]
Cc: [email-masked]
Subject: FW: New Version Notification for draft-liu-sfc-use-cases-08.txt

Hi all,

In last IETF meeting, there were around 20 persons who supported to adopt this draft. As suggested by Chairs, we updated our draft and wish to continue the discussion here to get more people support us. The main changes are:
1. Cut the problems listed in mobile use case 2. Addressed the comments from Dave Dolson about the bidirectional link.
3. Updated the reference.

Regards,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, September 17, 2014 6:58 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Fu Qiao; Qiong Sun; Peng He; Qiao Fu; Changcheng Huang; Mohamed Boucadair; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-08.txt

Abstract:

The IETF Secretariat