Subject: [sfc] Announcement: Oct 14th -- virtual interim about Security and Metadata

From: Martin Stiemerling <[email-masked]>
Date: Fri, 7 Oct 2016 13:34:13 +0200

Hi all,

The virtual interim of the SFC WG will be held on Oct 14th.

Time-wise we will start at 10am EST which is
- 10 pm Beijing
- 4 pm Central Europe
- 7 am US east coast.

We have planned for 2 hours of meeting time and we will use Webex to run 
the meeting.

The draft agenda:
0) Administrativa
1) Agenda bashing
2) SFC security
3) Metadata

Let us chairs know if you have change requests for the agenda.

Thanks,

   Martin

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Oct 2016 12:13:10 +0000

> On Oct 7, 2016, at 7:34 AM, Martin Stiemerling <[email-masked]> wrote:
> 
> Hi all,
> 

I think you meant 10am EDT (not EST), and 7am US West Coast (not East Coast).

Thanks,

— Carlos.

> 
> We have planned for 2 hours of meeting time and we will use Webex to run the meeting.
> 
> The draft agenda:
> 0) Administrativa
> 1) Agenda bashing
> 2) SFC security
> 3) Metadata
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 7 Oct 2016 06:14:01 -0700

Hi Martin and Carlos,
LIME WG has scheduled its interim meeting for Friday, October 14 @ 7:00 AM
PST. Would be great if we can avoid the conflict as some are working in
both.

Regards, Greg

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Oct 2016 13:24:21 +0000

Hi, Greg,

Indeed, Thank you very much for catching this, Greg!

I also realized the conflict just now as I was updating my calendar…

The LIME Interims have been announced a few days ago:
https://datatracker.ietf.org/meeting/upcoming
https://datatracker.ietf.org/meeting/interim-2016-lime-03/session/lime
https://datatracker.ietf.org/meeting/interim-2016-lime-04/session/lime

I do realize from the SFC Doodle poll, that date maximizes participants availability, and 10am EDT is a multi-TZ-friendly time… However, for LIME, Oct 14th was the time where doc Editors were available…

Ideas?

Thanks,

-- Carlos.

From: sfc <[email-masked]> on behalf of Greg Mirsky <[email-masked]>
Date: Friday, October 7, 2016 at 9:14 AM
To: Carlos Pignataro <[email-masked]>
Cc: Martin Stiemerling <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sfc] Announcement: Oct 14th -- virtual interim about Security and Metadata

Hi Martin and Carlos,
LIME WG has scheduled its interim meeting for Friday, October 14 @ 7:00 AM PST. Would be great if we can avoid the conflict as some are working in both.

Regards, Greg

On Fri, Oct 7, 2016 at 5:13 AM, Carlos Pignataro (cpignata) <[email-masked]<mailto:[email-masked]>> wrote:

> On Oct 7, 2016, at 7:34 AM, Martin Stiemerling <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi all,
>

Thanks,

— Carlos.

> [email-masked]<mailto:[email-masked]>

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 13 Oct 2016 09:49:18 +0200

> I think you meant 10am EDT (not EST), and 7am US West Coast (not East Coast).

Yes, indeed, typos on my side.

Thanks,

   Martin

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 13 Oct 2016 09:50:22 +0200

Hi Greg,

We did run the doodle call before announcing the date and had to pick 
this Friday. It turned out that the majority of people in the doodle can 
male it this Friday.

   Martin

Am 07.10.16 um 15:14 schrieb Greg Mirsky:
> Hi Martin and Carlos,
> LIME WG has scheduled its interim meeting for Friday, October 14 @ 7:00
> AM PST. Would be great if we can avoid the conflict as some are working
> in both.
>
> Regards, Greg
>
> On Fri, Oct 7, 2016 at 5:13 AM, Carlos Pignataro (cpignata)
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     > On Oct 7, 2016, at 7:34 AM, Martin Stiemerling <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > Hi all,
>     >
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sfc>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sfc>
>
>

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 13 Oct 2016 09:50:53 +0200

Am 07.10.16 um 15:24 schrieb Carlos Pignataro (cpignata):
> I do realize from the SFC Doodle poll, that date maximizes participants
> availability, and 10am EDT is a multi-TZ-friendly time… However, for
> LIME, Oct 14^th was the time where doc Editors were available…

No idea on how to fix this, unfortunately.

   Martin

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 13 Oct 2016 12:12:05 +0000

> On Oct 13, 2016, at 3:50 AM, Martin Stiemerling <[email-masked]> wrote:
> 
> 
> 

The LIME meeting was moved.

Thanks,

— Carlos.