Subject: [sfc] I-D Action: draft-ietf-sfc-nsh-tlv-02.txt

From: [email-masked]
Date: Wed, 04 Mar 2020 00:46:18 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Network Service Header TLVs
        Authors         : Yuehua (Corona) Wei
                          Uri Elzur
                          Sumandra Majee
	Filename        : draft-ietf-sfc-nsh-tlv-02.txt
	Pages           : 11
	Date            : 2020-03-03

Abstract:
   This draft describes Network Service Header (NSH) MD-Type 2 metadata
   TLVs that can be used within a service function path.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-tlv/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-nsh-tlv-02
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-nsh-tlv-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-tlv-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 5 Mar 2020 08:33:37 +0800 (CST)

Hi Folks,

I updated draft-ietf-sfc-nsh-tlv to version 02. The main changes of the document are

1, text&format alignments with RFC8300

2, editorial improvements

I would appreciate your review and comments

https://tools.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-tlv-02.txt

Best Regards,

魏月华 Corona Wei

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：[email-masked] <[email-masked]>
收件人：[email-masked] <[email-masked]>;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2020年03月04日 16:47
主 题 ：[sfc] I-D Action: draft-ietf-sfc-nsh-tlv-02.txt

Abstract:

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc