Subject: [sfc] Completing WG last call for draft-ietf-sfc-nsh-tlv

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 1 Jun 2021 11:33:01 -0400

The working group last call for 
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-tlv/ is now declared 
complete.  While the chairs would have liked to see more response, we 
consider that there was sufficient response to say that the working 
group supports advancing this document to Proposed Standard RFC.

The Editors will work with Greg Mirsky as document shepherd to resolve 
any remaining issues, and we will then pass the document to our area 
director for processing.

Thank you all,
Yours,
Joel (and Jim)

---

From: <[email-masked]>
Date: Wed, 2 Jun 2021 04:44:25 +0800 (CST)

Hi Joel and Jim,

I'll do my review and the write-up. In the meantime, I've checked the mailing list for the IPR Disclosure poll. It appears that the question "Do you know of any IPR related to this draft?" has not been asked yet. Would you be kind to poll authors, or can I do that?

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: JoelM.Halpern
To: [email-masked];
Date: 2021/06/01 08:33
Subject: [sfc] Completing WG last call for draft-ietf-sfc-nsh-tlv

 
Thank you all,
Yours,
Joel (and Jim)
 
_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "jmh.direct" <[email-masked]>
Date: Tue, 01 Jun 2021 16:58:19 -0400

I will do so shortly.Thanks for reminding me.JoelSent via the Samsung Galaxy S20 FE 5G, an AT&T 5G smartphone
-------- Original message --------From: [email-masked] Date: 6/1/21  4:44 PM  (GMT-05:00) To: [email-masked] Cc: [email-masked] Subject: Re:[sfc] Completing WG last call for draft-ietf-sfc-nsh-tlv Hi Joel and Jim,I'll do my review and the write-up. In the meantime, I've checked the mailing list for the IPR Disclosure poll. It appears that the question "Do you know of any IPR related to this draft?" has not been asked yet. Would you be kind to poll authors, or can I do that?Regards,Greg MirskySr. Standardization Expert预研标准部/有线研究院/有线产品经营部  Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation DivisionE: [email-masked] www.zte.com.cnOriginal MailSender: JoelM.HalpernTo: [email-masked];Date: 2021/06/01 08:33Subject: [sfc] Completing WG last call for draft-ietf-sfc-nsh-tlvThe working group last call for  https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-tlv/ is now declared  complete.  While the chairs would have liked to see more response, we  consider that there was sufficient response to say that the working  group supports advancing this document to Proposed Standard RFC. The Editors will work with Greg Mirsky as document shepherd to resolve  any remaining issues, and we will then pass the document to our area  director for processing. Thank you all,Yours,Joel (and Jim) _______________________________________________sfc mailing [email-masked]://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 1 Jun 2021 18:55:43 -0400

Woudl all authors and contributors please confirm that all relevant 
known IPR has been disclosed properly per IETF rules?  Preferably, 
confirm to the list.  If there is some reason you can not, please 
confirm to Jim, Greg, and me.

Thank you,
Joel

---

From: <[email-masked]>
Date: Wed, 2 Jun 2021 14:19:58 +0800 (CST)

Dear chairs and SFCers,

As the draft editor, I am not aware of any IPR related to this draft.
Best Regards,

Yuehua Wei

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：JoelM.Halpern
收件人：[email-masked];
日 期 ：2021年06月02日 06:56
主 题 ：[sfc] IPR Confirmation for Re: Completing WG last call for draft-ietf-sfc-nsh-tlv

Thank you,
Joel

---

From: <[email-masked]>
Date: Wed, 2 Jun 2021 14:23:59 +0800 (CST)

Dear chairs and SFCers,

The previous email may apprear unreadable code in the Mail Archive. So I resend again:
As the draft editor, I am not aware of any IPR related to this draft.

发件人：JoelM.Halpern
收件人：[email-masked];
日 期 ：2021年06月02日 06:56

Thank you,
Joel

---

From: <[email-masked]>
Date: Wed, 2 Jun 2021 14:28:09 +0800 (CST)

Dear chairs and SFCers,

Best Regards,
Yuehua Wei
------------------原始邮件------------------
发件人：JoelM.Halpern
收件人：[email-masked];
日 期 ：2021年06月02日 06:56

Thank you,
Joel