Subject: Re: [sfc] IETF SFC - Liaison statement from ITU-T SG11: LS on recent service function chaining related developments in Q4/SG11: two new draft Supplements

From: Donald Eastlake <[email-masked]>
Date: Wed, 30 Jun 2021 01:28:10 -0400

I have reviewed this Liaison from the ITU and attachments. It speaks
of Service Function Chaining requirements being studied by the ITU
which seem interesting to me. I am working on a draft related to these
requirements.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Wed, Apr 7, 2021 at 11:34 AM TSB SG11 Secretariat, ITU
<tsbsg11=[email-masked]> wrote:
>
> Dear colleagues,
>
> At its meeting [Virtual, 17-26 March 2021], ITU-T SG11 agreed to the attached liaison statement to be sent to IETF SFC.
>
> [sp16-sg11-oLS-00179]: LS on recent service function chaining related developments in Q4/SG11: two new draft Supplements.
>
> Best regards,
>
> Carolina.
> ITU-T SG11 Secretariat.
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 30 Jun 2021 09:00:44 -0400

I am glad you found the liaison interesting.  Is there any meaningful 
response you think we as SFC should send?

Yours,
Joel

---

From: John E Drake <[email-masked]>
Date: Wed, 30 Jun 2021 13:47:53 +0000

HI,

In case anyone missed it:  https://datatracker.ietf.org/doc/html/rfc9015

Yours Irrespectively,

John

Juniper Business Use Only

> -----Original Message-----
> From: sfc <[email-masked]> On Behalf Of Donald Eastlake
> Sent: Wednesday, June 30, 2021 1:28 AM
> To: [email-masked]
> Subject: Re: [sfc] IETF SFC - Liaison statement from ITU-T SG11: LS on recent
> service function chaining related developments in Q4/SG11: two new draft
> Supplements
> 
> [External Email. Be cautious of content]
> 
> 
> I have reviewed this Liaison from the ITU and attachments. It speaks of Service
> Function Chaining requirements being studied by the ITU which seem interesting
> to me. I am working on a draft related to these requirements.
> 
> Thanks,
> Donald
>  2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]
> 
> > At its meeting [Virtual, 17-26 March 2021], ITU-T SG11 agreed to the attached
> liaison statement to be sent to IETF SFC.
> >
> > [sp16-sg11-oLS-00179]: LS on recent service function chaining related
> developments in Q4/SG11: two new draft Supplements.
> >
> > Best regards,
> >
> > Carolina.
> > ITU-T SG11 Secretariat.
> >
> > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/sfc_
> > _;!!NEt6yMaO-
> gk!WmfYRdRTxoh9d2nKAFRITbAeUzklU2Te4ddPCVTRQFh9ArikmQ9A-H
> > UVZQ4DILY$
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/sfc__;!!NE
> t6yMaO-gk!WmfYRdRTxoh9d2nKAFRITbAeUzklU2Te4ddPCVTRQFh9ArikmQ9A-
> HUVZQ4DILY$

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 30 Jun 2021 10:43:16 -0400

Hi Joel,

Just what a "meaningful" response is seems like a judgement call. But I
believe that relatively soon (on a time scale of weeks) we should send a
responding Liaison that

- thanks them for their liaison
- says that we welcome other parties, such as them, communicating their
views of Service Function Chaining and related requirements to the IETF
- thanks them for keeping the SFC WG informed of their progress on their
two SFC Signalling Requirements documents
- states that we will keep them informed of SFC WG progress on any related
requirements or facilities for meeting such requirements

If you would like, I'd be happy to draft such a liaison.

Thanks,
Donald

Thanks,
Donald

On Wed, Jun 30, 2021 at 9:00 AM Joel M. Halpern <[email-masked]> wrote:

> >> At its meeting [Virtual, 17-26 March 2021], ITU-T SG11 agreed to the
> attached liaison statement to be sent to IETF SFC.
> >>