Subject: Re: [shim6] AD review of draft-ietf-shim6-multihome-shim-api

From: Jari Arkko <[email-masked]>
Date: Wed, 26 Jan 2011 23:02:51 -0800

After a far too long period (sorry!) I have finally found time to 
re-review this draft. I was happy with the changes and I have sent the 
draft forward to an IETF last call.

Jari

---

From: Shinta Sugimoto <[email-masked]>
Date: Thu, 27 Jan 2011 16:27:09 +0900

Thank you for your review, Jari.
My apology for not sending any reminders/requests. I will be prepared to 
respond to comments during the IETF last call.

Regards,
Shinta